Trädvy Permalänk
Medlem
Plats
Brisbane
Registrerad
Aug 2001

Bios frysning

Jag har problem med min dator under själva uppstarten, ungefär var tredje gång jag startar datorn eller startar om datorn så låser den sig i bios. Den postar Bios version och sedan händer det ingenting, den är helt fryst. Det räcker oftast med att starta om datorn genom att trycka på reset knappen, ibland krävs det att jag håller inne power knappen tills datorn stängs av och sedan starta den ifrån scratch.

Ibland när jag startar datorn säger den något i stil med "There appear to be a problem due to overclocking, starting in safe mode".

Allting körs i original hastighet (ingen överklockning).

CPUn är stabil i Intel Burn Test (3h+). CPU tempreturerna går aldrig över 65c i full load. Grafikkortet är också stabilt (Furmark + OCCT). Det är heller inga problem när jag spelar (Titanfall, Diablo, Tropico 4, Borderlands 2 m.m) När jag väl startat windows har jag alltså inga som helst problem.

Datorn har inga problem med sleep mode, den "vaknar" alltid efter sleep mode.

Jag hade tidigare ett Asrock h55m och jag hade samma problem där, det moderkortet gick sönder för några veckor sedan så jag införskaffade mig ett "refurbished" Gigabyte GA-P55-S3 direkt ifrån deras fabrik i Kina. Så problemet verkar inte ha att göra med moderkortet.

Det finns en lista som heter "Supported memory list" som moderkorts tillverkare lägger ut på sina hemsidor, mina minnen saknas i både Asrock H55M och på Gigabyte GA-P55-S3 (nuvarande moderkort). Kan mina problem ha att göra med att mina minnen inte är med på denna lista?

Jag har kört memtest86 som jag bootar via USB minne, jag har kört det testet i 1.5h utan att den hittade några som helst fel. Jag har också kört windows 7s eget test "Windows Memory Diagnostic" i 5 timmar utan att det hittade några problem.

Nedan kommer en spec på min dator

OS Win7 64x
CD Drive: LiteOn SATA IHAS324(BLACK) DVD Burner
CPU: Intel i7 870 (CPU Cooler Noctua NH-D14
Case: Thermaltake V5 Lan Party Black Edition Steel Case
PSU: 550W Corsair VX-550
HD: Western Digital 500GB, WD5000AADS
Keyboard + Mouse: Logitech MK120 USB Desktop
RAM: Corsair 4GB, CMV4GX3M2A1333C9
Motherboard: GIGABYTE GA-P55-S3 V1.3 Intel P55 Motherboard LGA 1156 DDR3
GPU: Gigabyte Radeon 7850 oc edition

Någon som har någon aning om vad mitt problem kan vara?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2012
Skrivet av Xtenzion:

Jag har problem med min dator under själva uppstarten, ungefär var tredje gång jag startar datorn eller startar om datorn så låser den sig i bios. Den postar Bios version och sedan händer det ingenting, den är helt fryst. Det räcker oftast med att starta om datorn genom att trycka på reset knappen, ibland krävs det att jag håller inne power knappen tills datorn stängs av och sedan starta den ifrån scratch.

Ibland när jag startar datorn säger den något i stil med "There appear to be a problem due to overclocking, starting in safe mode".

Allting körs i original hastighet (ingen överklockning).

CPUn är stabil i Intel Burn Test (3h+). CPU tempreturerna går aldrig över 65c i full load. Grafikkortet är också stabilt (Furmark + OCCT). Det är heller inga problem när jag spelar (Titanfall, Diablo, Tropico 4, Borderlands 2 m.m) När jag väl startat windows har jag alltså inga som helst problem.

Datorn har inga problem med sleep mode, den "vaknar" alltid efter sleep mode.

Jag hade tidigare ett Asrock h55m och jag hade samma problem där, det moderkortet gick sönder för några veckor sedan så jag införskaffade mig ett "refurbished" Gigabyte GA-P55-S3 direkt ifrån deras fabrik i Kina. Så problemet verkar inte ha att göra med moderkortet.

Det finns en lista som heter "Supported memory list" som moderkorts tillverkare lägger ut på sina hemsidor, mina minnen saknas i både Asrock H55M och på Gigabyte GA-P55-S3 (nuvarande moderkort). Kan mina problem ha att göra med att mina minnen inte är med på denna lista?

Jag har kört memtest86 som jag bootar via USB minne, jag har kört det testet i 1.5h utan att den hittade några som helst fel. Jag har också kört windows 7s eget test "Windows Memory Diagnostic" i 5 timmar utan att det hittade några problem.

Nedan kommer en spec på min dator

OS Win7 64x
CD Drive: LiteOn SATA IHAS324(BLACK) DVD Burner
CPU: Intel i7 870 (CPU Cooler Noctua NH-D14
Case: Thermaltake V5 Lan Party Black Edition Steel Case
PSU: 550W Corsair VX-550
HD: Western Digital 500GB, WD5000AADS
Keyboard + Mouse: Logitech MK120 USB Desktop
RAM: Corsair 4GB, CMV4GX3M2A1333C9
Motherboard: GIGABYTE GA-P55-S3 V1.3 Intel P55 Motherboard LGA 1156 DDR3
GPU: Gigabyte Radeon 7850 oc edition

Någon som har någon aning om vad mitt problem kan vara?

Jag skulle gissa på minnena, har du andra att testa med?

Trädvy Permalänk
Medlem
Plats
Brisbane
Registrerad
Aug 2001
Skrivet av nakednakedguy:

Jag skulle gissa på minnena, har du andra att testa med?

Nej jag har tyvärr inte det. Men jag kan dock ta den min lokala datoraffär där de har minnen, billigare än att köpa nya.

Bara märkligt att alla minnes tester visar att minnena fungerar korrekt.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2012
Skrivet av Xtenzion:

Nej jag har tyvärr inte det. Men jag kan dock ta den min lokala datoraffär där de har minnen, billigare än att köpa nya.

Bara märkligt att alla minnes tester visar att minnena fungerar korrekt.

Minnena är det nog inget fel på men watchdog kanske inte gillar dem, det kan vara därför du får meddelanden om ostabil överklockning.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Mar 2009

Vilken BIOS-version har moderkortet? Kanske aningen långsökt, men den senaste BIOS-uppdateringen nämner "1.Improve Intel Turbo Boost compatibility"

Trädvy Permalänk
Medlem
Plats
Brisbane
Registrerad
Aug 2001
Skrivet av dunis90:

Vilken BIOS-version har moderkortet? Kanske aningen långsökt, men den senaste BIOS-uppdateringen nämner "1.Improve Intel Turbo Boost compatibility"

Jag kör den senaste bios versionen.

Trädvy Permalänk
Medlem
Plats
Brisbane
Registrerad
Aug 2001
Skrivet av nakednakedguy:

Minnena är det nog inget fel på men watchdog kanske inte gillar dem, det kan vara därför du får meddelanden om ostabil överklockning.

Jag antar att watchdog är moderkortets självtest som kollar så allting fungerar korrekt. Menar du att att man kan eventuellt lösa problemet med nya minnen även då mina mina fungerar korrekt? Kan ju iofs vara någon form av kompatibilitets problem.

Jag har nu kört 9h av memtest86 och det hittar inga problem med mina minnen.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2012
Skrivet av Xtenzion:

Jag antar att watchdog är moderkortets självtest som kollar så allting fungerar korrekt. Menar du att att man kan eventuellt lösa problemet med nya minnen även då mina mina fungerar korrekt? Kan ju iofs vara någon form av kompatibilitets problem.

Jag har nu kört 9h av memtest86 och det hittar inga problem med mina minnen.

Precis, watchdog kontrollerar ifall systemet är stabilt, minnena kanske inte fungerar korrekt just med ditt moderkort och BIOS.

Trädvy Permalänk
Medlem
Plats
Brisbane
Registrerad
Aug 2001
Skrivet av nakednakedguy:

Precis, watchdog kontrollerar ifall systemet är stabilt, minnena kanske inte fungerar korrekt just med ditt moderkort och BIOS.

Jag har nu kört datorn i ungefär 30 dagar och den har varit 100% stabil i windows, med alla stabilitets test och spel som jag kört! Lite märkligt att allting fungerar perfekt när jag väl bootat upp.