Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2012

Cpu fan error?!

Hej.

Nu är det så att jag skulle starta datorn idag och fick medelandet "Cpu fan error". Vilket jag tycker låter konstigt för den funkat bra i mer ån 2 år nu. Se mina spec. I signaturen

Skickades från m.sweclockers.com

Lösningen: Pumpen är paj, verifierade det genom att känna på båda slangarna och ena slangen är mycket varmare än den andra vilket byter att det inte blir något flöde i vattensystemet. Får även tillägga att det var mitt problem kan även vara andra problem om man får det meddelande (CPU fan error)

CPU i7-3930K (OC 4.7GHz) GPU Gigabyte GTX 590 RAM G.Skill Ripjaws 4X 4GB DDR3 2133MHz MB ASUS RAMPAGE IV EXTREME HDD Seagate Barracuda 1TB SSD Corsair Force GT 128Gb PSU Corsair TX850 V2 Chassi Cooler Master Cosmos II

Trädvy Permalänk
Medlem
Plats
Gustavsberg
Registrerad
Sep 2013

snurrar fläkten?

4930k | R9 290 CF | Gskill Ares 2133MHz 16GB | Asrock x79 Extreme4-m | Corsair AX1200i | Parvum s2.0 Extended | EK Supremacy EVO | EK-FC Original CSQ Nickel | 360+240 | EK D5+EK-D5 X-RES 140
Bygglogg: Chandra | by lowngcawt
Galleri: Aether | Chandra

-=CITERA FÖR SVAR=-

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2001

CPU Fan error får man om fläkten stannat eller om den snurrar för långsamt för något gränsvärde.

MSI X99A SLI KRAIT Edition| Intel i7 6850K @ 4,4 GHz| EK based custom watercooling| Samsung 950 PRO 512GB M.2 NVMe| HyperX Predator DDR4 2800MHz 16GB 14-14-14-36| 2*Sapphire TRI-X R9 290X @ 1120 MHz GPU 1450 Memory| ASUS 27" mg279q @ 60-144 Hz OC:ed Freesync range| Creative SoundBlaster Recon3D PCIe| Cooler Master Vanguard 1000W| Fractal Design Define S| Windows 10 Pro

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2012

Jo visst gör dem det

CPU i7-3930K (OC 4.7GHz) GPU Gigabyte GTX 590 RAM G.Skill Ripjaws 4X 4GB DDR3 2133MHz MB ASUS RAMPAGE IV EXTREME HDD Seagate Barracuda 1TB SSD Corsair Force GT 128Gb PSU Corsair TX850 V2 Chassi Cooler Master Cosmos II

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jan 2014

Hade det problemet med en snurrande fläkt, kan vara moderkortet som inte lyckas läsa av ifall den snurrar eller inte, den kan vara seg i starten och inte hinna upp i gränsvärdet före moderkortet läser av den. I mitt fall var det moderkortet som inte kunde läsa av ifall den snurrade eller inte.

Prova uppdatera bios eller med en annan fläkt.

¯\_(Ó.ò)_/¯

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2012

Jag är inne i bios nu och ser att tempen ligger riktigt högt på 80C och den har annars legat på runt 40-50. Jag har satt på högsta läget på H100 med.

CPU i7-3930K (OC 4.7GHz) GPU Gigabyte GTX 590 RAM G.Skill Ripjaws 4X 4GB DDR3 2133MHz MB ASUS RAMPAGE IV EXTREME HDD Seagate Barracuda 1TB SSD Corsair Force GT 128Gb PSU Corsair TX850 V2 Chassi Cooler Master Cosmos II

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2012
Skrivet av Vaun:

Hade det problemet med en snurrande fläkt, kan vara moderkortet som inte lyckas läsa av ifall den snurrar eller inte, den kan vara seg i starten och inte hinna upp i gränsvärdet före moderkortet läser av den. I mitt fall var det moderkortet som inte kunde läsa av ifall den snurrade eller inte.

Prova uppdatera bios eller med en annan fläkt.

Nä nu när jag inne i Fan speed Monitor så ser jag att CPU Speed och CPU OPT Speed är på N/A...

CPU i7-3930K (OC 4.7GHz) GPU Gigabyte GTX 590 RAM G.Skill Ripjaws 4X 4GB DDR3 2133MHz MB ASUS RAMPAGE IV EXTREME HDD Seagate Barracuda 1TB SSD Corsair Force GT 128Gb PSU Corsair TX850 V2 Chassi Cooler Master Cosmos II

Trädvy Permalänk
Medlem
Plats
Gustavsberg
Registrerad
Sep 2013
Skrivet av willderwoo:

Jag är inne i bios nu och ser att tempen ligger riktigt högt på 80C och den har annars legat på runt 40-50. Jag har satt på högsta läget på H100 med.

Pumpen i din H100 kan ha dött då tyvärr.. RIP

4930k | R9 290 CF | Gskill Ares 2133MHz 16GB | Asrock x79 Extreme4-m | Corsair AX1200i | Parvum s2.0 Extended | EK Supremacy EVO | EK-FC Original CSQ Nickel | 360+240 | EK D5+EK-D5 X-RES 140
Bygglogg: Chandra | by lowngcawt
Galleri: Aether | Chandra

-=CITERA FÖR SVAR=-

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2012
Skrivet av lowngcawt:

Pumpen i din H100 kan ha dött då tyvärr.. RIP

Humm.. kan det vara så, just nu dog datorn när jag var inne i bios... vet ni hur det är med garantin eller kan kolla om skiten har dött?

CPU i7-3930K (OC 4.7GHz) GPU Gigabyte GTX 590 RAM G.Skill Ripjaws 4X 4GB DDR3 2133MHz MB ASUS RAMPAGE IV EXTREME HDD Seagate Barracuda 1TB SSD Corsair Force GT 128Gb PSU Corsair TX850 V2 Chassi Cooler Master Cosmos II

Trädvy Permalänk
Medlem
Plats
Gustavsberg
Registrerad
Sep 2013
Skrivet av willderwoo:

Humm.. kan det vara så, just nu dog datorn när jag var inne i bios... vet ni hur det är med garantin eller kan kolla om skiten har dött?

Garantin beror ju på när du köpte den.
känn efter med ett finger eller två på pumpen, lever den så kommer du känna att den vibrerar lite lätt annars är den nog tyvärr körd.

4930k | R9 290 CF | Gskill Ares 2133MHz 16GB | Asrock x79 Extreme4-m | Corsair AX1200i | Parvum s2.0 Extended | EK Supremacy EVO | EK-FC Original CSQ Nickel | 360+240 | EK D5+EK-D5 X-RES 140
Bygglogg: Chandra | by lowngcawt
Galleri: Aether | Chandra

-=CITERA FÖR SVAR=-

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010

Hur har du kopplat in pumpen?

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H
NAD T787 | B&W CM10S2
Projekt: IceCase

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2012
Skrivet av lowngcawt:

Garantin beror ju på när du köpte den.
känn efter med ett finger eller två på pumpen, lever den så kommer du känna att den vibrerar lite lätt annars är den nog tyvärr körd.

Jag har känt på pumpen och den viberar.

Skrivet av Rydisen:

Hur har du kopplat in pumpen?

Jag har kopplat in den enligt manualen jag har fått. Det är ett slutet system så det var redan inkopplat

CPU i7-3930K (OC 4.7GHz) GPU Gigabyte GTX 590 RAM G.Skill Ripjaws 4X 4GB DDR3 2133MHz MB ASUS RAMPAGE IV EXTREME HDD Seagate Barracuda 1TB SSD Corsair Force GT 128Gb PSU Corsair TX850 V2 Chassi Cooler Master Cosmos II

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Att pumpen vibrerar betyder inte att den pumpar, impellern kan ha lossnat från axeln men är det så varmt som 80 C bör du kunna känna att radiatorn är rejält varm och en tydlig skillnad mellan in och ut slangarna.
Du kör väl inte pumpen på lågt varv ?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2012
Skrivet av mrqaffe:

Att pumpen vibrerar betyder inte att den pumpar, impellern kan ha lossnat från axeln men är det så varmt som 80 C bör du kunna känna att radiatorn är rejält varm och en tydlig skillnad mellan in och ut slangarna.
Du kör väl inte pumpen på lågt varv ?

Radiatorn är inte alls varm. Den översta slangen är varmare vid ingången till pumpen, den andra slangen inte alls varm.
Jag tror jag har pumpen på högsta varv, i sådana fall hur kollar jag upp det?

Edit: Nu efter datorn har krasat så är denna ena slangnen mycket varmare än den andra.

CPU i7-3930K (OC 4.7GHz) GPU Gigabyte GTX 590 RAM G.Skill Ripjaws 4X 4GB DDR3 2133MHz MB ASUS RAMPAGE IV EXTREME HDD Seagate Barracuda 1TB SSD Corsair Force GT 128Gb PSU Corsair TX850 V2 Chassi Cooler Master Cosmos II

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Du får läsa av varvtalen i bios och se vad det är som ger larmet, men är det nått trasigt så kan det iofs visa fel.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2012

Japp, det var pumpen som paj. Ringde återförsäljaren och dem kommer byta den

TACK ALLA så mycket för hjälpen !

CPU i7-3930K (OC 4.7GHz) GPU Gigabyte GTX 590 RAM G.Skill Ripjaws 4X 4GB DDR3 2133MHz MB ASUS RAMPAGE IV EXTREME HDD Seagate Barracuda 1TB SSD Corsair Force GT 128Gb PSU Corsair TX850 V2 Chassi Cooler Master Cosmos II