Kan min i5-4670k processor verkligen vara såhär dålig? är den trasig?

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jan 2014

Kan min i5-4670k processor verkligen vara såhär dålig? är den trasig?

Jag byggde för ca 2 månader sen en helt ny dator och köpte då processorn (4670k) "begagnad" från tradera. Enligt säljaren så kom den här från en osåld dator och jag tror på det då jag har sett honom sälja samma processor flera gånger tidigare och även dom från osålda datorer.

hur som helst så fungerar processorn felfritt i normala användanden och spelande och mina temperaturer ligger på lite under 40 grader i idle (BIOS:et i mitt moderkort kyler inte CPUn under 40 grader) och runt 60 grader i load. Inget fel här

problemet märkte jag av nu när jag ville överklocka den. Även innan jag började överklocka så märkte jag att med alla inställningar i bios på default som vanligt så ligger min CPU på 3,8Ghz i boost men på ca 1.216V på core voltage. dessutom så går inte volten ner när jag inte använder CPUn och detsamma gäller för klockfrekvensen, den ligger enligt CPU-z på konstant 3.8Ghz.

Jag tänkte att det här kanske hade med buggar i bios att göra och uppdaterade därför bios:et från V1.3 till V1.81 BETA med tillhörande ME drivrutiner. Efter detta så stod klockfrekvensen kvar på konstant 3.8 men volten gick ner i vila. dock upp till runt 1.3V vid load.

hur som helst så tänkte jag att det kanske är något fel med auto-inställningarna bara i bios eller ngt och bestämde mig för att försöka överklocka ändå.. Jag gick då in i bios och testade efter rekommendation 4.6ghz på 1.2V för att se hur bra cpu man har. såklart bootade inte ens datorn av det. testade efter det 4.4ghz på samma volt. bootade inte där heller. testade efter det 4.2 och då bootade windows. men ganska direkt efter jag hade öppnat cpuz så crashade datorn... Så jag testade 1.26 volt på 4.2ghz och det verkar fungera. testade dock bara 5 minuter för jag var rädd att den skulle gå sönder.

Jag testade också att sätta på adaptive mode på 4.2ghz och 1.2 volt och den går då upp till över 1.3V i load vilket sägs vara farligt.

Det konstigaste med allt det här är att även på 4.2Ghz och över 1.3V så går processorn inte varmare än 70-75 grader i load.

Jag tycker även att det känns för dåligt för att bara vara en "dålig CPU". läser om folk som har fått "the worst chip in the world" och ligger på 4.2ghz på 1.2Volt och jag klarar det knappt på 1.3V. Är den möjligtvis sönder? Kan jag få en ny på garantin för att den går upp till runt 1.3V i stock?

Eller är det kanske moderkortet som är "trasigt"? Det skulle förklara en del, men den borde ju fortfarande då kunna starta upp på 4.4ghz och 1.2 volt? och borde den inte isf gå sönder/bli ostabilt av 1.3V på 3.8ghz?

Mina komponenter finns i signaturen och kylaren jag använder är corsair h90 i pull där den drar varm luft från datorn. Jag har använt Prime95 (Blend) när jag har testat CPUn.

Chassi: Define R4 Mobo: ASUS Sabertooth Z87 CPU: i7-4770k @ 4.3Ghz GPU: 2x GTX 780Ti SLI RAM: TridentX 16gb @ 2400Mhz SSD: Samsung 840 EVO 750gb (RAPID mode) PSU: Seasonic X-1050w Soundcard: Xonar Phoebus

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2012

4,4 ghz på 1,2 går inte att starta för mig alls.

Trädvy Permalänk
Avstängd
Registrerad
Jul 2013
Skrivet av oouhdawg:

4,4 ghz på 1,2 går inte att starta för mig alls.

Beklagar jag körde min Första i5 4670k i 4,6ghz startade upp på första försöket i 1,215 dock gick den varm. Den andra jag nu har kör jag i 1.225 i 4,4ghz med ett MIS z87i itx SKyller detta på billigt o inte direkt det bästa moderkortet

http://www.ladda-upp.se/bilder/hqootjcrkuaigf/

ser att den visar vcoren på under 1volt men i bios är den ställd på 1,225

om vi ska gå tillbaks till din fråga om den är trasig kan jag säga som så NEJ hade den varit det hade den inte startat upp. dock kan du ju testa att ställa den i normal (oklockad) och köra prime95 får du errors så kan detta bero på minnen osv men är det inte dom så kan det vara processorn som inte är 100 stabil.

klockning har man ingen garanti att man lyckas

Datorer: i7 4930k med dubbla 780 dubbla 250gb ssd diskar. 32gb

Jag har Asberger så dryga svar/medelanden kan leda till missförstånd från min sida så unvik dryga svar då det nu kan missuppfattas fel från från min sida.

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jan 2014
Skrivet av Tranceguy:

om vi ska gå tillbaks till din fråga om den är trasig kan jag säga som så NEJ hade den varit det hade den inte startat upp. dock kan du ju testa att ställa den i normal (oklockad) och köra prime95 får du errors så kan detta bero på minnen osv men är det inte dom så kan det vara processorn som inte är 100 stabil.

klockning har man ingen garanti att man lyckas

den går stabilt i stock. har spelat och bara suttit vid datorn sen jag byggde den i stock så hade sett det isf

nä precis ingen garanti på överklockning det jag tänkte på var att den ligger på runt 1.3V med stock i turbo... är inte det väldigt väldigt högt?

Chassi: Define R4 Mobo: ASUS Sabertooth Z87 CPU: i7-4770k @ 4.3Ghz GPU: 2x GTX 780Ti SLI RAM: TridentX 16gb @ 2400Mhz SSD: Samsung 840 EVO 750gb (RAPID mode) PSU: Seasonic X-1050w Soundcard: Xonar Phoebus

Trädvy Permalänk
Medlem
Plats
Vinslöv
Registrerad
Apr 2008

Kan ju säga att jag inte heller har vunnit det bästa priset i kisel-lotteriet. Kör för närvarande 4.2 på 1.226V... Dock har jag inte pillat med uncore eller liknande så det går säkert att finslipa. Men å andra sidan är jag rätt nöjd med detta för närvarande. ~30C idle och har aldrig lyckats komma över 65C ens med linpack (tackar min bjässe till kylare för det).

Chassi Phanteks Enthoo Evolv. MB Gigabyte GA-z97M-D3H. CPU Intel Core i5-4670K@4.3GHz. Kylning Phanteks PH-TC14PE BLUE. SSD OCZ-Agility 3 120GB. GPU Gigabyte GTX 780 GHz @1440MHz. RAM 16GB Kingston HyperX blu 1600mhz. PSU Antec High Current Pro 1200W.
Laptop ASUS K55VM, Intel Core i5-3210M, Nvidia GT630M 2GB. 6GB RAM. Samsung 840 250GB SSD.

Trädvy Permalänk
Avstängd
Registrerad
Jul 2013
Skrivet av OC-banan:

den går stabilt i stock. har spelat och bara suttit vid datorn sen jag byggde den i stock så hade sett det isf

nä precis ingen garanti på överklockning det jag tänkte på var att den ligger på runt 1.3V med stock i turbo... är inte det väldigt väldigt högt?

Den skall ligga som min gör om kollar cpu-z runt 1volt men gå in i bios ställ den i defoult läge låter som den är clockad i nuläge

Datorer: i7 4930k med dubbla 780 dubbla 250gb ssd diskar. 32gb

Jag har Asberger så dryga svar/medelanden kan leda till missförstånd från min sida så unvik dryga svar då det nu kan missuppfattas fel från från min sida.

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jan 2014
Skrivet av Tranceguy:

Den skall ligga som min gör om kollar cpu-z runt 1volt men gå in i bios ställ den i defoult läge låter som den är clockad i nuläge

nix allt i bios är default. fick rensa CMOS några gånger när jag testade så det är inte det. däremot så kan jag ju testa att sätta core v på fixed och testa om den är stabil på runt 1 volt. om det inte fungerar så ja då har jag väll helt enkelt en jävligt dålig cpu :/ aja sånt är livet. Men kan jag få 4.2 stabilt på 1.3 eller under och det inte är skadligt så är jag hyffsat nöjd ändå. Kan pilla lite med "Per core" och har jag jävligt tur i oturen där så kanske det bara är min 4dje core som är dålig.

hur högt vågar man gå på voltage? jag läser att 1.3 börjar bli mycket och att 1.4 är aboslut max ungefär. men om jag har bra temperaturer då? kan man gå upp mer då?

Detta är första gången jag överklockar så kan inte så mycket

Chassi: Define R4 Mobo: ASUS Sabertooth Z87 CPU: i7-4770k @ 4.3Ghz GPU: 2x GTX 780Ti SLI RAM: TridentX 16gb @ 2400Mhz SSD: Samsung 840 EVO 750gb (RAPID mode) PSU: Seasonic X-1050w Soundcard: Xonar Phoebus

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jan 2014

nu har jag testat en del. 3.8ghz klarade den av stabilt på 1.090 volt. betydligt mindre än vad jag hade från början med bios i default (1.3 volt). och jävlar vilken skillnad. innan gick temperaturen upp till 60-65 ungefär vilket är ganska lite, men nu låg den på under 50 grader.

så har jag testat hyffsat länge och kommit fram till att på 4.2ghz behöver den ca 1.280-1.3V för att gå stabilt. Jag har inte testat tillräckligt länge ännu. utan jag försökte dra upp klockfrekvensen ännu mer eftersom jag hade så bra temperaturer och gick enda upp till 1.352 volt på 4.3Ghz och var nästan stabil. jag klarade av att köra prime95 i 40 minuter utan problem men datorn stängdes av nästan direkt av occt.

så nu frågar jag igen: Hur mycket vågar man gå upp i volt? när blir det farligt? Kan jag öka mer om jag fortfarande har bra temperaturer?

På 4.3ghz och 1.352 volt så gick aldrig temperaturerna över 75 grader (låg för det mesta på 60-68). vilket jag tycker låter helt otroligt vad jag har sett från andra ;o kan jag fortsätta gå upp mer i volt med så här bra temperaturer eller är det fortfarande skadligt? ska jag nöja mig med 4.2Ghz?

Chassi: Define R4 Mobo: ASUS Sabertooth Z87 CPU: i7-4770k @ 4.3Ghz GPU: 2x GTX 780Ti SLI RAM: TridentX 16gb @ 2400Mhz SSD: Samsung 840 EVO 750gb (RAPID mode) PSU: Seasonic X-1050w Soundcard: Xonar Phoebus

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jan 2014

ingen som vet? Kan jag gå över 1.35 volt om jag fortfarande har bra temperaturer? dom går aldrig över 75 i prime95.

jag har inte datorn på 24/7 men ungefär hela dagen.

Hur högt kan man gå? hjälp uppskattas

Chassi: Define R4 Mobo: ASUS Sabertooth Z87 CPU: i7-4770k @ 4.3Ghz GPU: 2x GTX 780Ti SLI RAM: TridentX 16gb @ 2400Mhz SSD: Samsung 840 EVO 750gb (RAPID mode) PSU: Seasonic X-1050w Soundcard: Xonar Phoebus

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002
Skrivet av OC-banan:

ingen som vet? Kan jag gå över 1.35 volt om jag fortfarande har bra temperaturer? dom går aldrig över 75 i prime95.

jag har inte datorn på 24/7 men ungefär hela dagen.

Hur högt kan man gå? hjälp uppskattas

Vet inte hur det är för dessa, men generellt så tror jag inte man rekommenderar att gå högre för en 24/7-klock. Min törstiga Sandy ligger på, eller över vad många anser är "safe" för 24/7.

..:: trickeh2k ::.. http://youtube.com/trickysaer Windows 10 Pro - i7 4790k @ 4,5Ghz - ASUS Maximus VII Hero - 8GB AVEXIR Blitz 1.1 Blue LED CL10 2400Mhz - Corsair AX860i - EVGA GTX 780 Classified - ASUS VG248QE - Samsung SyncMaster P2450H - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - A-Data SX900 128GB, Samsung EVO 840 120GB, SanDisk Ultra II 480GB, 2TB WD Caviar Black - QPAD QH-90 - Blue Yeti - Corsair 750D - Custom water loop

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Från vad jag läst så är 1.38 och 1.35 max beroende på källan och vad jag har förstått så skall man inte överskrida detta oavsett temperatur, vet inte riktigt varför då det inte går ihop i mitt huvud men det är vad jag läste när jag pillade runt.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Feb 2006
Skrivet av wille93:

Från vad jag läst så är 1.38 och 1.35 max beroende på källan och vad jag har förstått så skall man inte överskrida detta oavsett temperatur, vet inte riktigt varför då det inte går ihop i mitt huvud men det är vad jag läste när jag pillade runt.

Det kan ha och göra med att det är väldigt små kretsar i processorn. Vid ökad spänning kan elektroner hoppa längre och då potentiellt hoppa över kretsbanor till ställen de inte borde vara på.

Alternativt så är det helt enkelt för att det blir varmare i någon komponent man kanske inte mäter på.

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jan 2014
Skrivet av wille93:

Från vad jag läst så är 1.38 och 1.35 max beroende på källan och vad jag har förstått så skall man inte överskrida detta oavsett temperatur, vet inte riktigt varför då det inte går ihop i mitt huvud men det är vad jag läste när jag pillade runt.

okej tack för svaret. Jag har bestämt mig för att stanna på 4.2ghz. känner inte att det är värt risken då jag verkar behöva 1.37volt till 4.3ghz

ligger stabilt på 4,2ghz på 1.310volt nu. nöjer mig här. Tråkigt med en sån usel processor men men. Sånt är livet

Chassi: Define R4 Mobo: ASUS Sabertooth Z87 CPU: i7-4770k @ 4.3Ghz GPU: 2x GTX 780Ti SLI RAM: TridentX 16gb @ 2400Mhz SSD: Samsung 840 EVO 750gb (RAPID mode) PSU: Seasonic X-1050w Soundcard: Xonar Phoebus

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2010

Jag klarar köra 4.4 på 1.29v med en 4770k har inte heller den bästa proppen. Kör den delidad och naked mount block= kör utan IHS har en temp nu på ca 53 grader i load.

Men ska jag köra 4.5 så krävs det ca 1.35v för stabilitet men den blir het som lava och det är inte värt det tycker jag.

Min dator
"Delid" I7 4790K@4.8Ghz 1.390v adaptiv volt + 16GB Gskill TridentX cl 9 2400mhz Vattenkylning EK-Supremacy naked Ivy mount. SLI 2xEvga GTX 980 Ti 6GB SC+ ACX 2.0 [Evga supernova P2 1000w]Min spel burk Corsair 900D

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Sep 2012

Jag kan köra 4.6ghz på 1.15V:p fast jag har ju en i7 3770k som jag nu kör i stock för prestandan behövs inte.

Chass l Fractal design R4 l Gpu Msi Gtx 670 Power edition + Evga Gtx 670 l Nätaggregat Corsair HX 750w l Processor Intel core I7 3770k@5Ghz at 1.3V l Ram Corsair 16Gb l Ssd Intel 120gb l Moderkort Msi Z77 Gd 65 l Windows 7 l http://valid.x86.fr/qj1bmw

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av Killbom:

Det kan ha och göra med att det är väldigt små kretsar i processorn. Vid ökad spänning kan elektroner hoppa längre och då potentiellt hoppa över kretsbanor till ställen de inte borde vara på.

Alternativt så är det helt enkelt för att det blir varmare i någon komponent man kanske inte mäter på.

Ahh så var det ja. Mitt problem med den teorin är att jag inte lyckades hitta någon som faktisk fått problem av detta eller ens provat vilket då gör mig lite fundersam. Jag vill dock inte heller prova utifall att det stämmer..

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2010

Nu är det inte en 4670k men en kompis köpte en ny kylare för att överklocka. Vi kör båda 3570k och jag ligger på 1.132V vid 4.2GHz, min kompis behövde 1.35V för att ligga stabilt på samma klockfrekvens så skillnaden från CPU till CPU kan vara enorm.

Chassi: Define R3 | Moderkort: MSI Z77A-S01 | CPU: i5-3570k @ 4.2GHz | GPU: HD7970 @ 1050/1500MHz | PSU: Tesla 650W | RAM: 8GB @ 1600MHz | Ljudkort: Asus Xonar Essence STX | Kylning: Noctua NH-U12P SE2 | SSD: 120GB Intel 520 | Skärmar: Eizo Foris FS2333 Benq E2200HD | Mus: Zowie FK1 | Tangentbord: Ducky Shine 3 MX Blue | Hörlurar: Sennheiser HD598 | Musmatta: QcK mini | Ultrabook: Asus Zenbook UX303LN-R4140H

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jan 2014
Skrivet av Gunner357:

Jag klarar köra 4.4 på 1.29v med en 4770k har inte heller den bästa proppen. Kör den delidad och naked mount block= kör utan IHS har en temp nu på ca 53 grader i load.

Men ska jag köra 4.5 så krävs det ca 1.35v för stabilitet men den blir het som lava och det är inte värt det tycker jag.

ja tanken var för mig att delida också load gick upp till 60 i stock och trodde därför att jag hade en väldigt varm CPU och det var drf jag tänkte delida, Så att jag kunde överklocka den en hel del. Nu gick det ju dock bara till 4.2ghz och temperaturen går inte över 75 grader så jag tror inte det behövs hehe. (håller sig för det mesta på 60-68 i prime95).

verkar som jag lyckades få en CPU med bra applicering av TIM:en och därav bra kylförmåga. Men istället väldigt dålig på att överklocka. synd att det inte var tvärt om

Skrivet av cjal:

Nu är det inte en 4670k men en kompis köpte en ny kylare för att överklocka. Vi kör båda 3570k och jag ligger på 1.132V vid 4.2GHz, min kompis behövde 1.35V för att ligga stabilt på samma klockfrekvens så skillnaden från CPU till CPU kan vara enorm.

Jo du jag har märkt det har läst om många som klarar upp mot 4.7-4.8Ghz med denna CPU på 1.2V. lite skillnad mot min om man säger så

Chassi: Define R4 Mobo: ASUS Sabertooth Z87 CPU: i7-4770k @ 4.3Ghz GPU: 2x GTX 780Ti SLI RAM: TridentX 16gb @ 2400Mhz SSD: Samsung 840 EVO 750gb (RAPID mode) PSU: Seasonic X-1050w Soundcard: Xonar Phoebus

Trädvy Permalänk
Medlem
Plats
Wallstreet
Registrerad
Apr 2006

Du har ändrat VCCIN till 1.9-2.1 väl? annars kan det mycket väl vara anledningen varför du inte kommer högre.

CPU: Core i7 5820k @ 4.5GHz. GPU: ASUS 980 ti Strix @ Core 1450MHz , Memory 8GHzMotherboard: ASUS X99-A Memory: Corsair Dominator 16GB @ 3000MHz

Trädvy Permalänk
Medlem
Plats
Justice@#Archlinux.se
Registrerad
Jun 2007
Skrivet av Killbom:

Det kan ha och göra med att det är väldigt små kretsar i processorn. Vid ökad spänning kan elektroner hoppa längre och då potentiellt hoppa över kretsbanor till ställen de inte borde vara på.

Alternativt så är det helt enkelt för att det blir varmare i någon komponent man kanske inte mäter på.

Första kanske jag kan köpa, andra njah. Processorn blir varm men det är inte så att den blir så otroligt varm på en punkt utan att spridas till resten.

Mer man klockar ökar också bruset i signalen vad jag minns. Har även hört att man sliter på chippet men inget från en pålitlig källa. Samma hörs från AMD kampet att man inte skall överskrida 1.55V men i stort sätt alla överclockningar på 5Ghz kräver det, och jag kan inte vara den enda personen som kör min på 5 i längre tid.

Arch - Makepkg, not war -||- Asus Sabertooth R2 -||- Corsair Vengance 16GiB DDR3 10-9-10-1T 1866Mhz -||- AMD FX-9590 @ 5.1Ghz -||- nVidia MSI 970 Gaming -||- Samsung 850 Pro -||- 2xWD RaptorX 150GiB -||- EVEGA G2 750W -||- CM HAF 932 -||- Asus Xonar Essence STX -||- Sennheiser HD-650 -||
Arch Linux, one hell of a distribution.

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jan 2014
Skrivet av Nombah:

Du har ändrat VCCIN till 1.9-2.1 väl? annars kan det mycket väl vara anledningen varför du inte kommer högre.

nix har inte pillat alls på VCCIN. tack för tipset testade att öka upp till 2.0 men fick ändå inte 4.3Ghz stabilt på 1.35V. Men jag kanske kan få 4.2ghz stabilt på lägre volt om jag ökar VCCIN.

Chassi: Define R4 Mobo: ASUS Sabertooth Z87 CPU: i7-4770k @ 4.3Ghz GPU: 2x GTX 780Ti SLI RAM: TridentX 16gb @ 2400Mhz SSD: Samsung 840 EVO 750gb (RAPID mode) PSU: Seasonic X-1050w Soundcard: Xonar Phoebus

Trädvy Permalänk
Medlem
Registrerad
Jun 2012

Tjenare!

Har en lite fråga angående min CPU med, den går stabilt i 4.4GHz med 1.35Volt, det är alltså inte så dåligt? för en del verkar kunna köra betydligt högre hastigheter är samma volt om inte mindre?

Skicka gärna pm om ni har lite mera tips!

Mitt system är:
I5 4670k ca 50-55 grader i load
MAXIMUS VI FOMRULA
Noctua NH-U12P SE2
CORSAIR VENGEANCE/ CMZ8GX3M2A1600C9
CORSAIR AX860I
ASUS GTX 690

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2010
Skrivet av AdamT123:

Tjenare!

Har en lite fråga angående min CPU med, den går stabilt i 4.4GHz med 1.35Volt, det är alltså inte så dåligt? för en del verkar kunna köra betydligt högre hastigheter är samma volt om inte mindre?

Skicka gärna pm om ni har lite mera tips!

Mitt system är:
I5 4670k ca 50-55 grader i load
MAXIMUS VI FOMRULA
Noctua NH-U12P SE2
CORSAIR VENGEANCE/ CMZ8GX3M2A1600C9
CORSAIR AX860I
ASUS GTX 690

Jag kan köra 4.4 på 1.26 men det jag inte förstår är att du kan köra din på 1.35v. Med den kylaren och ha en temps i load på typ 55 grader.

Skulle jag ge min propp 1.35 med min uber vattenkylning så ligger jag farligt nära 90 grader om inte mer.

Dessa proppar äro underliga va.:)

Min dator
"Delid" I7 4790K@4.8Ghz 1.390v adaptiv volt + 16GB Gskill TridentX cl 9 2400mhz Vattenkylning EK-Supremacy naked Ivy mount. SLI 2xEvga GTX 980 Ti 6GB SC+ ACX 2.0 [Evga supernova P2 1000w]Min spel burk Corsair 900D

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av Gunner357:

Jag kan köra 4.4 på 1.26 men det jag inte förstår är att du kan köra din på 1.35v. Med den kylaren och ha en temps i load på typ 55 grader.

Skulle jag ge min propp 1.35 med min uber vattenkylning så ligger jag farligt nära 90 grader om inte mer.

Dessa proppar äro underliga va.:)

Ja jag måste ha minst 1.3 för att datorn ens ska starta och 1.35 för att få den stabil. Enligt realtemp nu med prime95 så får jag ca 85-90 grader, jag körde AIDA64 först va därför jag fick lyckonummer....

min största fråga är, varför måste jag ha så mycket volt? borde kunna köra högre hastighet med samma volt?

Jag är inte rädd att trycka på mera volt, men känns bara onödigt finns det något att göra förutom att byta processor?

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2010
Skrivet av AdamT123:

Ja jag måste ha minst 1.3 för att datorn ens ska starta och 1.35 för att få den stabil. Enligt realtemp nu med prime95 så får jag ca 85-90 grader, jag körde AIDA64 först va därför jag fick lyckonummer....

min största fråga är, varför måste jag ha så mycket volt? borde kunna köra högre hastighet med samma volt?

Jag är inte rädd att trycka på mera volt, men känns bara onödigt finns det något att göra förutom att byta processor?

Nä ge den inge mer volt det är inte värt det.

Min dator
"Delid" I7 4790K@4.8Ghz 1.390v adaptiv volt + 16GB Gskill TridentX cl 9 2400mhz Vattenkylning EK-Supremacy naked Ivy mount. SLI 2xEvga GTX 980 Ti 6GB SC+ ACX 2.0 [Evga supernova P2 1000w]Min spel burk Corsair 900D

Trädvy Permalänk
Medlem
Registrerad
Jul 2013

Har en 4670K @4,3GHz med 1,14 volt stabit (ca 75°C vid load). Har jag turen att ha en bra processor?

CPU: i5 4670k @ 4,3 GHz | CPU-kylare: Noctua NH-U12P SE2 | GPU: GTX780
RAM: Crucial 8GB (2x4096MB) Ballistix Sport | SSD: Samsung 840 250GB | HDD: 2X WD Caviar Green 2TB
Moderkort: ASUS Z87I-Pro | Nätagg: be quiet! Pure Power L8 630W | Chassi: Bitfenix Prodigy Grön

Trädvy Permalänk
Medlem
Registrerad
Maj 2014
Skrivet av Nombah:

Du har ändrat VCCIN till 1.9-2.1 väl? annars kan det mycket väl vara anledningen varför du inte kommer högre.

Jag finner nite VCCIN i mitt bios har z97 Gaming 3 med UEFI. Vad skall jag leta efter?

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jan 2011

Jag har alltid kört min 4670K @ 4,2GHz 1,13 volt. Har funkat stabilt i alla lägen, jag gjorde dock en auto-overclock genom moderkortet så har aldrig behövt pilla mer än så

| Corsair Carbide Air 240 | Intel i5 6600K | Corsair 16GB RAM | Corsair RM750X | Asus Strix GTX970 | MSI Bazooka B150 M-ATX | Samsung 850 Evo 250GB |

| Iphone 6 Vit/ Silver | Nexus 5X Android 7.0 (Nougat)

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Sep 2007

Ni som påstår att ni kör med runt 1.3v+ och får ut max temp på strax över 50 grader så vill jag veta vad ni kyler den med eller hur ni testar eran "load"
Gäller så klart inte för dom som har gjort delidd ^^

Main : Intel i7 6700K 4.6 Ghz [Fractal Design Kelvin S24 ] | 16 GB DDR4 HyperX 3000mhz | MSI Z170 Pro Carbon | GTX 980 SLI | Samsung 840 250 GB | Windows 10 | Corsair Air 540 | EVGA Supernova G2 850W | Dell u3415w + 24" AOC
Htpc / server : Intel G3258 | AMD HD 7870 | 8 GB | 6TB lagring | Fractal design Node 804 | Win 10+Kodi
Play Raspberry Pi 2 | Retropie

Trädvy Permalänk
Medlem
Plats
Halmstad (Halland)
Registrerad
Nov 2013

Google is your best friend !

Finns en del bra artiklar om Haswell som ganska ingående berättar om hur mycket volt man kan lägga på diverse chip e.t.c
Finns en bra här: http://www.techpowerup.com/reviews/Intel/Haswell_OC_Guide/1.h...

Här har du lite att gå på, förutsatt att du har en kylning som kan hantera värmen: