Första överklockningen med ett litet problem (3770k @ 4,5GHz)

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2014

Första överklockningen med ett litet problem (3770k @ 4,5GHz)

Hejsan!
Först och främst så vill jag tacka forumet här för alla tips jag fått under min kamp med min första överklockning. Trots att jag inte varit medlem innan så har jag ständigt haft ett öga på detta forum för eran kunskap.

Nu vet jag inte ifall jag haft tur eller inte. Men min första överklockning utav min i7 3770k verkar ha gått hur bra som helst. Har bara testat x45 multiplier med en Volt på 1,305V men tyckte den blev för varm. Drog sedan ner den till 1,265V, vilket gav mycket bra temperaturer. Den ligger på 40c idle och strax under 62c i BF4. Har inte provat en lägre volt. Skall jag göra det, och isf direkt i Control center (i Windows)?

Eftersom jag fortfarande är en riktig noob som inte vet ett smack om vad jag egentligen håller på med, så ber jag er kolla på dessa bilder nedan för att se om jag gjort något fel eller ifall något kan göras bättre:

Den toppar 74-83c på de olika kärnorna under prime95 testet. [B](högerklicka och välj visa bild för att förstora bilden)[/B]

Jag har satt Enhanced Turbo disabled och multiplier på x45

Satte CPU Core Vdroop Offset Control på +87.5%. Skall tydligen ge stabilare överclock? Satte även Spread spectrum på disabled enligt guiden. Core Voltage satte jag på 1.265V

Nu kommer min verkliga (noob) fråga:
Hur gör jag för att överklockningen alltid skall vara aktiv när jag startar upp Windows?
För just nu är den alltid klockad i bios men väl inne i Windows så är multiplier på x35. Volten är iaf densamma som jag satte i Bios men inte multipliern.
Jag läste på ett ställe att jag skulle ladda ner RealTemp, sedan gå in i settings och bocka ur rutan "Disable Turbo". Detta gjorde direkt att min multiplier hoppa upp i x45 och jag fick den klocken jag ville. Men måste jag göra detta varje gång jag startar datorn? Måste ju finnas ett smidigare sätt att behålla min överklockning tycker jag?

Mvh
Christoffer

Ridin' on | MSI Z77A-GD65 | Intel Core i7-3770K @ 4.5GHz | Corsair H100i | Crucial DDR3 BallistiX 1600Mhz DDR3 16GB | MSI GeForce GTX 780Ti 3GB Twin Frozr IV | Samsung SSD 840 EVO 250GB | Seagate Barracuda 2TB | Hitachi Deskstar 500GB 7200R | ASUS Xonar Essence STX | Corsair Obsidian 650D | Asus ROG Swift PG278Q | Steelseries QcK+ | Roccat Kone XTD Optical | Razer BlackWidow Ultimate 2014 | Pioneer HDJ-2000 | Asus Vulcan Pro |

Trädvy Permalänk
Medlem
Plats
London
Registrerad
Jun 2006

Jag skulle tro att ditt MSI program kör över bios när det kommer till klockningen och justerar till vad det vill. Prova att kolla igenom menyerna och bocka av rutan där programmet autostartar och se vad multipliern ligger på med cpu-z

Det är en god ide att skruva ner vcore så långt det går. Om du inte har tid/ork att göra det ordentligt genom bios och starta om mellan varje gång fungerar control centre. Ställ ner vcore ett steg eller två, kör tio rundor linpack tills det slutar fungera. Du kommer nog behöva ställa upp vcore lite efter du hittat lägsta eftersom prime 12h verkar vilja ha lite mer på den processorn än vad linpack vill

Simlärare

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2014

Tack för svaret. Jag installerade Control Center efter att jag upptäckt problemet för att se ifall jag kunde ändra något där i medan jag ser multipliern hoppa upp i Windows. Så det är inte den som är problemet.

Vad gör disable turbo knappen i RealTemp? Den måste ju motsvara något i bios som jag kan ändra eller?

Ridin' on | MSI Z77A-GD65 | Intel Core i7-3770K @ 4.5GHz | Corsair H100i | Crucial DDR3 BallistiX 1600Mhz DDR3 16GB | MSI GeForce GTX 780Ti 3GB Twin Frozr IV | Samsung SSD 840 EVO 250GB | Seagate Barracuda 2TB | Hitachi Deskstar 500GB 7200R | ASUS Xonar Essence STX | Corsair Obsidian 650D | Asus ROG Swift PG278Q | Steelseries QcK+ | Roccat Kone XTD Optical | Razer BlackWidow Ultimate 2014 | Pioneer HDJ-2000 | Asus Vulcan Pro |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2014

Ingen som haft detta problem tidigare och vet hur jag kan göra för att behålla min överclock vid varje uppstart?

Ridin' on | MSI Z77A-GD65 | Intel Core i7-3770K @ 4.5GHz | Corsair H100i | Crucial DDR3 BallistiX 1600Mhz DDR3 16GB | MSI GeForce GTX 780Ti 3GB Twin Frozr IV | Samsung SSD 840 EVO 250GB | Seagate Barracuda 2TB | Hitachi Deskstar 500GB 7200R | ASUS Xonar Essence STX | Corsair Obsidian 650D | Asus ROG Swift PG278Q | Steelseries QcK+ | Roccat Kone XTD Optical | Razer BlackWidow Ultimate 2014 | Pioneer HDJ-2000 | Asus Vulcan Pro |

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Apr 2014

Tjena! Jag är inte erfaren på cpu sidan överklockning, har nästan bara clockat gpuer men det kan vara så att den automatiskt går upp i din överclock under load och går till standard när den inte används, prova kolla din klock medans du har på ett stress test.

sebbeboy -Vad är det som är så roligt med att sitta och navigera där med muspekaren? För det är väl det enda vettiga man kan göra i startmenyn?
Tvelander -För den är 10000000000x mer logisk än att sitta leta runt i ett satans fan fullscreen fönster med massa grafik och skit bajs som funkar kiss dåligt på PC.
Kör start8 nu annars får jag FLIPP på windows 8

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2014

Tja! Tack för svaret. Nej det gör ingen skillnad om jag kör ett stress test. Den vägrar gå över 3.5GHz. Verkar bara funka om jag bockar ur "disable turbo" i RealTemp.

Ridin' on | MSI Z77A-GD65 | Intel Core i7-3770K @ 4.5GHz | Corsair H100i | Crucial DDR3 BallistiX 1600Mhz DDR3 16GB | MSI GeForce GTX 780Ti 3GB Twin Frozr IV | Samsung SSD 840 EVO 250GB | Seagate Barracuda 2TB | Hitachi Deskstar 500GB 7200R | ASUS Xonar Essence STX | Corsair Obsidian 650D | Asus ROG Swift PG278Q | Steelseries QcK+ | Roccat Kone XTD Optical | Razer BlackWidow Ultimate 2014 | Pioneer HDJ-2000 | Asus Vulcan Pro |