Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Nov 2012

Datorn fryser konstant?

Hejsan!

En dag så beslöt jag mig för att skaffa 2 SSDs att köra i RAID och ominstallerade då Windows, men ungefär en vecka efter så håller datorn på att krascha konstant. Räcker med att jag bara sitter och surfar så kan den frysa. Jag gjorde lite felsökning själv, jag provade att rensa registret med CCleaner och kolla efter virus och sånt med både Windows Defender och med Malwarebytes, inget. Sedan öppnade jag datorn och damma ut den. Fryser fortfarande. Sedan började jag kolla temperaturerna i datorn. Processorn ligger idle på ungefär 40-45ºC och när jag belastar den ligger den på ungefär 45-50ºC. Grafikkortet ligger idle på ungefär 45ºC och belsatat på ungefär 80ºC. Grafikkortet blir lite varmt, men eftersom datorn kraschar idle borde inte det vara något problem. Jag har processorn överklockad till 4 GHz med 1.25 V. Detta har fungerat helt utan problem förut.

CPU: Intel Core i7 4770k
GPU: Asus Radeon HD Matrix 7970 3 GB
MB: Asus Maximus VI Hero

-Med Vänliga Hälsningar, KraXarN

Intel Core i7 4770k @ 4 Ghz | Asus Radeon MATRIX HD 7970 | Asus Maximus VI Hero | 16GB RAM @ 1600Mhz | Intel 330 120GB x 2 i RAID 0 | Fractal Design Define R4 | SFP 750W |

Trädvy Permalänk
Moderator
Registrerad
Aug 2007

Vad är det för SSD'er? Har du kollat om det finns någon ny firmware till dem? En annan sak att prova är att byta SATA-kablarna till SSD'erna.

Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Okt 2001

Vad menar vi med fryser egentligen?

sCaz har lirat online sedan direktmodemanslutning var hett.
3x42" IPS Sim Racing Rig | HTC Vive | 27" Acer 165 Hz IPS G-sync
Gigabyte Z170X-Gaming 7 | 6700K | 16GB DDR4 | 3x Samsung SSD's
ASUS 1080 Ti ROG STRIX OC | EVGA G2 850W | NH-D15 Triple | Steelseries H

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Nov 2012
Skrivet av giplet:

Vad är det för SSD'er? Har du kollat om det finns någon ny firmware till dem? En annan sak att prova är att byta SATA-kablarna till SSD'erna.

Det är 2 st Intel 330 SSD. Jag har kollat Firmwaren i dem och de var de senaste redan. Kan prova med att byta ut SATA kablarna och kolla om det funkar bättre.

Intel Core i7 4770k @ 4 Ghz | Asus Radeon MATRIX HD 7970 | Asus Maximus VI Hero | 16GB RAM @ 1600Mhz | Intel 330 120GB x 2 i RAID 0 | Fractal Design Define R4 | SFP 750W |

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Nov 2012
Skrivet av sCaz:

Vad menar vi med fryser egentligen?

Jag menar att allt stannar upp och det inte går att göra någonting på den. Inte ens att t.ex. slå av och på num lock funkar. Reset knappen funkar dock.

Intel Core i7 4770k @ 4 Ghz | Asus Radeon MATRIX HD 7970 | Asus Maximus VI Hero | 16GB RAM @ 1600Mhz | Intel 330 120GB x 2 i RAID 0 | Fractal Design Define R4 | SFP 750W |

Trädvy Permalänk
Medlem
Registrerad
Aug 2013

Kolla drivrutinerna till SSD:erna. Är det Windows egna eller är det Intels?

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Nov 2012
Skrivet av Wickman:

Kolla drivrutinerna till SSD:erna. Är det Windows egna eller är det Intels?

Eftersom att de är i RAID så måste jag ha Intel Rapid Storage Technology mjukvaran. Går jag dock in i Device Manager och kollar på själva RAID volymen står det "Driver Provider: Microsoft". När jag försöker installera drivrutinerna så säger den bara "The best driver software for your device is already installed".

Intel Core i7 4770k @ 4 Ghz | Asus Radeon MATRIX HD 7970 | Asus Maximus VI Hero | 16GB RAM @ 1600Mhz | Intel 330 120GB x 2 i RAID 0 | Fractal Design Define R4 | SFP 750W |

Trädvy Permalänk
Medlem
Registrerad
Aug 2013

Innan vi går vidare är måste jag fråga.
a) Maximus IV Hero? Du menar väl Maximus VI Hero?
b) Vilken Bios version har du?

Trädvy Permalänk
Medlem
Plats
Västra Götaland
Registrerad
Apr 2012

Samma frysningar här, Intel 300 240gb. Är bara när det är varmt (alltså på sommarn). Var likadant förra året, men slutade när vintern kom. Kan bara anta att det blir för varmt för SSD'n. Händer oftast när jag stänger av spel dessutom.

GPU: GTX 980 @ 1515/3920 CPU: i5 4690k @ 4,5Ghz Ljud: DT990 250Ω, HD600, HE4XX, PC360, Schiit 2U-Stack, Fiio E10K & Logitech Z-5500

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Nov 2012
Skrivet av Flygman:

Samma frysningar här, Intel 300 240gb. Är bara när det är varmt (alltså på sommarn). Var likadant förra året, men slutade när vintern kom. Kan bara anta att det blir för varmt för SSD'n. Händer oftast när jag stänger av spel dessutom.

Hur kan man se temperaturen på hårddiskar i RAID? :/

Intel Core i7 4770k @ 4 Ghz | Asus Radeon MATRIX HD 7970 | Asus Maximus VI Hero | 16GB RAM @ 1600Mhz | Intel 330 120GB x 2 i RAID 0 | Fractal Design Define R4 | SFP 750W |

Trädvy Permalänk
Medlem
Registrerad
Aug 2013
Skrivet av Flygman:

Samma frysningar här, Intel 300 240gb. Är bara när det är varmt (alltså på sommarn). Var likadant förra året, men slutade när vintern kom. Kan bara anta att det blir för varmt för SSD'n. Händer oftast när jag stänger av spel dessutom.

Snarare för varmt för din PSU.

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Nov 2012
Skrivet av Wickman:

Innan vi går vidare är måste jag fråga.
a) Maximus IV Hero? Du menar väl Maximus VI Hero?
b) Vilken Bios version har du?

Jag menar så klart Maximus VI Hero och den är uppdaterad till senaste BIOS v. 1402.

Intel Core i7 4770k @ 4 Ghz | Asus Radeon MATRIX HD 7970 | Asus Maximus VI Hero | 16GB RAM @ 1600Mhz | Intel 330 120GB x 2 i RAID 0 | Fractal Design Define R4 | SFP 750W |

Trädvy Permalänk
Medlem
Plats
Prag
Registrerad
Sep 2011

Lägg på en filt! Eller ställ ett element brevid så ska du se att den mår bättre!

Skickades från m.sweclockers.com

NZXT H440 - MSI Z97 Gaming 5 - Intel core i5-4690K - Noctua NH-D15 - 2x Gigabyte r9 280x Windforce 3X - Corsair XMS3 DDR3 4x2GB - Corsair TX850M - Samsung evo 840 1TB - 4x Seagate Constellation ES 2TB
HTC Legend> LG Optimus 2x> Nokia Lumia 800> HTC One X > HTC one > LG G2 > Motorola Nexus 6 > Samsung galaxy S7
Surface pro 3 i3 64GB
Hellre att det aldrig fungerar än att man öppnar instruktionsboken!

Trädvy Permalänk
Medlem
Plats
Västra Götaland
Registrerad
Apr 2012
Skrivet av Wickman:

Snarare för varmt för din PSU.

Nop. Händer ej när OS ligger på HDD. PSU ligger dessutom svalt.

GPU: GTX 980 @ 1515/3920 CPU: i5 4690k @ 4,5Ghz Ljud: DT990 250Ω, HD600, HE4XX, PC360, Schiit 2U-Stack, Fiio E10K & Logitech Z-5500

Trädvy Permalänk
Medlem
Registrerad
Aug 2013
Skrivet av KraXareN:

Jag menar så klart Maximus VI Hero och den är uppdaterad till senaste BIOS v. 1402.

Ok, bra.
Närsta fråga blir om du har gjort en "Standby Cmos Reset" EFTER det att du laddat hem senaste bioset och UTAN att aktivera dina gamla bios-profiler därefter?