Trädvy Permalänk
Medlem
Registrerad
Maj 2014

Problem med ram minnen

Hejsan!

Förlåt om tråden ligger fel!

Jag märkte för några dagar sedan när jag kollade i windows att datorn bara har 12GB ram när jag har installerat 16GB. Så jag kollade först i bios och även där stod det att det bara fanns totalt 12GB. Så för att vara säker laddade jag ner CPU-Z och där stod det med att det bara fanns 12GB och under Channels # så står det "triple" alltså att bara 3 ram minnen används? Det står även att minnena körs i 799.9MHz och inte i 1600MHz som det stod när jag köpte dem.

Jag är inte så kunnig och vet inte hur jag ska göra så jag ställer frågan till er som är lite mer kunniga!

Ram minnerna är Corsair vengance 16GB DDR3 4x4GB kit CL9, Hastighet: 1600MHz, Latens: 9-9-9-24, Spänning: 1,5V.

Processorn är en oklockad i7 3930k som sitter i ett Asus Rampage IV Extreme X79.

Då jag inte är så kunnig så får ni gärna prata med lite enklare språk så att jag kan förstå.

Tack i förväg!

Trädvy Permalänk
Medlem
Plats
Svenstavik
Registrerad
Jan 2010

Att den visar 12GB istället för 16GB kan tyda på att en av stickorna inte sitter som den ska. Pröva att ta ur alla och tryck i dom igen för att se om det hjälper.

Sedan är det 800MHz (eller ja 799.9MHz) x 2 = 1600MHz, så dom går rätt, då det är DDR (double data rate). Sedan något som är värt att tänka på, hastigheten som dom skriver ut dvs. 1600MHz, 1800Mhz, 2133MHz eller liknande är helt enkelt vad minnes modulerna klarar, inte vad dom automatiskt körs i. Utan oftast över 1600MHz så måste man ändra det sjäkv i BIOS.

FD R5|ASUS p8z77-V LX| Intel core i7 2700k @ 4.3Ghz|Corsair H115i|Corsair XMS3 DDR3 24GB |MSI 980 Ti Gaming 6G|Samsung 840 EVO 500GB + 17TB lagrning |EVGA superNOVA g2 750w |Asus VG248QE + BenQ GL2450 x2

Trädvy Permalänk
Medlem
Registrerad
Maj 2014
Skrivet av Elghinnarisa:

Att den visar 12GB istället för 16GB kan tyda på att en av stickorna inte sitter som den ska. Pröva att ta ur alla och tryck i dom igen för att se om det hjälper.

Sedan är det 800MHz (eller ja 799.9MHz) x 2 = 1600MHz, så dom går rätt, då det är DDR (double data rate). Sedan något som är värt att tänka på, hastigheten som dom skriver ut dvs. 1600MHz, 1800Mhz, 2133MHz eller liknande är helt enkelt vad minnes modulerna klarar, inte vad dom automatiskt körs i. Utan oftast över 1600MHz så måste man ändra det sjäkv i BIOS.

Tack så mycket för ditt svar!

Jag hade ingen aning om det med frekvensen. Ska pröva att göra som du sa med stickorna och återkommer om det inte löst sig. Skönt iallafall att inte behöva oroa mig om att en av dem var defekt och att jag skulle bli tvungen att köpa nya stickor.

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Sätt ramen i bara de röda portarna alt. endast i de svarta portarna.

Trädvy Permalänk
Medlem
Registrerad
Maj 2014
Skrivet av dabman:

Sätt ramen i bara de röda portarna alt. endast i de svarta portarna.

Jadå allihopa sitter i de röda slotsen.

Skrivet av Elghinnarisa:

Att den visar 12GB istället för 16GB kan tyda på att en av stickorna inte sitter som den ska. Pröva att ta ur alla och tryck i dom igen för att se om det hjälper.

Sedan är det 800MHz (eller ja 799.9MHz) x 2 = 1600MHz, så dom går rätt, då det är DDR (double data rate). Sedan något som är värt att tänka på, hastigheten som dom skriver ut dvs. 1600MHz, 1800Mhz, 2133MHz eller liknande är helt enkelt vad minnes modulerna klarar, inte vad dom automatiskt körs i. Utan oftast över 1600MHz så måste man ändra det sjäkv i BIOS.

Jag tog ur alla och blåste lätt av dem med lite tryckluft och har nu satt i dem. Nu visar CPU-Z 16GB och Quad channel!

Tack så mycket för hjälpen!