Inkompatibla minnen, eller trasigt moderkort?

Trädvy Permalänk
Medlem
Plats
Ängelholm
Registrerad
Mar 2010

Inkompatibla minnen, eller trasigt moderkort?

Hej!

Fick hem lite nya delar igår till min dator, bland annat Asus Maximus VI Hero och 2st Corsair Vengeance DDR3 1600MHz á 8GB.

Direkt när jag startar upp burken visar moderkortet kod 55, vilket enligt manualen betyder "Memory not installed".
Jag har testat det gamla vanliga, köra först bara ena stickan, sen bara andra samt testa de i alla slottar. Fortfarande kod 55.

Okej, tänkte jag. Trasigt moderkort. Plockade därför ut minnena helt och starta utan RAM. Fick då kod 53 vilket betyder "Memory initialization error. Invalid memory type or incompatible memory speed". Brädan verkar alltså registrera någon form av minne i alla fall.

Vidare kollade jag i QVLen för moderkortet, och tyvärr är mina minnen inte med där. Lyckades rota fram några andra minnen som jag testat med, men tyvärr är ingen av minnena heller med i QVLen.

Dessa har jag testat med:
Corsair CMZ16GX3M2A1600C9 (både x1 och x2)
Corsair CMX4GX3M2A1600C9 (både x1, x2 och x4)
Corsair TW3X4G1333C9A (x1)
Samsung M378B5773DH0-CH9 (x1)
Samsung M378B2873EH1-CH9 (både x1 och x2)
Samsung M378B5673FH0-CH9 (x1)

Samtliga ovan ger kod 55.

Nu vill jag först kolla med er om någon känner till detta moderkort och kanske vet att det bara är vissa minnen som fungerar, eller att det kanske är ett generellt problem med denna modellen. Vill helst undvika att göra det mest fruktade i en tekniknörds liv; plocka isär hela j*vla datorn, skicka tillbaka brädan och vara utan dator i ett par dagar. Kan tänka mig att bränna ner till NetOnNet i eftermiddag och köpa nya minnen som är med på QVLen om det nu är det som vill till

Trädvy Permalänk
Moderator
Registrerad
Aug 2007

Moderkortet är trasigt eller har du lyckats böja pins i socketen.

Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Gjort en sån enkel grej som att nollställa bios/UEFI:n?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Ängelholm
Registrerad
Mar 2010
Skrivet av Jalle64:

Gjort en sån enkel grej som att nollställa bios/UEFI:n?

Japp. Har både plockat batteriet och flyttat jumpern för att rensa CMOS.
Även kört minnestest med knappen "MemOK".

Läste någonstans att man ska kunna uppdatera BIOS genom att lägga filerna på ett USB, koppla in och trycka på en BIOS-knapp på sidan av moderkortet.
Råder lite delade meningar om det dock hur vida man kan göra det innan datorn kommit till POST eller inte.

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Zakire:

Japp. Har både plockat batteriet och flyttat jumpern för att rensa CMOS.
Även kört minnestest med knappen "MemOK".

Läste någonstans att man ska kunna uppdatera BIOS genom att lägga filerna på ett USB, koppla in och trycka på en BIOS-knapp på sidan av moderkortet.
Råder lite delade meningar om det dock hur vida man kan göra det innan datorn kommit till POST eller inte.

Den listan är inget/dåligt mått på om dina minnen är kompatibla då tillverkaren omöjligt kan testa alla sorter som finns på marknaden, men ger en indikation vilka minnen som är ok iaf.

Det verkar vara problem med ditt moderkort iaf, så ta ur det ur chassit och testa att köra det utanför detsamma på t ex moderkortskartongen med minst antal delar som behövs för start.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Har samma moderkort och kör 2st 8gb 1600mhz Corsair vengeance lp stickor (CML16GX3M2A1600C10R) och vad jag kan minnas fanns inte dom med på QVL när jag kollade. Funkar utan problem.

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Aug 2004
Skrivet av Zakire:

J
Läste någonstans att man ska kunna uppdatera BIOS genom att lägga filerna på ett USB, koppla in och trycka på en BIOS-knapp på sidan av moderkortet.

Det stämmer men alla asus moderkort har inste stöd för detta. Jag såg någonstans bara asus Sabertooth moderkort kunde göra detta. Man kan uppdatera bios utan att ha installerat cpu och minne. Det är bara lägga in nya bios filerna på ett usb minne sedan måste man ha el kabeln i nätaggregatet in och trycka på en knapp på moderkortet föratt uppdatera bios.

Om bios uppdatering inte fixade ditt problem då kan det vara så att du kanske har skadat pins på cpu när du installerade den de är mycket känsliga och kan böja sig eller din moderkort är trasig. Asså static elektricitet kan skada minne med.

Trädvy Permalänk
Medlem
Registrerad
Aug 2013

Tror inte att du behöver oroa dig över minnenas kompabilitet.
Heros lista är lite dated och tittar man på några andra Z87 Asus-mob med uppdaterade listor så finns minnena med där.

Ett långskott som du kan prova är att uppdatera bios. Med knappen som du nämner kan du uppdatera bios utan att du har vare sig processorn eller minnen anslutna, knappen är till för situationer som denna. Det enda du behöver ha anslutet är PSU:n i standby-läge.
(PS. De som säger annat har ingen koll )

Du MÅSTE ha ett USB 2.0 minne FAT32 formaterat och MÅSTE ansluta det i rätt port.
Hämta senaste bios (1402) tillsammans med "bios renamer-filen" (från bios-utilities)
Packa upp och lägg renamerfilen i samma katalog som .cap-filen, kör renamern och .cap-filen byter namn
Flytta den nya cap-filen till rooten och radera sedan samtliga zip och cap kataloger.
Se till att mob:et är i standbyläge placera usb:n i rätt "hål" och tryck sedan på knappen, Voala!

EDIT: Kollade lite och det verkar som att Hero inte har någon "Flash back" knapp. Däremot har det en "DirectKey" som gör att du kan gå in i bios direkt.
Prova den knappen och se om du kommer in, i så fall kan du uppdatera från bios istället. Det jag skrivit ovan om att hämta bios gör du i alla fall.

Trädvy Permalänk
Medlem
Plats
Ängelholm
Registrerad
Mar 2010
Skrivet av Jalle64:

Den listan är inget/dåligt mått på om dina minnen är kompatibla då tillverkaren omöjligt kan testa alla sorter som finns på marknaden, men ger en indikation vilka minnen som är ok iaf.

Det verkar vara problem med ditt moderkort iaf, så ta ur det ur chassit och testa att köra det utanför detsamma på t ex moderkortskartongen med minst antal delar som behövs för start.

Okej, ja det verkar på många här som att det ska gå med mina minnen. Har som sagt testat med en hel drös olika minnen, så det kan ju inte vara de det är fel på. Även testat olika slottar på moderkortet, så borde inte vara att en viss slott gått sönder.

Har precis plockat ut allt och lagt på ESD-påse på golvet och testade starta. Hade bara i ett minne, CPU, kylare och ström (både den stora på kanten och den lilla uppe vid CPUn). Gjorde ingen skillnad tyvärr. Plockade av kylare och CPU och satte tillbaka igen, men fortfarande felkod 55.

Nu orkar jag inte koppla in och ur allt fler gånger så får bli RMA :/

Trädvy Permalänk
Moderator
Registrerad
Aug 2007
Skrivet av Zakire:

Nu orkar jag inte koppla in och ur allt fler gånger så får bli RMA :/

Kolla så att du inte har böjt några pins i socketen innan du skickar på RMA. Du kommer att få det direkt i retur med faktura på undersökningsavgift om du har lyckats med det.

Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Plats
Ängelholm
Registrerad
Mar 2010
Skrivet av giplet:

Kolla så att du inte har böjt några pins i socketen innan du skickar på RMA. Du kommer att få det direkt i retur med faktura på undersökningsavgift om du har lyckats med det.

Snackade med Komplett precis och de bad mig också att kolla det.
Mycket riktigt så har jag lyckats bocka till/knäcka av några pins... Hur jag har lyckats med det vet jag inte...

Trädvy Permalänk
Moderator
Registrerad
Aug 2007
Skrivet av Zakire:

Snackade med Komplett precis och de bad mig också att kolla det.
Mycket riktigt så har jag lyckats bocka till/knäcka av några pins... Hur jag har lyckats med det vet jag inte...

När man köper ett 1150 moderkort är det det första man ska kolla. Jag är inte alls säker på att det är du som gjort det, men om du inte kollade innan du började bygga så har du ju rätt svårt att hävda att du inte gjort det.

Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Om det saknas pins så är det tyvärr gonatt med det moderkortet...
Om det bara är böjda pins så kan man oftast trixa till det.

Trädvy Permalänk
Medlem
Registrerad
Aug 2013
Skrivet av Zakire:

Snackade med Komplett precis och de bad mig också att kolla det.
Mycket riktigt så har jag lyckats bocka till/knäcka av några pins... Hur jag har lyckats med det vet jag inte...

Ledsamt, svårt att RMA detta kort.

Har tidigare läst på ett forum om en kille som med rätt handlag lyckades böja tillbaka pinnarna så att allt fungerade igen.
Kanske något för dig att prova, fram med luppen, go, go.

Trädvy Permalänk
Medlem
Plats
Ängelholm
Registrerad
Mar 2010
Skrivet av Wickman:

Ledsamt, svårt att RMA detta kort.

Har tidigare läst på ett forum om en kille som med rätt handlag lyckades böja tillbaka pinnarna så att allt fungerade igen.
Kanske något för dig att prova, fram med luppen, go, go.

Försökte mig på det. En pin kunde jag böja till så den såg bra ut, men två andra ser helt av ut. Får inte tag i de.
Bara att skrapa fram de sista pensingarna och åka och handla nytt