Trädvy Permalänk
Medlem
Registrerad
Feb 2014

corsair h80i

Har löst alla problem med corsair h80i och den funkar kanon nu! Tackar för all hjälp!

Hejsan!

Kan inte se h80i pumpen i Corsair link, har win 8.1. Har kollat forumet men förstår inte vad dom gör. Förstår att dom ställer om någon
usb inställning.

Någon som vet vad man måste göra för att kunna se h80i pumpen i corsair link!

Mvh Nicklas

Chassi: FD Node 304- CPU: I5 4670 k- Ram: Corsair V LP 2x4- GPU: MSI GTX 770- Moderkort: ASUS Z87I-PRO-
PSU: Corsair 600M 80 BM- Lagring: Samsung EVO 840 120 GB/WD red 2 TB- Kylning: Corsair h80i- Dvd extern: Asus U-Lite- Headphones ATH-M40X - KEYBOARD Func KB-640-MOUSE Logitech G 602

Trädvy Permalänk
Medlem
Plats
Arvidsjaur
Registrerad
Maj 2013

Tjenare nicklas. Du får cpu fan error just för att du inte har installerat någon fläkt på cpu fan uttaget på moderkortet. Vad du kan göra är att gå in i bios och efter det gå in på avancerade inställningar och där ska du hitta en flik som heter monitor. Gå in där och sätt cpu fan på ignore. Då ska det lösa sig. Angånde fläkthastighet kan du använda dig av asus egna expert fan 2 där du kan styra fläktarna.

Main:Chassi:Fractal define R5|Mb:Asus sabertooth z87|Cpu:i5 4670k|Vattenkylning:240+120+360 rad D5+D5 x-top|Gpu:Gigabyte Gtx 670|Ram:Corsair vengeance 16gb|Psu:Corsair Ax860|SSD:Samsung 830 128gb+Samsung 840 256gb|

Trädvy Permalänk
Hedersmedlem
Plats
bakom tgb.
Registrerad
Jun 2002

Enligt manualer/guider jag hittat på nätet ska pumpens 3-pin kopplas till CPU_FAN på moderkortet där den skickar RPM-signal för att lura BIOS att fläkt finns.

Fläktarna styr du med programmet Corsair link http://www.corsair.com/~/media/Corsair/download-files/drivers...
Programmanual http://www.corsair.com/~/media/Corsair/download-files/manuals...

Kontaktas via PM eller IRC [color="green"]#Sweclockers.com [/color]@ quakenet.org Mina regler: §1 Jag har alltid rätt. §2 Jag KAN ha fel men då inträder §1 automatiskt.

Trädvy Permalänk
Medlem
Registrerad
Feb 2014
Skrivet av videfix:

Enligt manualer/guider jag hittat på nätet ska pumpens 3-pin kopplas till CPU_FAN på moderkortet där den skickar RPM-signal för att lura BIOS att fläkt finns.

Fläktarna styr du med programmet Corsair link http://www.corsair.com/~/media/Corsair/download-files/drivers...
Programmanual http://www.corsair.com/~/media/Corsair/download-files/manuals...

Okej värt att testa: tackar!

Chassi: FD Node 304- CPU: I5 4670 k- Ram: Corsair V LP 2x4- GPU: MSI GTX 770- Moderkort: ASUS Z87I-PRO-
PSU: Corsair 600M 80 BM- Lagring: Samsung EVO 840 120 GB/WD red 2 TB- Kylning: Corsair h80i- Dvd extern: Asus U-Lite- Headphones ATH-M40X - KEYBOARD Func KB-640-MOUSE Logitech G 602

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jun 2013

Du går in i bios och där du kan se dina temps finns att du kan ändra så den ignorerar att du inte har någon fläkt.

Intel Core i7 4770k @ 4.5Ghz | Asus Z87-PRO | MSI GeForce GTX 980 Ti Gaming 6G | 4x4GB Corsair Vengeance 2133mhz | Fractal Design Define XL R2 Svart | Samsung 850 EVO 500GB | Samsung 850 Pro 256GB | Western Digital 4TB | Western Digital Red 3TB | Dell U2414H IPS skärm | EVGA Supernova G2 850W | Windows 7 Ultimate 64bit | Custom EK vattenkylning

Trädvy Permalänk
Medlem
Plats
Рос&#10
Registrerad
Nov 2011
Skrivet av Noskassi:

Tjenare nicklas. Du får cpu fan error just för att du inte har installerat någon fläkt på cpu fan uttaget på moderkortet. Vad du kan göra är att gå in i bios och efter det gå in på avancerade inställningar och där ska du hitta en flik som heter monitor. Gå in där och sätt cpu fan på ignore. Då ska det lösa sig. Angånde fläkthastighet kan du använda dig av asus egna expert fan 2 där du kan styra fläktarna.

H80i kommer med en 4-pins med bara ground som ska kopplas på CPUfan. Så man ska inte behöva göra så som du sa. Corsairlink som TS snackar om har haft stora problem. TS försök hitta en beta version av den senaste Link versionen, de brukar fungera.

Node 804 | CPU: i7 4770k | RAM: Corsair vengeance LP 16gb | GPU: MSI GTX 780 SLi | MB: ROG Maximus VII Gene |
Node 304 | CPU: G3258 | RAM: HyperX 8gb | GPU: Nvidia GTX Asus 750Ti | MB: MSI Z97i-AC |

Trädvy Permalänk
Medlem
Registrerad
Feb 2014
Skrivet av Carlj:

H80i kommer med en 4-pins med bara ground som ska kopplas på CPUfan. Så man ska inte behöva göra så som du sa. Corsairlink som TS snackar om har haft stora problem. TS försök hitta en beta version av den senaste Link versionen, de brukar fungera.

Tackar!

Hjälpte att sätta den på cpu - fan!

Chassi: FD Node 304- CPU: I5 4670 k- Ram: Corsair V LP 2x4- GPU: MSI GTX 770- Moderkort: ASUS Z87I-PRO-
PSU: Corsair 600M 80 BM- Lagring: Samsung EVO 840 120 GB/WD red 2 TB- Kylning: Corsair h80i- Dvd extern: Asus U-Lite- Headphones ATH-M40X - KEYBOARD Func KB-640-MOUSE Logitech G 602