Dålig videokvalitet i Movie Studio 13

Trädvy Permalänk
Medlem
Registrerad
Feb 2008

Dålig videokvalitet i Movie Studio 13

Hej igen (tänkte göra en ny tråd då ämnet skiljer sig)

Jag har nu installerat Movie Studio 13. När jag öppnade mina filer i programmet såg jag att det var blurrigt och dålig kvalitet. Testade att öppna samma filer i Windows Movie Maker och där såg de bra ut. Jag har testat runt lite med FPS men bildkvaliten är lika dålig.

Någon som vart med om någonting liknande?

När jag tar "Auto Preview" ser dock kvaliten bra ut.

CPU Intel Core i5 4:e gen. 4460. DDR3 SDRAM 16 GB. NVIDIA GeForce GTX 960.

Trädvy Permalänk
Medlem
Plats
Vasa, Finland
Registrerad
Apr 2011
Skrivet av Tarkus:

Hej igen (tänkte göra en ny tråd då ämnet skiljer sig)

Jag har nu installerat Movie Studio 13. När jag öppnade mina filer i programmet såg jag att det var blurrigt och dålig kvalitet. Testade att öppna samma filer i Windows Movie Maker och där såg de bra ut. Jag har testat runt lite med FPS men bildkvaliten är lika dålig.

Någon som vart med om någonting liknande?

När jag tar "Auto Preview" ser dock kvaliten bra ut.

Är väl "preview" fönstret du menar, där visas inte slutgiltiga kvaliteten, den ser du först då du renderat slutresultatet.
http://www.moviestudiozen.com/doctor-zen-faq/416-preview-wind...

MAIN OS: W10PRO 64-bit, CPU: Intel 4790k @4,0GHz, CPU-kylare: Noctua NH-U9B SE2, GPU: ASUS DCII OC GTX 670, RAM: 32GB Kingston 1866MhZ, BRÄDA: ASUS Z97-A, SKÄRM: Benq BL2400PT + Samsung Syncmaster 940BW, LÅDA: Corsair 550D
LAPTOP ASUS 1215N | TV LG 55UF850V | NAS WD EX2 8TB | MOBIL YotaPhone 2 & Samsung Galaxy A3 | PLATTA Lenovo Yoga Tab 3 Pro & Linx7 32GB
KAMERA Canon 760D

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Dec 2006
Skrivet av Tarkus:

Hej igen (tänkte göra en ny tråd då ämnet skiljer sig)

Jag har nu installerat Movie Studio 13. När jag öppnade mina filer i programmet såg jag att det var blurrigt och dålig kvalitet. Testade att öppna samma filer i Windows Movie Maker och där såg de bra ut. Jag har testat runt lite med FPS men bildkvaliten är lika dålig.

Någon som vart med om någonting liknande?

När jag tar "Auto Preview" ser dock kvaliten bra ut.

Tänk på att stänga av smart resample.
Högerklicka på videoklippet i tidsfönstret och sen nån av menyerna långt ner kommer du se |SMART resample|
Välj istället disable resample eller vad det nu heter.

Resample är att Vegas ska få filmen att flyta bättre, tror jag. Det är den enda anledningen jag kan komma på för den funktionen.
Men det Vegas gör är att ta en bildruta och blanda den med nästa så man får en "mjuk" övergång.
Men bilderna flyter i 25 (eller mer) bilder i sekunden och man kommer inte märka av den där mjuka övergången. Men man märker om man pausar videon att det ser skit ut.
Prova stäng av det.

Sen som ovan sa. Det är inte samma kvalite på preview som i renderad film. Men det går ställa in kvalitén på den också.

Trädvy Permalänk
Medlem
Registrerad
Feb 2008
Skrivet av Typen_200:

Är väl "preview" fönstret du menar, där visas inte slutgiltiga kvaliteten, den ser du först då du renderat slutresultatet.
http://www.moviestudiozen.com/doctor-zen-faq/416-preview-wind...

Skrivet av Agonotheta:

Tänk på att stänga av smart resample.
Högerklicka på videoklippet i tidsfönstret och sen nån av menyerna långt ner kommer du se |SMART resample|
Välj istället disable resample eller vad det nu heter.

Resample är att Vegas ska få filmen att flyta bättre, tror jag. Det är den enda anledningen jag kan komma på för den funktionen.
Men det Vegas gör är att ta en bildruta och blanda den med nästa så man får en "mjuk" övergång.
Men bilderna flyter i 25 (eller mer) bilder i sekunden och man kommer inte märka av den där mjuka övergången. Men man märker om man pausar videon att det ser skit ut.
Prova stäng av det.

Sen som ovan sa. Det är inte samma kvalite på preview som i renderad film. Men det går ställa in kvalitén på den också.

Stort tack för svaren. Satt och editerade denna hela dagen idag (tog ett tag att lära mig Movie Studio 13), är ganska nöjd med resultatet.

CPU Intel Core i5 4:e gen. 4460. DDR3 SDRAM 16 GB. NVIDIA GeForce GTX 960.

Trädvy Permalänk
Medlem
Registrerad
Jun 2015
Skrivet av Agonotheta:

Tänk på att stänga av smart resample.
Högerklicka på videoklippet i tidsfönstret och sen nån av menyerna långt ner kommer du se |SMART resample|
Välj istället disable resample eller vad det nu heter.

Resample är att Vegas ska få filmen att flyta bättre, tror jag. Det är den enda anledningen jag kan komma på för den funktionen.
Men det Vegas gör är att ta en bildruta och blanda den med nästa så man får en "mjuk" övergång.
Men bilderna flyter i 25 (eller mer) bilder i sekunden och man kommer inte märka av den där mjuka övergången. Men man märker om man pausar videon att det ser skit ut.
Prova stäng av det.

Sen som ovan sa. Det är inte samma kvalite på preview som i renderad film. Men det går ställa in kvalitén på den också.

Lånar tråden lite.
Jag testade också att "disable resample". Märkte inte någon skillnad nästan på kvaliten. Är fortfarande brus/dimma o dålig kvalite. Har du något annat tips på vad man kan göra? Däremot när jag testade "reduce interlace flicker" såg det lite bättre ut men inte allt för mkt.

Vad kan man mer göra för att få kvaliten att bli samma som i min första film jag skapat i rockstar editor och ska redigera i Movie studio 13 platinum.

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Dec 2006

@aleex130:
Brus och dimma tyder på att du filmat i mörker?
Om ja så är det nog så att kameran ökat ISO-värdet som i sin tur ger brus (kanske dimma också).

Kan du lägga upp ett exempel, bild eller video.