Trädvy Permalänk
Medlem
Registrerad
Maj 2014

AKUt HJÄLP!!!

Hej,

Det är så att jag köpte mig en vattenkylare corsair H60 och när installerade enligt hur det stod i manualen, jag la även pasta på min cpu. Men sen kommer problemet när jag väl ska starta datorn så kommer jag inte åt skrivbordet alls, utan datorn startar men sen blir det bara svart. När jag väl går in i bios så är delar av skärmen typ grön. Min två skärmar som jag har kan datorn inte känna igen utan säger att det inte finns någon signal trots att allt är inkopplat som det skall.

Trädvy Permalänk
Medlem
Registrerad
Maj 2014

https://www.flickr.com/photos/124350497@N06/14110128531/

även bild på hur det ser ut om det kan vara till någon sorts hjälp och om man kan se bilden

Trädvy Permalänk
Medlem
Registrerad
Maj 2013
Skrivet av general777:

Hej,

Det är så att jag köpte mig en vattenkylare corsair H60 och när installerade enligt hur det stod i manualen, jag la även pasta på min cpu. Men sen kommer problemet när jag väl ska starta datorn så kommer jag inte åt skrivbordet alls, utan datorn startar men sen blir det bara svart. När jag väl går in i bios så är delar av skärmen typ grön. Min två skärmar som jag har kan datorn inte känna igen utan säger att det inte finns någon signal trots att allt är inkopplat som det skall.

Se till att alla kontakter sitter i som dem ska, kolla så att inte någon kylpasta hamnar där det inte ska vara. Låter annars som det är något skumt med grafikkortet, går det att starta i felsäkert läge?

Chassi: Corsair 900D Mobo: MSI Z77A-S03
Cpu Intel 3770K 4.4 ghz Kylare EVO Supremacy Gpu XFX 290 ekwb 2.0Ram Ballistix 24 GB
SSD Samsung evo 840 120gb HDD Samsung 1Tb, PSU: EVGA SuperNova 850 G2

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jul 2010

Det ser ut som att grafikkortet har tagit styk under installationen av kylaren. Färgfelen som visas på bilden brukar bero på felande minneskretsar på grafikkoret, ofta uppstår det av överhettning.

Prova att koppla ur dedikerat grafikkort och kör på intergrerat och se om detta hjälper. Var extra försiktig med ESD.

MBA 11" mid 2012 - Arch Linux

Citera så hittar jag tillbaka!

Trädvy Permalänk
Medlem
Registrerad
Maj 2014

aa

Trädvy Permalänk
Medlem
Registrerad
Maj 2014
Skrivet av Tejprullen:

Det ser ut som att grafikkortet har tagit styk under installationen av kylaren. Färgfelen som visas på bilden brukar bero på felande minneskretsar på grafikkoret, ofta uppstår det av överhettning.

Prova att koppla ur dedikerat grafikkort och kör på intergrerat och se om detta hjälper. Var extra försiktig med ESD.

Nu är jag inte insatt så mkt vad det gäller att koppla ur grafikkoret och köra på intergrerat, vad är det jag ska göra?

Trädvy Permalänk
Webbutvecklare
Moderator
Plats
::1
Registrerad
Dec 2002
Citat:

§ 3.1 Trådrubriker ska tydligt visa vad tråden handlar om.

Kontakta oss med förslag på rubrik som beskriver frågeställningen.
Tråd låst.

Abstractions all the way down.