inget som är anslutet till USB fungerar innan windows har bootat.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Okt 2010

inget som är anslutet till USB fungerar innan windows har bootat.

Hej

jag har ett ganska allvarligt problem med mitt nya haswell system som jag köpte för nån månad sedan. ingenting som är anslutet till USB fungerar förrän windows har startat. Detta innebär att det är omöjligt att komma åt bios. problemet har existerat ända sedan jag köpte datorn. första dagen jag köpte datorn så lyckades jag kringgå problemet men jag minns inte hur. Jag har försökt lösa problemet med att återställa bios utan framgång. jag har ett gigabyte z87-d3h. jag har ingen aning om hur jag ska lösa problemet. Kan det vara moderkortet som är defekt eller kan det vara nån inställning nånstans?

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Okt 2003

Vet inte om det spelar någon roll för bios men pröva sätt tangentbordet i en usb 2.0 port (svart) om det inte redan gör det

Gigabyte P35-DQ6, Intel Q6600, 4x Corsair CM2X1024-6400C4, ATi HD5850, Corsair HX620

Trädvy Permalänk
Medlem
Registrerad
Apr 2013

Sätt tangentbordet i usb 2.0 porten ovanför ps/2 om det inte sitter där

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Okt 2010

jag testade men det fungerade inte

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Vad har du för tangentbord? finns en del nyare som inte riktigt följer den gamla standarden, utan man kan trycka ner många tangenter som registreras samtidigt, istället för bara 6st, nackdelen kan bli att dom inte fungerar förrän drivrutin i OS har laddats, oavsett USB version.

Dock dessa tangentbord har nästan alltid dip switshar på undersidan så man kan koppla ur dessa nyare påfund.

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Okt 2010
Skrivet av ggustavsson:

Vad har du för tangentbord? finns en del nyare som inte riktigt följer den gamla standarden, utan man kan trycka ner många tangenter som registreras samtidigt, istället för bara 6st, nackdelen kan bli att dom inte fungerar förrän drivrutin i OS har laddats, oavsett USB version.

Dock dessa tangentbord har nästan alltid dip switshar på undersidan så man kan koppla ur dessa nyare påfund.

jag har ett logitech g110. Ett gammalt rubberdome tangentbord som är sämst

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Okt 2010

jag funderar på ifall moderkortet kan vara defekt

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2001

usb/mouse keyboard support måste givetvis vara aktiverat i bios. brukar vara det default dock

samt som tidigare talare, använd en native usb port, typ 2.0

Datorsamlare av högsta nivå.
medlem 504 på sweclockers
Nätverk, Storage, Streaming, Windows Server, AD, Videokonf, Överclockning, Ljustekniker, Sysadmin

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Ultra94:

jag funderar på ifall moderkortet kan vara defekt

Resetat bios?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Okt 2010
Skrivet av Jalle64:

Resetat bios?

Jo det har jag testat med det fungerar inte

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Okt 2010

jag har kommit på att usb anslutningarna fungerar ibland när jag startar datorn. Det verkar vara helt random. vilket innebär att varje gång jag vill komma åt bios så måste jag starta om datorn tills det funkar. jag har kollat o det verkar vara typ 20% chans att allt fungerar som det ska om man stänger av datorn genom att hålla in startknappen annars funkar det inte alls

Trädvy Permalänk
Medlem
Registrerad
Apr 2014

Får väl skaka fram ett hederligt tangentbord med PS/2 till ditt z87-d3h (GA-Z87X-D3H, GA-Z87MX-D3H, GA-Z87M-D3H, whatever).

Det brukar som många vet finnas inställning i UEFI för om det ska ske full initialisering av alla USB-enheter, eller endast tangentbord och mus etc. Som nämndes, och som du prövade, bör man använda de första portarna, USB2 (eler USB3 på Intel-kretsen).

Skrivet av Ultra94:

Jo det har jag testat med det fungerar inte

Har du återställt BIOS enligt konstens alla regler? Vad det nu innebär enl. Gigabyte.

Trädvy Permalänk
Medlem
Registrerad
Aug 2013

EDIT: ----