Värsta ravediscot med min nya BenQ GL2450

Trädvy Permalänk
Medlem
Registrerad
Maj 2014

Värsta ravediscot med min nya BenQ GL2450

Halloj.

Jag köpte i torsdags en BenQ GL2450 som kom igår, i julaftonsanda öppnade jag den och kopplade in allting. Till min förvåning så funkade skärmen...MEN inte perfekt. Den flimrar verkligen helt otroligt mycket, nästan så epelepsin är på intågande.

Det jag har gjort är att uppdatera drivrutiner till mitt gfx, både till det senaste och äldre utan framgång. Meckat med upplösningar och hertz utan förändring.
Testat med en annan VGA kabel..

När jag tar ut kontakten ur grafikkortet så är han så lugn och fin, så jag har via uteslutningsmetoden kommit fram till att det är någonting som falerar mellan dator och skärm. Detta är då med ett ATi Radeon HD5670.

Lite tillägg, BenQ'n fungerar klockrent på min laptop @ VGA samt att min andra Philips (stenålders skärmen) fungerar klockrent med båda kablarna.

Jag har inte testat med DVI kabel dock, känns lite meningslöst då den uppenbarligen funkar med min laptop via VGA.. vad vet jag.
(detta är extra smärtsamt då jag _alltid_ har problem när jag köper nya grejer till min dator oavsett vad det är)

Det finnes verkligen noll information som är hjälpsam på internet så jag vänder mig till er, mina hjältar, i era kungastolar om hjälp!!

i5-3470 @3.20GHz - ATi Radeon HD5670 - resten kommer jag inte ihåg

Trädvy Permalänk
Medlem
Plats
Åstorp
Registrerad
Jul 2012

skulle börja att testa med en dvi kabel, varför ens köra med vga om du har dvi ut på grafikkortet

www.nmiab.se
Intel Core i7-3930K @ 4,5 Ghz (Extreme) || GTX980 || Cooler master HAF X ||Corsair vengeance 16GB || Eizo Ips x2 || Corsair HX1050 ||Asrock Extreme9 X79 || Corsair H100 || kingston v200+ x2 raid || Corsair Force 3 120GB x2 Raid || Samsung 256gb EVO || Freenas server 12tb || DELL 1950 samt MD1000, HP380DL G5

Trädvy Permalänk
Medlem
Plats
Engelholm
Registrerad
Jul 2009

Testa att köra DVI, ibland så kan något litet strula och något helt meningslöst kan avhjälpa felet tills vidare!

kan va att din DSUB-15 inte lirar så bra mellan din skärm och ditt grafikkort så testa en dvi kabel

hade lite liknande prolbem men mina andra dator, min CRT får helt udda bild på mitt 9600XT om jag kör en dvi-dsub adapter som jag har på min extra burk men kör jag på dsub porten funkar det klockrent!

Det är Herr Hansson för dig!

Trädvy Permalänk
Medlem
Registrerad
Maj 2014
Skrivet av j.nyberg:

skulle börja att testa med en dvi kabel, varför ens köra med vga om du har dvi ut på grafikkortet

För den enkla anledningen att jag inte äger en DVI kabel och ser inte vad för magiska förändringar det skulle göra när det funkar att köra VGA på en annan dator, men skall absolut försöka fixa fram en DVI. Kanske har Herren med mig en gång i alla fall

i5-3470 @3.20GHz - ATi Radeon HD5670 - resten kommer jag inte ihåg

Trädvy Permalänk
Medlem
Registrerad
Maj 2014
Skrivet av SwedenVirre:

Testa att köra DVI, ibland så kan något litet strula och något helt meningslöst kan avhjälpa felet tills vidare!

kan va att din DSUB-15 inte lirar så bra mellan din skärm och ditt grafikkort så testa en dvi kabel

hade lite liknande prolbem men mina andra dator, min CRT får helt udda bild på mitt 9600XT om jag kör en dvi-dsub adapter som jag har på min extra burk men kör jag på dsub porten funkar det klockrent!

Ja jag får göra det, segt att vänta tills på måndag när alla sådana affärer har öppet

i5-3470 @3.20GHz - ATi Radeon HD5670 - resten kommer jag inte ihåg