MSI Z87 G45 Gaming - Ingen "Bass Management" i Realtek HD Manager

Trädvy Permalänk
Medlem
Plats
Bollebygd
Registrerad
Dec 2003

MSI Z87 G45 Gaming - Ingen "Bass Management" i Realtek HD Manager

Jag har ett irriterande problem. Jag har provat en del olika versioner av Realteks drivrutiner utan att hitta någon som fungerar för mig. Problemet är så att jag inte har alternativet för basshantering i programmet vilket gör att subwoofern inte jobbar när jag lyssnar på exempelvis Spotify. Ljudet blir extremt tråkigt på detta vis. Alternativet har funnits förut men nu är det borta och jag kan inte för mitt liv hitta en version som gör att det kommer tillbaka igen!

Har du ett likadant moderkort där det funkar så skriv vilken version av Realteks drivrutin du använder (klicka på
"i"-ikonen i programmet för att få versionsnummer.

Jag kör Windows 8.1 64-bit.

Om jag väljer alternativet "Swap Center- / Subwoofer-uteffekt" får jag förvisso subwoofern att jobba korrekt men då blir centerhögtalaren knäpptyst istället och det är inte heller precis det jag eftersträvar.......dessutom vet jag att det ska fungera då det gjort det förut.

Har markerat området, på bilden nedan, där alternativet har funnits men där det nu saknas.

Trädvy Permalänk
Medlem
Plats
lite här och var
Registrerad
Sep 2008

jag har "bass management" i mitt program, sitter med drivrutinsversionen 6.0.1.6923.
fast jag kör ju med win7 x64 också

Dator: MSI P67A-GD55, i5 2500k, Corsair Vengeance 2x8GB, MSI 970 4G, Samsung 840 250GB, WD black 500 GB, WD green 1TB, WD green 2TB, Define R2, be-quiet P7 550w
skärm: Asus PB238Q, Acer p193w
kringutrustning: Corsair k70 RGB, Logitech G500s, Dynavoice D-AMP + Magic S-4 EX

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Aug 2013
Skrivet av Svantesson666:

Jag har ett irriterande problem. Jag har provat en del olika versioner av Realteks drivrutiner utan att hitta någon som fungerar för mig. Problemet är så att jag inte har alternativet för basshantering i programmet vilket gör att subwoofern inte jobbar när jag lyssnar på exempelvis Spotify. Ljudet blir extremt tråkigt på detta vis. Alternativet har funnits förut men nu är det borta och jag kan inte för mitt liv hitta en version som gör att det kommer tillbaka igen!

Har du ett likadant moderkort där det funkar så skriv vilken version av Realteks drivrutin du använder (klicka på
"i"-ikonen i programmet för att få versionsnummer.

Jag kör Windows 8.1 64-bit.

Om jag väljer alternativet "Swap Center- / Subwoofer-uteffekt" får jag förvisso subwoofern att jobba korrekt men då blir centerhögtalaren knäpptyst istället och det är inte heller precis det jag eftersträvar.......dessutom vet jag att det ska fungera då det gjort det förut.

Har markerat området, på bilden nedan, där alternativet har funnits men där det nu saknas.
https://dl.dropboxusercontent.com/u/60904662/Realtek.png

Hade samma problem på mina gamla 5.1 hörlurar. Hur bra är högtalarna?

har en vit data

100 fps på lol i high

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2005
Skrivet av xGreenRed:

Hade samma problem på mina gamla 5.1 hörlurar. Hur bra är högtalarna?

Det är väl dom bästa? Eller hur svantesson

A computer once beat me...

Trädvy Permalänk
Medlem
Plats
Bollebygd
Registrerad
Dec 2003

Hur bra mina Infinity högtalare och min Yamaha sub är? Hmmm högst oklart men jag är rätt säker på att min Yamaha förstärkare skiter i vilket...
Jag förstår faktiskt inte riktigt vad som menas med frågan???

Trädvy Permalänk
Medlem
Plats
Bollebygd
Registrerad
Dec 2003

Tog och avinstallerade de drivrutiner som jag har och installerade 6.0.1.6923 istället och det hjälpte ändå inte! Börjar bli rejält less på det här nu...

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Aug 2013
Skrivet av Svantesson666:

Hur bra mina Infinity högtalare och min Yamaha sub är? Hmmm högst oklart men jag är rätt säker på att min Yamaha förstärkare skiter i vilket...
Jag förstår faktiskt inte riktigt vad som menas med frågan???

Citera nästa gång
Jag tänkte bara på att du kanske ska köpa dig ett ljudkort ifall du har tillräckligt bra högtalare. Jag vet att det inte var din fråga, men ändå.
Jag tror helt enkelt att det integrerade ljudkortet klarar av att leverera till en subwoofer som enskild.

Skickades från m.sweclockers.com

har en vit data

100 fps på lol i high

Trädvy Permalänk
Medlem
Plats
Svartå
Registrerad
Jan 2012
Skrivet av xGreenRed:

Citera nästa gång
Jag tänkte bara på att du kanske ska köpa dig ett ljudkort ifall du har tillräckligt bra högtalare. Jag vet att det inte var din fråga, men ändå.
Jag tror helt enkelt att det integrerade ljudkortet klarar av att leverera till en subwoofer som enskild.

Skickades från m.sweclockers.com

Nja det skall inte behövas i hans fall.
MSI har verkligen kostat på ljudet i både Z87-G43 och Z87 G45.
Ljudkort kan du köpa om du har någon kontorsdator som har tvärkasst ljud inbyggt.
Men här behövs det ej.

Charles Bukowski, poet och författare

"Hur i helvete ska en människa kunna njuta av att väckas 6.30 på morgonen av en alarmklocka, hoppa upp ur sängen, klä på sig, tvinga i sig mat, borsta tänder och hår, och kämpa sig genom trafiken för att ta sig till en plats där man i all väsentlighet tjänar massor av pengar åt någon annan och samtidigt förväntas vara tacksam över möjligheten?"

Trädvy Permalänk
Medlem
Plats
Bollebygd
Registrerad
Dec 2003

Det har ju funkat förut dessutom finns uppenbart alternativet för "pjuppi" så visst ska det gå. Tröttsamt som tusan att det inte kan fungera för mig med...
Vore intressant om det är någon annan som har alternativet och som dessutom kör Windows 8.1 x64 precis som jag.

Trädvy Permalänk
Medlem
Plats
Svartå
Registrerad
Jan 2012
Skrivet av Svantesson666:

Hur bra mina Infinity högtalare och min Yamaha sub är? Hmmm högst oklart men jag är rätt säker på att min Yamaha förstärkare skiter i vilket...
Jag förstår faktiskt inte riktigt vad som menas med frågan???

Har du testat att skita i att köra analogt och istället kopplat ljudet optiskt?

Charles Bukowski, poet och författare

"Hur i helvete ska en människa kunna njuta av att väckas 6.30 på morgonen av en alarmklocka, hoppa upp ur sängen, klä på sig, tvinga i sig mat, borsta tänder och hår, och kämpa sig genom trafiken för att ta sig till en plats där man i all väsentlighet tjänar massor av pengar åt någon annan och samtidigt förväntas vara tacksam över möjligheten?"

Trädvy Permalänk
Medlem
Plats
Bollebygd
Registrerad
Dec 2003
Skrivet av Lifooz:

Har du testat att skita i att köra analogt och istället kopplat ljudet optiskt?

Nej då det inte riktigt är ett alternativ då förstärkaren är såpass gammal att den inte stödjer DTS utan jag låter datorn för stå för avkodning och kör istället mot "Ext. dec." mot förstärkaren.

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Jag har ett CM Sirus 5.1 headset.. Riktigt 5.1, alltså.. Jag kör med USB för det är enklare att justera alla "channels" inkl. basen.. För mig så är basen ganska hög och det finns inget sätt att sänka om jag kör analogt..

Testa öppna den där "Sound Blaster Cinema" grejen och kolla om något där kan hjälpa dig..

Trädvy Permalänk
Medlem
Plats
Bollebygd
Registrerad
Dec 2003
Skrivet av Rivan92:

Testa öppna den där "Sound Blaster Cinema" grejen och kolla om något där kan hjälpa dig..

Det är det tyvärr inte. Har redan kollat........många gånger...

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Aug 2013
Skrivet av Svantesson666:

Det är det tyvärr inte. Har redan kollat........många gånger...

Kan man typ byta subwoofer-utgången till en front-utgång och vice versa? Jag tänkte bara om man kan på det sättet se om det är hårdvaran som brister. Annars har jag ju hört att DAC'en i det intregrerade ljudkortet inte är så bra, vilket gör att de lågfrekventa ljuden försvinner till en viss del.

har en vit data

100 fps på lol i high

Trädvy Permalänk
Medlem
Plats
Svartå
Registrerad
Jan 2012
Skrivet av Svantesson666:

Nej då det inte riktigt är ett alternativ då förstärkaren är såpass gammal att den inte stödjer DTS utan jag låter datorn för stå för avkodning och kör istället mot "Ext. dec." mot förstärkaren.

Aj fasen, du kör med en gammal hederlig 90 talare kanske?
Dom och sedan 70 talarna ägde paj.

Charles Bukowski, poet och författare

"Hur i helvete ska en människa kunna njuta av att väckas 6.30 på morgonen av en alarmklocka, hoppa upp ur sängen, klä på sig, tvinga i sig mat, borsta tänder och hår, och kämpa sig genom trafiken för att ta sig till en plats där man i all väsentlighet tjänar massor av pengar åt någon annan och samtidigt förväntas vara tacksam över möjligheten?"

Trädvy Permalänk
Medlem
Plats
Bollebygd
Registrerad
Dec 2003
Skrivet av xGreenRed:

Kan man typ byta subwoofer-utgången till en front-utgång och vice versa? Jag tänkte bara om man kan på det sättet se om det är hårdvaran som brister. Annars har jag ju hört att DAC'en i det intregrerade ljudkortet inte är så bra, vilket gör att de lågfrekventa ljuden försvinner till en viss del.

Jo det funkar och då funkar subben, iofs nästan för bra, men det stora problemet är att fronten helt dör så det är snarare ännu sämre tyvärr.

Skrivet av Lifooz:

Aj fasen, du kör med en gammal hederlig 90 talare kanske?
Dom och sedan 70 talarna ägde paj.

Japp visst är det en hederlig gammal 90-talare. Tiden efter Dolby Digital men före DTS.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Aug 2013
Skrivet av Svantesson666:

Jo det funkar och då funkar subben, iofs nästan för bra, men det stora problemet är att fronten helt dör så det är snarare ännu sämre tyvärr.

Då är det väl hårdvaran?

har en vit data

100 fps på lol i high

Trädvy Permalänk
Medlem
Plats
Bollebygd
Registrerad
Dec 2003

Ställde samma fråga på MSI egna forum och fick där frågan ifall jag hade något SoundBlaster program installerat då det kunde ta bort vissa funktioner i Realtek HD Manager och efter jag avinstallerade SoundBlaster Cinema så kom alla funktioner tillbaka. Jag vet dock att jag haft båda fungerande samtidigt men antagligen slutade det att funka så fort som jag fått någon uppdatering till Realtek (vilket ju händer rätt ofta). Men jag tackar och bockar alla som hjälpt mig i denna tråd.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Aug 2013
Skrivet av Svantesson666:

Ställde samma fråga på MSI egna forum och fick där frågan ifall jag hade något SoundBlaster program installerat då det kunde ta bort vissa funktioner i Realtek HD Manager och efter jag avinstallerade SoundBlaster Cinema så kom alla funktioner tillbaka. Jag vet dock att jag haft båda fungerande samtidigt men antagligen slutade det att funka så fort som jag fått någon uppdatering till Realtek (vilket ju händer rätt ofta). Men jag tackar och bockar alla som hjälpt mig i denna tråd.

Vad bra att det löste sig har själv aldrig fått det att fungera trots andra drivrutiner på både mitt gamla och nya Realtek-kort. Kanske var hörluren i sig, men den sög ändå, lita inte på surround-hörlurar för 700.

Nu är de skänkta, så det löste sig tillslut

Skickades från m.sweclockers.com

har en vit data

100 fps på lol i high

Trädvy Permalänk
Medlem
Plats
Svartå
Registrerad
Jan 2012
Skrivet av Svantesson666:

Ställde samma fråga på MSI egna forum och fick där frågan ifall jag hade något SoundBlaster program installerat då det kunde ta bort vissa funktioner i Realtek HD Manager och efter jag avinstallerade SoundBlaster Cinema så kom alla funktioner tillbaka. Jag vet dock att jag haft båda fungerande samtidigt men antagligen slutade det att funka så fort som jag fått någon uppdatering till Realtek (vilket ju händer rätt ofta). Men jag tackar och bockar alla som hjälpt mig i denna tråd.

Fan vad skönt att höra att du fick bukt med ditt problem.
MSI for the Warriors.;)

Charles Bukowski, poet och författare

"Hur i helvete ska en människa kunna njuta av att väckas 6.30 på morgonen av en alarmklocka, hoppa upp ur sängen, klä på sig, tvinga i sig mat, borsta tänder och hår, och kämpa sig genom trafiken för att ta sig till en plats där man i all väsentlighet tjänar massor av pengar åt någon annan och samtidigt förväntas vara tacksam över möjligheten?"

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Okt 2012

hmmm...hade världens bästa ljud på min p5q-e och köpte just detta MSI mest pga den koaxiala utgången.

Jag får inte SB Cinema igång...den kraschar direkt då jag startar win7 eller själva programmet från menyn. Jag skulle vilja testa SBC och se vad som finns där.

ännu värre att ljudförbättringar försvinner efter SBC installationen..

jag letar eftet ljudförbättringar som man hade med SOUNDMAX på p5q-e.. sorround, dynamik osv.

har mycket kvar att testa, installerade inte om win7 (funkar bra på den som jag hade p5qe)

men det är iaf trevligt att många verkar ha det här moderkortet

Nr1: 4670K@4400 Mhz MSI Z87-G45 16Gb@2400 EVO850-500Gb GTX970strix + 5 skärmar
Nr2: G3258@4000 Mhz MSI H81M-P33 8Gb@1600 EVO840-120Gb HD6450flex + x skärmar
Båda WIN10PRO och TYSTA SOM FAN :)