Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Nov 2008

Skumt beteende 3570k

Köpte nyss en begagnad 3570k och har märkt ett par saker som jag skulle vilja ha förklarade.

http://www.ladda-upp.se/bilder/fvmmtphrifyuiy/

1)Är sensorna kaputt? Se minimitemperatur; HWMonitor visar en bit under rumstemperaturen, ganska omöjligt med normal kylning. Core Temp har bättre värden, men ändå för låga. Vad ska jag gå efter? Hur ska jag kunna överklocka?

2)Varför körs processorn i 3600MHz när original är 3400MHz?

3)Se Core Temp -> "Genuine Intel Processor (ES)", dafuq? Engineering sample?

Kylningen står en Thermalright Ultra-120 extreme för tillsammans med två Nexusfläktar, något ghettomoddad för att kunna installeras med det ursprungliga 775-fästet.

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jun 2013

Att du kör 3600MHz är för att det är turbon som ligger på det,
Tempen på idle är väl inte så noga om den visar 100% rätt, det är ju under load som är det viktiga.

Intel Core i7 4770k @ 4.5Ghz | Asus Z87-PRO | MSI GeForce GTX 980 Ti Gaming 6G | 4x4GB Corsair Vengeance 2133mhz | Fractal Design Define XL R2 Svart | Samsung 850 EVO 500GB | Samsung 850 Pro 256GB | Western Digital 4TB | Western Digital Red 3TB | Dell U2414H IPS skärm | EVGA Supernova G2 850W | Windows 7 Ultimate 64bit | Custom EK vattenkylning

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Nov 2008
Skrivet av Mac83:

Att du kör 3600MHz är för att det är turbon som ligger på det,
Tempen på idle är väl inte så noga om den visar 100% rätt, det är ju under load som är det viktiga.

Visst är idle-tempen inte viktig, men det kan vara en indikation på att sensorerna inte fungerar korrekt. Exempelvis om jag vill överklocka och tror att temperaturerna är cirkus 65 grader när de i själva verket är 80+ så kan det ju gå illa. Är det ett "vanligt" fenomen för ivy bridge?

Trädvy Permalänk
Medlem
Plats
Johannesburg
Registrerad
Mar 2009
Skrivet av Googolplex:

Visst är idle-tempen inte viktig, men det kan vara en indikation på att sensorerna inte fungerar korrekt. Exempelvis om jag vill överklocka och tror att temperaturerna är cirkus 65 grader när de i själva verket är 80+ så kan det ju gå illa. Är det ett "vanligt" fenomen för ivy bridge?

Nej, det är det inte. Jag hade kört på en biosuppdatering och sett om problemen har löst sig då.

i7 3770k@5.8GHz, Mpower, 16GB Kingston HyperX@1866CL9, 290x@1375/1770, Carbide 540 AIR
E34 540 Kompressor 760WHP

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Nov 2008
Skrivet av Demonoidz:

Nej, det är det inte. Jag hade kört på en biosuppdatering och sett om problemen har löst sig då.

Har uppdaterat nu, gjorde ingen skillnad, har fortfarande lows som snuddar vid rumstemperaturen.

Får väl köra på känna-på-kylaren-taktiken.

Trädvy Permalänk
Medlem
Plats
Johannesburg
Registrerad
Mar 2009
Skrivet av Googolplex:

Har uppdaterat nu, gjorde ingen skillnad, har fortfarande lows som snuddar vid rumstemperaturen.

Får väl köra på känna-på-kylaren-taktiken.

Konstigt, intel brukar ha väldigt bra sensorer. Vad för program har du testat?

i7 3770k@5.8GHz, Mpower, 16GB Kingston HyperX@1866CL9, 290x@1375/1770, Carbide 540 AIR
E34 540 Kompressor 760WHP

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Nov 2008
Skrivet av Demonoidz:

Konstigt, intel brukar ha väldigt bra sensorer. Vad för program har du testat?

CoreTemp och HWMonitor, Coretemp har ca +5 grader högre.