Problem med Samsung Smart TV (F7005) [LÖST]

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2009

Problem med Samsung Smart TV (F7005) [LÖST]

Jag har en Samsung UE46F7005 som jag har problem med. Det hela började i förrgår, då jag märkte att det inte gick att gå in i Samsung Apps (där man hämtar och installerar appar). Jag fick ett felmeddelande om att tjänsten inte var tillgänglig, och koden "ERROR_CODE_012". Alla andra medföljande appar fungerade felfritt och mitt nätverk var det inget problem med. Jag försökte googla på felkoden men blev inte klokare, så jag bestämde mig för att vänta och se om det skulle lösa sig själv.

Två dagar senare var samma problem fortfarande kvar, så idag återställde jag TV:ns inställningar. Nu fick jag inte längre den tidigare felkoden och Samsung Apps laddade lite längre än den gjorde förut. Men nu dök en annan felkod upp; "Meddelandekod: 0". Det jag gjorde nu var att återställa Samsung Hub, och som ett resultat av det togs alla medföljande appar bort, även Samsung Apps. Så nu kan man inte använda eller installera några appar alls. En app blev faktiskt kvar, och det var Webbläsaren. Jag kan även komma åt Netflix via en rektangulär ruta som ger förslag på appar.

Jag har testat att starta om routern, men det hjälper inte heller. Jag hade tänkt ta kontakt med Samsung support, men de har stängt idag (söndag).

Någon som kan ha en lösning på mitt problem eller varit med om något liknande?

MB: Asus Z97-A CPU: Intel Core i5 4690K 4.6 GHz Kylare: Noctua NH-U14S GPU: MSI GTX 970 Gaming RAM: 16GB (4x4GB) Corsair Vengeance DDR3 1600MHz SSD: Crucial MX100 512GB Lagring: WD Red 6TB PSU: Fractal Design Newton R3 600W Chassi: Fractal Design Define R4 (w/ 3x Silent Series R2 140mm)

Skärm: Asus ROG Swift PG279Q Tangetbord: Corsair Gaming K70 RGB Cherry MX Brown Mus: Mionix Naos 7000

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2009

Löste problemet genom att gå in i TV:ns nätverksinställningar och ändra DNS-adressen till 8.8.8.8

MB: Asus Z97-A CPU: Intel Core i5 4690K 4.6 GHz Kylare: Noctua NH-U14S GPU: MSI GTX 970 Gaming RAM: 16GB (4x4GB) Corsair Vengeance DDR3 1600MHz SSD: Crucial MX100 512GB Lagring: WD Red 6TB PSU: Fractal Design Newton R3 600W Chassi: Fractal Design Define R4 (w/ 3x Silent Series R2 140mm)

Skärm: Asus ROG Swift PG279Q Tangetbord: Corsair Gaming K70 RGB Cherry MX Brown Mus: Mionix Naos 7000

Trädvy Permalänk
Medlem
Plats
varberg
Registrerad
Mar 2010

Det är inte bara du som har DNS problem på din smartTV, jag ha fått byta DNS för att få netflix att funka atm

i7 920 2.66ghz @3.8ghz turbo boost off HT on, Gigabyte GTX 680 2GB OC in SLI, 12GB DDR3 1600mhz memmory, AStro a40 headset, 5TB harddrives for backup, Samsung 830 256GB for os/games, Raptor 10k rps for games, GA-EX58-UD4P motherboard, 3x24" asus widescreen in Surround

Trädvy Permalänk
Medlem
Plats
Arvika
Registrerad
Jul 2003

Det är nåt knas o har varit i ca 5 dagar med smart hub servrar. Dem "arbetar så snabbt dem kan" för att lösa det enligt samsung sveriges facebook. Kommunikationen och informationen från dem är under all kritik gällande detta.

Är jävligt kul att betala för två tjänster och inte komma åt använda dem genom tvn som det är tänkt...Hoppas innerligt att det är åtgärdat snart, 5 dagar+ så måste det ju varit något totalhaveri

Intel Core i5-3570K @ 4,3ghz | Crucial DDR3 BallistiX Elite 1600Mhz 16GB | Intel SSD 330 Series 60GB, Seagate Barracuda Green 2TB | MSI Z77A-G43 | Fractal Design R4 White | Silver Power SP-SS850 850W | Corsair H80i | Dell U2414H | QPAD 5K Pro | Qpad QH-90 |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2009
Skrivet av golom:

Det är inte bara du som har DNS problem på din smartTV, jag ha fått byta DNS för att få netflix att funka atm

Skrivet av N_Micke:

Det är nåt knas o har varit i ca 5 dagar med smart hub servrar. Dem "arbetar så snabbt dem kan" för att lösa det enligt samsung sveriges facebook. Kommunikationen och informationen från dem är under all kritik gällande detta.

Är jävligt kul att betala för två tjänster och inte komma åt använda dem genom tvn som det är tänkt...Hoppas innerligt att det är åtgärdat snart, 5 dagar+ så måste det ju varit något totalhaveri

Jaha okej, så det är så det ligger till. Misstänkte att det var fel i deras ände. Riktigt dåligt av Samsung att det tar så lång tid att åtgärda felet.

Skickades från m.sweclockers.com

MB: Asus Z97-A CPU: Intel Core i5 4690K 4.6 GHz Kylare: Noctua NH-U14S GPU: MSI GTX 970 Gaming RAM: 16GB (4x4GB) Corsair Vengeance DDR3 1600MHz SSD: Crucial MX100 512GB Lagring: WD Red 6TB PSU: Fractal Design Newton R3 600W Chassi: Fractal Design Define R4 (w/ 3x Silent Series R2 140mm)

Skärm: Asus ROG Swift PG279Q Tangetbord: Corsair Gaming K70 RGB Cherry MX Brown Mus: Mionix Naos 7000

Trädvy Permalänk
Medlem
Plats
Arvika
Registrerad
Jul 2003

Ja, fortfarande nere och noll info att få antar jag. Vore kul att få kolla lite serier snart

Intel Core i5-3570K @ 4,3ghz | Crucial DDR3 BallistiX Elite 1600Mhz 16GB | Intel SSD 330 Series 60GB, Seagate Barracuda Green 2TB | MSI Z77A-G43 | Fractal Design R4 White | Silver Power SP-SS850 850W | Corsair H80i | Dell U2414H | QPAD 5K Pro | Qpad QH-90 |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2009
Skrivet av N_Micke:

Ja, fortfarande nere och noll info att få antar jag. Vore kul att få kolla lite serier snart

Så att ändra DNS-adressen fungerar inte för dig?

MB: Asus Z97-A CPU: Intel Core i5 4690K 4.6 GHz Kylare: Noctua NH-U14S GPU: MSI GTX 970 Gaming RAM: 16GB (4x4GB) Corsair Vengeance DDR3 1600MHz SSD: Crucial MX100 512GB Lagring: WD Red 6TB PSU: Fractal Design Newton R3 600W Chassi: Fractal Design Define R4 (w/ 3x Silent Series R2 140mm)

Skärm: Asus ROG Swift PG279Q Tangetbord: Corsair Gaming K70 RGB Cherry MX Brown Mus: Mionix Naos 7000

Trädvy Permalänk
Medlem
Plats
Arvika
Registrerad
Jul 2003
Skrivet av alex5555:

Så att ändra DNS-adressen fungerar inte för dig?

Det har jag inte testat, tycker det ska funka som det ska ändå. Får prova ikväll. Kommer du in på samsung apps o så? Hade lite problem med Hbo i samband med detta och skulle då ominstallera, o det var ju ganska svårt att installera det igen när sen smart hub låg nere

Intel Core i5-3570K @ 4,3ghz | Crucial DDR3 BallistiX Elite 1600Mhz 16GB | Intel SSD 330 Series 60GB, Seagate Barracuda Green 2TB | MSI Z77A-G43 | Fractal Design R4 White | Silver Power SP-SS850 850W | Corsair H80i | Dell U2414H | QPAD 5K Pro | Qpad QH-90 |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2009
Skrivet av N_Micke:

Det har jag inte testat, tycker det ska funka som det ska ändå. Får prova ikväll. Kommer du in på samsung apps o så? Hade lite problem med Hbo i samband med detta och skulle då ominstallera, o det var ju ganska svårt att installera det igen när sen smart hub låg nere

Ja, allt fungera som det ska nu!

MB: Asus Z97-A CPU: Intel Core i5 4690K 4.6 GHz Kylare: Noctua NH-U14S GPU: MSI GTX 970 Gaming RAM: 16GB (4x4GB) Corsair Vengeance DDR3 1600MHz SSD: Crucial MX100 512GB Lagring: WD Red 6TB PSU: Fractal Design Newton R3 600W Chassi: Fractal Design Define R4 (w/ 3x Silent Series R2 140mm)

Skärm: Asus ROG Swift PG279Q Tangetbord: Corsair Gaming K70 RGB Cherry MX Brown Mus: Mionix Naos 7000

Trädvy Permalänk
Medlem
Plats
Arvika
Registrerad
Jul 2003
Skrivet av alex5555:

Ja, allt fungera som det ska nu!

Funkade här med att ändra DNS

Intel Core i5-3570K @ 4,3ghz | Crucial DDR3 BallistiX Elite 1600Mhz 16GB | Intel SSD 330 Series 60GB, Seagate Barracuda Green 2TB | MSI Z77A-G43 | Fractal Design R4 White | Silver Power SP-SS850 850W | Corsair H80i | Dell U2414H | QPAD 5K Pro | Qpad QH-90 |