Trädvy Permalänk
Medlem
Plats
Gällivare
Registrerad
Dec 2004

Nvidia kontrollpanel

har en liten fråga. jag sitter med en Asus g750js med dubbla grafikkort.
när jag öppnar nvidias kontrollpanel så finns endast "fliken" 3D-inställningar där. varför kommer jag inte åt dom andra som tex, bildskärmsinställningar osv?

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Muska:

har en liten fråga. jag sitter med en Asus g750js med dubbla grafikkort.
när jag öppnar nvidias kontrollpanel så finns endast "fliken" 3D-inställningar där. varför kommer jag inte åt dom andra som tex, bildskärmsinställningar osv?

Har det alltid varit så? Testat ominstallera drivrutinerna?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Gällivare
Registrerad
Dec 2004

jag läste mig fram till att eftersom jag har ett integrerat intel grafikkort också så ställs alla sånna inställningar in i intels kontrollpanel och inte i Nvidias. men när jag nu försöker ändra färguppsättningen genom den kontrollpanelen så blir det absolut ingen skillnad.
anledningen till att jag vill komma åt detta är att kunna göra tydligare färger. "digital vibrance" som nvidia har i sin, men när jag sätter på tydliga färger i Intels kontrollpanel så händer ingenting, testat andra olika saker också utan någon som helst skillnad.

Trädvy Permalänk
Medlem
Registrerad
Dec 2014

Jag har exakt samma problem som dej och hittar ingen lösning heller

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Muska:

jag läste mig fram till att eftersom jag har ett integrerat intel grafikkort också så ställs alla sånna inställningar in i intels kontrollpanel och inte i Nvidias. men när jag nu försöker ändra färguppsättningen genom den kontrollpanelen så blir det absolut ingen skillnad.
anledningen till att jag vill komma åt detta är att kunna göra tydligare färger. "digital vibrance" som nvidia har i sin, men när jag sätter på tydliga färger i Intels kontrollpanel så händer ingenting, testat andra olika saker också utan någon som helst skillnad.

Funkar detta?
1. Open NVIDIA control panel.
2. Manage 3D settings
3. Global settings tab
4. Power Management Mode settings, select "Prefer Maximum Performance"
5. Preferred Graphic Processor settings, change from "Auto select" to "High Performance NVIDIA Processor"

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud