Problem överklockning i7 3770K på Asrock z77 Pro3

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

Problem överklockning i7 3770K på Asrock z77 Pro3

Hej,

Jag har letat typ överallt på internet känns det som, gjort allt jag kan och får fanimig inte rätt på min setup.
(Jag har såklart även försökt hitta vettiga svar här innan post)

Asrock z77 pro3
i7 3770k
Antech Kuhler 620 vattenkylare för processorn, dubbla 120mm fläktar på den
2x 92mm fläktar i fronten.

När jag köpte min setup för ca 1,5år sedan så funkade allt latjo kunde överklocka via multiplier till x40-44 typ utan problem, nu, ganska långt senare, så har jag märkt att jag kan inte få upp multipliern över x39. Ibland går det efter en upp/nedgradering av bios eller efter en CMOS-återställning, men det resulterar i att datorn startar men stängs av iprincip direkt, jag kan inte tänka mig att den går för varmt, det har gått utan problem innan.

Jag har försökt med "Advance Turbo 30" (eller vad det heter) utan fler inställningar, "optimised turbo" i flertalet inställningar, försöker jag ändra multipliern så hoppar den automatiskt ner till 39 efter man skrivit in tex 42.

Jag har ingen aning om vad mer jag kan göra för att få bot på det, mer än att prova ett nytt moderkort, men det har jag inget liggandes och är inte villig att köpa ett nytt då det jag har funkar ju som det ska till det mesta.

Någon med smarta idéer här som skulle kunna hjälpa till?

AsRock Z77 Pro3 / Intel i7 3770K / 16GB Corsair Vengeance / ASUS GTX550ti

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

Även om jag inte fått svar så tänkte jag dela med mig av lösningen!

Kontaktade ASROCK ang problemet och efter lite mailande och ett par dagar hade jag ett nytt BIOS-rom chip i brevlådan, detta byttes och löste allting!

AsRock Z77 Pro3 / Intel i7 3770K / 16GB Corsair Vengeance / ASUS GTX550ti