Trädvy Permalänk
Medlem
Plats
Sollentuna
Registrerad
Maj 2012

CPU Processor överhettning hjälp

Hej det är så att jag har en Intel i7 950 processor.
Jag använder den tillsammans med ett ASUS rampage II gene Moderkort socket 1366

Datorn klagar hela tiden på överhettning och temperaturen hoppar fårn 60 gradet till 95-100 grader på 1 sekund, är detta möjligt eller är det moderkortet som strular och i sådana fall hur kan man lösa det.

Jag har prövat processorn med ett annat moderkort och exakt samma kylning och då fick jag temperatur på max 80 grader då jag maxade alla kärnor.

Behöver hjälp att luska ut vad som kan vara problemet och möjligen vad man kan göra för att lösa det så att datorn ska gå att användas för nu stängs den av så fort den säger att cpu är över 100 grader även om jag tagit på Disable i bios om temperature overheat protection.

mvh

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Dec 2012

Låter som felmonterad kylare. Kan det vara så att något sitter i vägen/emot så att kylaren inte fäster ordentligt stabilt på ditt ASUS rampage II?

Trädvy Permalänk
Medlem
Plats
Sollentuna
Registrerad
Maj 2012
Skrivet av Belzer:

Låter som felmonterad kylare. Kan det vara så att något sitter i vägen/emot så att kylaren inte fäster ordentligt stabilt på ditt ASUS rampage II?

Det är helt fritt runt kylaren, och jag har monterat den 2 gånger med ny kylpasta, ( först gjort rent ordentligt) och samma fel uppstår, till och med då jag precis startar datorn innan den postar så står det cpu temperature problem eller overheat :S

mvh

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Maj 2003

Det kan inte vara så att cpufläkten har ballat ur?

Define R4 | Asus Sabertooth z87 | 3570K ~ 4.2Ghz | EVGA 980 SC ACX 2.0 | Corsair Vengeance 4x4GB 1600MHz | Be Quiet: Pure Rock | EVGA SuperNova G2 750W | Samsung 850 Evo 256gb

Trädvy Permalänk
Medlem
Plats
Sollentuna
Registrerad
Maj 2012
Skrivet av 20kr:

Det kan inte vara så att cpufläkten har ballat ur?

Använder precis samma processor fläkt som jag använde med det andra moderkortet då temperaturen var 80 grader max och man kunde se hur temperaturen ökade långsamt då man belastade processorn och inte gick från 60 grader till 95 på 1 sekund i core temp software, Även bios visar typ 87 grader så fort jag startat datorn

Så jag undrar om det kan vara något skumt med moderkortet och ifall man kan göra något åt saken så att den funkar någorlunda ok så jag kan använda datorn för Fläkten är bra, är en Zalman fläkt och I chassit har jag ytterligare 3 stora fläktar som kyler..

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Maj 2003
Skrivet av dontmakeme:

Använder precis samma processor fläkt som jag använde med det andra moderkortet då temperaturen var 80 grader max och man kunde se hur temperaturen ökade långsamt då man belastade processorn och inte gick från 60 grader till 95 på 1 sekund i core temp software, Även bios visar typ 87 grader så fort jag startat datorn

Så jag undrar om det kan vara något skumt med moderkortet och ifall man kan göra något åt saken så att den funkar någorlunda ok så jag kan använda datorn för Fläkten är bra, är en Zalman fläkt och I chassit har jag ytterligare 3 stora fläktar som kyler..

Kanske helt enkelt är så att pwm-styrningen ballat ur då.
Kan du kika vad fläkten har för rpm, eller om du har satt något silent-mode så fläkten snurrar segt eller inte alls?

Define R4 | Asus Sabertooth z87 | 3570K ~ 4.2Ghz | EVGA 980 SC ACX 2.0 | Corsair Vengeance 4x4GB 1600MHz | Be Quiet: Pure Rock | EVGA SuperNova G2 750W | Samsung 850 Evo 256gb

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2014

verkar vara fel på det som mäter värmen i cpun.. för det är omöjligt med en sån öööööööööööööööökning

CPU i5 2500k @4.5 GHz CPU Kylare Corsair H80 RAM 12GB @1600MHz GPU Gigabyte GTX 770 WF SLI PSU Corsair AX 860i MOBO ASUS P8Z68-V PRO Torn Corsair Air 540
Kringutrustning MUS Corsair M95 Tangentbord Ducky Shine 3 Purple TKL MX Blue
Musmatta Steelseries QCK Skärmar HP w2207, Asus WG248QE 24Tum, 144Hz
Värt att veta är att NuckleBuckle har Dyslexi

Trädvy Permalänk
Medlem
Plats
Sollentuna
Registrerad
Maj 2012
Skrivet av 20kr:

Kanske helt enkelt är så att pwm-styrningen ballat ur då.
Kan du kika vad fläkten har för rpm, eller om du har satt något silent-mode så fläkten snurrar segt eller inte alls?

Jag har satt fläkt kurva på standard, Alltså inte silent mode. Fläktarna går på runt 2500 RPM och det känns som att datorn börjar normalt men efter 10 sekunder försöker den kyla som bara den för att den verkar tro att processorn håller på att överhettas. men det kan väl inte gå så fort att överhettas om Alla fläktar ändå snurrar i kanske 50% från början?

Trädvy Permalänk
Medlem
Plats
Sollentuna
Registrerad
Maj 2012
Skrivet av NuckleBuckle:

verkar vara fel på det som mäter värmen i cpun.. för det är omöjligt med en sån öööööööööööööööökning

Jo det var precis det jag tänkte, Den ökningen kändes helt konstig för den hoppade fårn 60 till 95 på en sekund sen hoppade den ner till 60 igen och hoppade upp igen och hoppade över 100 typ och då stänger datorn av sig automatiskt för att "rädda komponenterna" Trotts att jag satt i bios att jag inte vill ha automatisk avstängning. Nu hinner jag inte ens komma in i windows innan den stänger av sig själv pga värmeproblem.. går på kanske 30 sekunder sen stängs den ner

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Maj 2003
Skrivet av dontmakeme:

Jo det var precis det jag tänkte, Den ökningen kändes helt konstig för den hoppade fårn 60 till 95 på en sekund sen hoppade den ner till 60 igen och hoppade upp igen och hoppade över 100 typ och då stänger datorn av sig automatiskt för att "rädda komponenterna" Trotts att jag satt i bios att jag inte vill ha automatisk avstängning. Nu hinner jag inte ens komma in i windows innan den stänger av sig själv pga värmeproblem.. går på kanske 30 sekunder sen stängs den ner

Kanske är tempsensorn då som ni säger, men jag skulle nog ändå montera om processorn och kylaren.
Se till att göra rent den ordentligt och ta ny kylpasta.

Define R4 | Asus Sabertooth z87 | 3570K ~ 4.2Ghz | EVGA 980 SC ACX 2.0 | Corsair Vengeance 4x4GB 1600MHz | Be Quiet: Pure Rock | EVGA SuperNova G2 750W | Samsung 850 Evo 256gb

Trädvy Permalänk
Medlem
Registrerad
Maj 2014
Skrivet av dontmakeme:

Använder precis samma processor fläkt som jag använde med det andra moderkortet då temperaturen var 80 grader max och man kunde se hur temperaturen ökade långsamt då man belastade processorn och inte gick från 60 grader till 95 på 1 sekund i core temp software, Även bios visar typ 87 grader så fort jag startat datorn

Så jag undrar om det kan vara något skumt med moderkortet och ifall man kan göra något åt saken så att den funkar någorlunda ok så jag kan använda datorn för Fläkten är bra, är en Zalman fläkt och I chassit har jag ytterligare 3 stora fläktar som kyler..

Jag tror inte ens det är fysiskt möjligt att en cpu skulle kunna stiga så fort i temp. eller att man skulle kunna mäta det så fort, för mätgrejerna har massa också, och det tar en viss tid att värma upp den massan. låter som en bugg imo.

ett gäng p4:or, nån gammal amd duo, c2duo, core2, gammelquad, i5 bärbar, 4770k, 4820k, rog, tuf, massa fläktlösa gpuer, ett gäng seasonic fläktlösa platinum/gold, ram i alla varianter och storlekar, noctuor som kylare, uteslutande nexusfläktar, ett gäng crapskärmar jag fått gratis, esi julia pci/pci-e, ni ak1, wd black så långt det går. jettegrym steerio med jettemycket bas och jettegrymma hörlurar. har även en eizo crt från framtiden

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2010
Skrivet av Trivial1ty:

Jag tror inte ens det är fysiskt möjligt att en cpu skulle kunna stiga så fort i temp. eller att man skulle kunna mäta det så fort, för mätgrejerna har massa också, och det tar en viss tid att värma upp den massan. låter som en bugg imo.

håller med om detta.
låter helt klart som sensorerna är trasiga.
antingen låter du det bara va och ignorerar det, eller så löser du det. (dock vet jag inte hur )

MODERMODEM: Asus ROG Strix Z270E Gaming | i7 7700K | Corsair Hydro H110 | Kingston HyperX Savage 32GB DDR4 RAM | Asus R9 290 OC | Crucial BX100 500GB SSD | Phanteks Enthoo EVOLV | SilverStone Strider Evolution 1200W |
NAS 40TB: 8x3TB RAIDz2 | 4x4TB RAIDz1 | ASRock C2550D4I | 32GB ECC RAM | FreeNAS |
LJUD: M-Audio BX8 D2 | ATH-M50 | Focusrite Scarlett 2i2 |

Trädvy Permalänk
Medlem
Plats
Sollentuna
Registrerad
Maj 2012
Skrivet av 20kr:

Kanske är tempsensorn då som ni säger, men jag skulle nog ändå montera om processorn och kylaren.
Se till att göra rent den ordentligt och ta ny kylpasta.

Har gjort rent allting och monterat om kylaren för 3e gången nu, Har även Senate bios uppdateringen och är samma sak. Tror ni det kan vara bra att köra in samma bios igen? Bara låta datorn uppdatera senaste bios en gång till även om den redan har den uppdateringne, om det är möjligt?

Trädvy Permalänk
Medlem
Plats
Sollentuna
Registrerad
Maj 2012
Skrivet av morxy49:

håller med om detta.
låter helt klart som sensorerna är trasiga.
antingen låter du det bara va och ignorerar det, eller så löser du det. (dock vet jag inte hur )

Jag hade låtit det var om datorn lät mig använda den men nu får den spratt och stänger av sig själv då den når 100 grader även om jag sagt åt den i bios att inte stänga ner sig själv alls oberoende av vilken temperatur den uppnår.. men nop den vill inte lyssna på mig

Trädvy Permalänk
Medlem
Plats
Sollentuna
Registrerad
Maj 2012
Skrivet av Trivial1ty:

Jag tror inte ens det är fysiskt möjligt att en cpu skulle kunna stiga så fort i temp. eller att man skulle kunna mäta det så fort, för mätgrejerna har massa också, och det tar en viss tid att värma upp den massan. låter som en bugg imo.

Har senaste bios men undar om jag kan installera om samma bios en gång till ?

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Dec 2012
Skrivet av dontmakeme:

Har senaste bios men undar om jag kan installera om samma bios en gång till ?

Det brukar gå fint. Se dock till att du sparat dina bios-inställningar på ett USB-minne/fota skärmen : )

Trädvy Permalänk
Medlem
Registrerad
Mar 2009
Skrivet av NuckleBuckle:

verkar vara fel på det som mäter värmen i cpun.. för det är omöjligt med en sån öööööööööööööööökning

Det är inte omöjligt.

i7 3770k@5.8GHz, Mpower, 32GB Corsair Dominator@24000MHz/CL10, 390x@1335/1750, Carbide 540 AIR
E34 540 Kompressor 760WHP