Trädvy Permalänk
Medlem
Registrerad
Jun 2012

Internet Problem Samsung Smart TV

Hej!

Häromdagen så antar jag att det gjordes någon uppdatering på Smart Hub i min tv och helt plötsligt så hade alla appar flyttats om (de populäraste hamnade högst upp). Inget fel med det. Dock så försvann HBO-appen och när jag skulle gå in på Samsungs "appstore" så funkade inte det. En text om att jag inte var ansluten till ett nätverk kom upp. Konstigt nog så gjorde jag ett nätverkstest i TV:n och allt funkade som det skulle. Alla andra appar, såsom viaplay, netflix ect. funkade. Men inte "appstore".

Jag hoppades på att det skulles lösa sig dagen efter eller så, men efter ett par dagar så slutade alla appar i Smart Hub att fungera. Direkt när jag försöker öppna en app så säger den att jag inte är ansluten till ett nätverk och att jag ska gå in i nätverksinställningarna och ansluta till ett nätverk. Jag kör trådbundet nätverk, men har även testat trådlöst men allt ger samma resultat.

Jag har även försökt med en återställning av Smart Hub men det funkade inte, för nu kan jag inte ställa in den utan att vara ansluten till ett nätverk.

När jag gör ett test så står det:
"Anslutning till lokalt nätverk men inte till Internet. Kontrollera DNS-inställningarna, eller kontakta din Internetleverantör för att använda Internet."

Jag har försökt att:

  • Starta om nätverket (2 gånger)

  • Söka, och göra programuppdateringar för TV:n. Jag har nu den senaste programvaran.

Vet någon hur jag kan lösa det här? Om ni behöver mer information så fråga! Jag är inte överdrivet insatt i nätverk och internet.

Tack på förhand!

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Jag har haft samma problem i ett antal dagar. Hittade en annan tråd här på forumet gällande internetproblem med Samsungs tv-apparater där förslaget var att ändra DNS-inställningarna till 8.8.8.8 på tvn. Provade det och det löste sig så prova du det också.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av naworon:

Jag har haft samma problem i ett antal dagar. Hittade en annan tråd här på forumet gällande internetproblem med Samsungs tv-apparater där förslaget var att ändra DNS-inställningarna till 8.8.8.8 på tvn. Provade det och det löste sig så prova du det också.

Skickades från m.sweclockers.com

Tack så mycket!
Att skriva in 8.8.8.8 som DNS inställningar funkade!
Konstigt dock att det här hände, måste varit något med programuppdateringen som gick fel(?).

Trädvy Permalänk
Medlem
Plats
.se
Registrerad
Okt 2010

Ja förmodligen, fick samma problem.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Feb 2009
Skrivet av naworon:

Jag har haft samma problem i ett antal dagar. Hittade en annan tråd här på forumet gällande internetproblem med Samsungs tv-apparater där förslaget var att ändra DNS-inställningarna till 8.8.8.8 på tvn. Provade det och det löste sig så prova du det också.

Skickades från m.sweclockers.com

Kan bara intyga att detta fungerar! Hann få många gråa hår innan jag upptäckte detta

Trädvy Permalänk
Medlem
Registrerad
Apr 2006

Spelar DNS-adressen någon roll?

Har precis köpt en Samsun TV och fick inte internetuppkoppling att funka heller med exakt samma formulering. Även jag löste det genom att skriva in DNS-adress manuellt till 8.8.8.8.8 (Google DNS?).

Kan inte så mycket om detta, är det någon nackdel att man har skrivit i DNS:en manuellt eller spelar det ingen roll?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2009

Testade 8.8.8.8 på dns och det fungerade! någon som vet vad som är felet?

> Raijintek Styx | Win 10 Pro-64 | i5-4690K @ 4.3 | bq Pure Rock | MSI Gaming GTX 970 | Gigabyte m5 Sniper | Corsair Vengeance 16gb | EVGA Supernova 750W G2 <

Trädvy Permalänk
Medlem
Plats
Älvsbyn
Registrerad
Sep 2013

Nu har även vår tv tappat sin internet anslutning.
Har provat att köra den trådad men inte ens det hjälper.
Har testat ovanstående att ändra till 8.8.8.8 i DNS men i övrigt har jag samma ip /gatweay som var standard.
routern är omstartad, hjälpte inget.
Tv:n är uppdaterad enl konstens alla regler.

Detta hände då ja uppdaterade senaste smart hubben. Då tappa ja allt..
Tips någon ?

Chassi:Define R4 CPU: I5 4670K GPU: MSI GTX 780 RAM: 8GB SSD: Samsung SSD 840 EVO 250 GB HDD: WD 2 TB Tangentbord: Corsair 95 Mus: Razer Imperator Skärm: ASUS VG248QE
Server: HP Proliant Microserver N54L, 10Gb ECC RAM, 2X 3TB WD Red

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2007

Även jag har samma problem, provat efter konstens alla regler utan att få det att fungera... Nån som har några idéer?

Edit: Verkar vara ett allmänt problem http://forums.cnet.com/7723-13973_102-637012/samsung-smart-tv-unable-to-connect-to-internet-suddenly/?tag=contentBody;threadListing

FX-8350| 16GB | GTX660 | Asus M5A97

Trädvy Permalänk
Medlem
Plats
Älvsbyn
Registrerad
Sep 2013
Skrivet av zirxo:

Även jag har samma problem, provat efter konstens alla regler utan att få det att fungera... Nån som har några idéer?

Edit: Verkar vara ett allmänt problem http://forums.cnet.com/7723-13973_102-637012/samsung-smart-tv-unable-to-connect-to-internet-suddenly/?tag=contentBody;threadListing

Skönt då kan jag sluta skruva i tv:n då..
Bara avvakta en fix så länge helt enkelt

Chassi:Define R4 CPU: I5 4670K GPU: MSI GTX 780 RAM: 8GB SSD: Samsung SSD 840 EVO 250 GB HDD: WD 2 TB Tangentbord: Corsair 95 Mus: Razer Imperator Skärm: ASUS VG248QE
Server: HP Proliant Microserver N54L, 10Gb ECC RAM, 2X 3TB WD Red

Trädvy Permalänk
Medlem
Plats
Älvsbyn
Registrerad
Sep 2013

Nu funkar det för mig, så tydligen har Samsung åtgärdat problemet iallafall

Chassi:Define R4 CPU: I5 4670K GPU: MSI GTX 780 RAM: 8GB SSD: Samsung SSD 840 EVO 250 GB HDD: WD 2 TB Tangentbord: Corsair 95 Mus: Razer Imperator Skärm: ASUS VG248QE
Server: HP Proliant Microserver N54L, 10Gb ECC RAM, 2X 3TB WD Red

Trädvy Permalänk
Medlem
Registrerad
Dec 2015

Jag kan inte skriva in min mailadress och lösen på SmartTV:n Webläsarsida

@LinusG:
hej
jag har en Samsung SmartTV 55 tum inköpt 2012.
det tar tid att komma in på Webbläsaren, muspinnen är bedrövlig! att följa den är en hel följetong,den gömmer sig efter eget behag
Det går inte att skriva in mailadress och lösen till medlemssida på Webbläsaren. Den talar om hela tiden att jag skall trycka ner och knappen" Voice" nertryckt! Var f-n hittar jag denna knapp? jag blir galen! jag har köpt ett trådlöst Samsung tangentbord men det hjälpte inte mig!
Tacksam för all hjälp

Trädvy Permalänk
Medlem
Plats
Älvsbyn
Registrerad
Sep 2013
Skrivet av Bo Strandmark:

@LinusG:
hej
jag har en Samsung SmartTV 55 tum inköpt 2012.
det tar tid att komma in på Webbläsaren, muspinnen är bedrövlig! att följa den är en hel följetong,den gömmer sig efter eget behag
Det går inte att skriva in mailadress och lösen till medlemssida på Webbläsaren. Den talar om hela tiden att jag skall trycka ner och knappen" Voice" nertryckt! Var f-n hittar jag denna knapp? jag blir galen! jag har köpt ett trådlöst Samsung tangentbord men det hjälpte inte mig!
Tacksam för all hjälp

Tyvärr har jag inte riktigt koll på den biten, men minns jag inte galet så hade man som en extra fjärrkontroll som hade den funktionen ?

Chassi:Define R4 CPU: I5 4670K GPU: MSI GTX 780 RAM: 8GB SSD: Samsung SSD 840 EVO 250 GB HDD: WD 2 TB Tangentbord: Corsair 95 Mus: Razer Imperator Skärm: ASUS VG248QE
Server: HP Proliant Microserver N54L, 10Gb ECC RAM, 2X 3TB WD Red