Trädvy Permalänk
Medlem
Plats
Huskvarna
Registrerad
Jun 2010

Out of range på simcity

Hej! börjar med att be om ursäkt om tråden ligger fel men visste inte vart annars jag skulle lägga den.
Ja som min titel säger så får jag out of range på skärmen när jag ska starta simcity.. Inte världens största problem men jag vart så förbannat sugen på att spela just detta. Någon som har någon idé om hur man kan lösa problemet? vill ni veta vad jag har för skärm grafikkort etc?

Tacksam för snabba svar då jag snart får ett dampanfall

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011

Jag antar att det har med upplösningen på skärmen att göra.. som ska vara samma som det du skickar ut från datorn, eller motsatt.

Kolla vad du har för upplösning på skärmen och ställ in datorn på denna...

Har även för mig att man kan ställa in upplösning inne i spelet.

Hemma hos mig är det numera en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4GHz - 32GB 2133MHz - 512GB SSD - AMD 395X 4GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO 13" 2017 / 256GB SSD NAS: Synology DS415+ 16TB

Trädvy Permalänk
Medlem
Plats
Huskvarna
Registrerad
Jun 2010

Jag tror att felet är att spelet startar i en upplösning som inte finns eller fungerar för min skärm, men jag kommer ju inte in på spelet så att jag kan byta upplösning

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001

Pröva Alt-Enter, det växlar till fönsterläge om spelet stöder det.

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Medlem
Registrerad
Mar 2009
Skrivet av Johne13:

Jag tror att felet är att spelet startar i en upplösning som inte finns eller fungerar för min skärm, men jag kommer ju inte in på spelet så att jag kan byta upplösning

Nu har jag inte kört Sim City själv, men borde det inte finnas en vanlig konfigurationsfil i Dokument där du kan skriva in upplösningen till en som passar?

i7 3770k@5.8GHz, Mpower, 32GB Corsair Dominator@24000MHz/CL10, 390x@1335/1750, Carbide 540 AIR
E34 540 Kompressor 760WHP

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Feb 2006

Ett sök på Google gav en lösning.

http://answers.ea.com/t5/Graphic-Issues/How-To-Starting-game-...

Citat:

[How To] PC - Starting game in Windowed Mode or at a lower Resolution via Command line

...

For those of you experiencing issues when trying to start the game, you may try forcing the game to run in windowed mode or at a lower resolution.

In order to do so, please follow the steps provided below:

Right-click on the SimCity shortcut in the Windows Start Menu and choose Properties
Select the shortcut tab
Click on the "Target:" field, and scroll to the end.
Add a space after the double-quote and then type your desired parameters. Available command line parameters are:

-w [Start in windowed mode]

-r:XXXXxYYY [Set resolution to XXXXxYYY, e.g. –r:1024x768 would set it to 1024x768]

The full target field would look like this (depending on your installation folder:

"C:\Program Files (x86)\Origin Games\SimCity\SimCity\SimCity.exe" -w -r:1024x768
Click the OK or Apply button to save your changes.
Launch the game by clicking on the shortcut.

Once you are in the game, you can adjust the settings via the in-game menu (press escape to open).

Please note, the above command line argument is not fully supported and use at your own risk. You should only use it for recovery purposes.

Cooler Master HAF932 | Gigabyte GA770T-USB3 | AMD Phenom II X4 3.2 GHz | Zalman Extreme | 1600MHz 12GB Corsair| Gigabyte HD7950 3GB | Corsair TX850M | Fujitsu 26" SL3260 1920x1200 | Windows 10 Pro.

Trädvy Permalänk
Medlem
Plats
Chiang Mai, Thailand
Registrerad
Jul 2006

Fick gå in i config-filen och ändra manuellt. Av någon anledning så ville spelet starta i 3840x2160 första gången jag startade det.