Bytte fläkt till processorn, nu dör den hela tiden.

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Feb 2010

Bytte fläkt till processorn, nu dör den hela tiden.

Som sagt, fick hjälp av en kompis att välja ut en ny fläkt till processorn. Nu startar den upp i ca 5 sekunder och sen startar den om hela tiden.

Processor : Intel(R) Core(TM) i5-2500k CPU @ 3.30Ghz

Fläkten som beställdes och monterades : http://www.inet.se/produkt/5322017/cooler-master-hyper-212-ev...

Tacksam för hjälp!

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Okt 2001

Antagligen har den inte riktig kontakt med cpu, kontrollera monteringen.

sCaz har lirat online sedan direktmodemanslutning var hett.
3x42" IPS Sim Racing Rig | HTC Vive | 27" ASUS 144 Hz
Gigabyte Z170X-Gaming 7 | 6700K | 16GB DDR4 | Samsung 850 Pro's
Gigabyte 980 Ti | EVGA G2 850W | NH-D15 Triple | Steelseries H

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Feb 2010

Allt ska sitta som det ska, det är det enda du kan komma att tänka på eller? får dubbelkolla ännu en gång

Trädvy Permalänk
Medlem
Plats
United Kingdom
Registrerad
Aug 2009
Skrivet av Doooze:

Som sagt, fick hjälp av en kompis att välja ut en ny fläkt till processorn. Nu startar den upp i ca 5 sekunder och sen startar den om hela tiden.

Processor : Intel(R) Core(TM) i5-2500k CPU @ 3.30Ghz

Fläkten som beställdes och monterades : http://www.inet.se/produkt/5322017/cooler-master-hyper-212-ev...

Tacksam för hjälp!

Tog ni ur processorn när ni monterade fläkten? I så fall kan ev några pins i sockeln blivit skadade. Annars kontrollera att alla kablar sitter där de ska, ganska vanligt att någon kabel har åkt ur eller glappar efter montering av ny hårdvara.

Fractal Sesign R5 | i5 2550K @3.5GHz CM Hyper 612 | ASUS H61 M-F | Crucial 8Gb 1333MHz | MSI R9 390 Gaming | Aerocool Integrator 600W | Dell Ultrasharp U2212HM | ASUS MG278Q | Mionix NAOS 8200 | Filco Majestouch 2 Ninja MX Brown | Edifier C2 2.1 | Steelseries 5Hv2

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Feb 2010

Finns det något sätt å se om det är så att det är några pins som har blivit skadade? har kollat flera gånger, alla kablar ska sitta rätt ;/

Trädvy Permalänk
Entusiast
Plats
In your system
Registrerad
Jul 2007

Om allt sitter som det skall (CPU-fläkt till kontakten CPU_FAN med mera), prova att sätta tillbaks den gamla fläkten.
Kvarstår problemet även då, misstänker jag ESD-skada.

Fundering: Är det bara fläkten som byttes, eller byttes även kylaren?
Om det sistnämnda: Tvättade ni bort den gamla kylpastan och applicerade nytt på ett propert sätt? (Inte för mycket och inte för lite. Det är noggrant med rätt mängd kylpasta)

Bästa programmen till Linux - v2.0
Linux-guide: Val av grafisk miljö. (Att välja distribution).
-
Everyone should have a SGoC in their systems (SGoC: SysGhost on a Chip)

Trädvy Permalänk
Avstängd
Plats
Norrbotten
Registrerad
Okt 2011
Skrivet av Doooze:

Allt ska sitta som det ska, det är det enda du kan komma att tänka på eller? får dubbelkolla ännu en gång

ska? så du är inte säker? är det du som har monterat dit fläkten? ta bort fläkten och gör om allt igen, ta bort pastan, sätt dit ny, bara en liten klick, montera tillbaka den.

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Feb 2010

Det var bara fläkten som byttes

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2010
Skrivet av Doooze:

Det var bara fläkten som byttes

Ett rookiefel jag gjorde i samband med fläktbyte en gång, va att i all iver att få igång datorn, glömma bort att ta bort skyddsplasten som oftast sitter på kylaren, precis där den skall ha kontakt med processorn...Kollat efter något sånt problem?

Stationär: Chassi: InWin 805 Black PSU: EVGA Supernova 850W MoBo: Asus P8Z77 Deluxe CPU: Ivy Bridge 3570K @ 4.2ghz GPU: 2x Asus GTX 780 Direct CUII SLI SSD: Samsung 840 EVO 500gb Skärm: Dell UltraSharp U3415W
Server: HP DataVault X311 3TB
Mobil: Google Nexus 6 Laptop: Asus Zenbook UX31A

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Feb 2010

Nej plasten är ju tyvärr borttagen.. hade varit skönt om det var så

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Sep 2007

Kolla vilket varvtal den nya fläkten har, kan vara en funktion i bios med som stänger av datorn då den tycker att cpu fläkten inte fungerar.

Annars som alla andra säger ta bort kylaren gör rent med isopropanol och på med nytt o montera ihop igen.

Chassi: Adtronics 7890A (modifierat) || Moderkort: Asus m5a99x-evo || Cpu: Amd PhenomII 1100T || Ram: 32GB ddr3 1600mhz || Gfx: Hd5850 || Hdd: Vertex3 120gb Lagring: 1x3TB 3x2TB 2x1TB mm || Nätagg: Corsair AX850

Trädvy Permalänk
Medlem
Plats
United Kingdom
Registrerad
Aug 2009
Skrivet av Doooze:

Det var bara fläkten som byttes

"Bara" fläkten? Du länkade inte en fläkt, du länkade en kylare. Jag utgår ifrån att du hade Intel originalkylning innan? I så fall monterade ni bort den, tog bort kylpasta, satte dit ny kylpasta och monterade kylaren?

Hur exakt gick ni tillväga? Har du ett chassi med hål bakom moderkortet elelr var ni tvungna att montera ur moderkortet? Som sagts tidigare, kontrollera att *alla* kablar sitter som de skall, inte bara anta att de "ska" sitta rätt. Det är jävligt lätt att missa att tex en SATA kabel sitter lite snett.

Fractal Sesign R5 | i5 2550K @3.5GHz CM Hyper 612 | ASUS H61 M-F | Crucial 8Gb 1333MHz | MSI R9 390 Gaming | Aerocool Integrator 600W | Dell Ultrasharp U2212HM | ASUS MG278Q | Mionix NAOS 8200 | Filco Majestouch 2 Ninja MX Brown | Edifier C2 2.1 | Steelseries 5Hv2

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Feb 2010

Innan så satt det inte ens någon kylning där, bara en fläkt.
Var tvungen att montera ur moderkortet, har kollat 47gånger nu om alla kablar och så sitter rätt, ska kolla en 48e nu igen.

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jun 2011

Det sitter alltid en kylare där, kylaren är aluminium delen som fläkten sitter på

Som det skrivits 2 ggr nu, när ni tog bort den, gjorde ni rent CPU'n dvs tog bort den gamla kylpastan med rengöringsmedel som medicin alkohol och sen applicerade ny kylpasta på CPU'n?

alt ta en bild på hur det ser ut, jag är inte ens säker på om du har bytt kylare utan bara fläkt nu vid det här laget.

| Fractal Design Define R4 | Intel i7 4790K | Noctua NH-U14S | Asus Maximus VII Hero | 4x4 GB Kingston HyperX | EVGA GTX 780 | Corsair AX 760W 80+ Platinum | Win 10 pro |
Fraktfritt Inet

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jun 2013

Vill inte försöka idiot förklara eller nåt, men som föregående skrivit som du inte svarat på, har du lagt dit kylpasta?

På tanken på att du trodde att det bara satt en fläkt där innan så undra jag, vet du vad kylpasta är?

Återigen försöker inte idiot förklara, men sättet du säger saker på är förvirrande, skulle nog rekommendera att du tar en bild.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2010
Skrivet av Doooze:

Innan så satt det inte ens någon kylning där, bara en fläkt.
Var tvungen att montera ur moderkortet, har kollat ånger nu om alla kablar och så sitter rätt, ska kolla en 48e nu igen.

Kylaren är den stora metalltingesten med en massa flänsar som ligger an mot processorn. På den sitter det i regel en eller flera fläktar. Stock-kylaren för en intelprocessor ser ut så här:

På bilden ovan är det alltså metallhistorian underst som är kylaren, och på den sitter en CPU-fläkt. En kylare finns garanterat alltid – man kan ha en passivt kyld processor utan fläkt om värmeutvecklingen är tillräckligt låg, men aldrig en processor utan kylare. Sedan är den kylare du länkat till onekligen betydligt större än stock-kylaren som jag antar satt där innan. Jag kan köpa att man tolkar det som att stock-kylaren bara är en fläkt på någon sorts metallplatta när det man har att jämföra med är den ganska stora CoolerMaster-kylaren.

Jag gissar att du tog ut moderkortet och monterade den nya kylaren med hjälp av det medföljande fästet (brackets på undersidan av moderkortet och sen montera fast kylaren med hjälp av de medföljande skurvarna). Gjorde du rent processorn från den gamla kylpastan? Och applicerade du ny innan du monterade CoolerMaster-kylaren? Hur mycket, i så fall? Ungefär som ett riskorn är en lagom mängd.

När du startar datorn, går CPU-gläkten (fläkten på själva kylaren) igång? Eller är det bara chassifläktarna? Är CPU-fläkten korrekt inkopplad?

Är Kylaren ordentligt monterad? Ligger den dikt an mot processorn? Ett inte helt ovanligt fel är att spänna de två skruvarna på ena sidan först och sedan de två kvarvarande så att kylaren sitter snett, istället för att börja med en skruv och sedan ta den i motsatta hörnet.

Intel Core i5 3570K 3,40 GHz, 2 x 8 GiB Corsair Vengeance CL9 1600 MHz, ASUS P8H77-I M-ITX, Lian Li PC-Q16B, 40 GiB Intel 520 Series SSD, 3TB WD Caviar Green | Fiio E10 | Beyerdynamic DT 770 80 Ohm | Creative T40 Series II | Ducky Mini | WhiteFox tangentbord | Logitech Performance MX | Lenovo Thinkpad Yoga i7 1,80 GHz, 8 GiB RAM, 256 GiB SSD

Trädvy Permalänk
Medlem
Registrerad
Maj 2011

Hade du/ni ESD-armband eller liknande på er som hjälper mot statisk urladdning vid hantering av moderkortet?

Eller om ni hanterade det så att ni råkat urladda en stöt på moderkortet, då kan det vara förstört.

http://www.sweclockers.com/artikel/18813-esd-eller-elektrosta...

Alt som alla skriver att den nya kylaren är felaktigt monterad.

MB Asus Z170-A CPU 6700k GPU Gtx 1080 Strix HD Samsung 960 EVO + 850 EVO
MEM Corsair 16GB DDR4 3200MHz PSU EVGA Supernova G2 850W
MONITOR ROG SWIFT PG348Q 3440x1440 CPU COOLER Noctua NH-D15S

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Apr 2010

En väldigt lätt lösning eftersom du inte verkar ha intressent/kunskap kring det hela är att fråga din kompis om han kan se över det hela och kolla vad som är fel.

CPU: 2600k @4.4GHz GPU: 290X DC2 MoBo: MSI Z68A-GD55 G3
PSU: CM 750W (bytt fläkt) Lagring: 240GB M500 | 1.5,2,3TB
Kylning: Phanteks PH-TC14PE - Prolimatech MK-26
Citera för Svar - Gratis Frakt: Inet - Alina.se| Ferentus RIP

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Okt 2001

Har vi någon follow-up på denna? Brann allt upp eller gick det till sig?

sCaz har lirat online sedan direktmodemanslutning var hett.
3x42" IPS Sim Racing Rig | HTC Vive | 27" ASUS 144 Hz
Gigabyte Z170X-Gaming 7 | 6700K | 16GB DDR4 | Samsung 850 Pro's
Gigabyte 980 Ti | EVGA G2 850W | NH-D15 Triple | Steelseries H