Trädvy Permalänk
Medlem
Registrerad
Mar 2013

Fladdrig bild - Benq

Tjenare! Jag har ett problem med en av mina BenQ skärmar. När jag spela på min
"Main PC" monitor så fladdrar bilden typ. Ungefär som vissa streck som kan bli
över skärmen fast nu så fladdrar det. När jag spelar in med Fraps så blir det
inget fladder i själva den filen. Jag har testat bytt kabel, och bytt till min
"Main Xbox" monitor. Och på den så fladdrar det ingenting. Den är helt stilren.
Fladdret finns där hela tiden. Jag har pratat med Komplett.se kundservice och han
på kundservicen sa att min skärm är defekt. Fladdret startar endast när jag startar ett spel, plus när fladdret startar så börjar det något litet litet pip eller tjut ljud inne i burken. Vet inte om det är graffet som håller på eller kanske moderkortet? Är inte ett proffs på komponenter...
Som sagt, har bytt kabel och har endast en monitor till mitt grafikkort, alltså den jag använder.
Tack
Med vänlig hälsning, Alexander

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Jidder95:

Tjenare! Jag har ett problem med en av mina BenQ skärmar. När jag spela på min
"Main PC" monitor så fladdrar bilden typ. Ungefär som vissa streck som kan bli
över skärmen fast nu så fladdrar det. När jag spelar in med Fraps så blir det
inget fladder i själva den filen. Jag har testat bytt kabel, och bytt till min
"Main Xbox" monitor. Och på den så fladdrar det ingenting. Den är helt stilren.
Fladdret finns där hela tiden. Jag har pratat med Komplett.se kundservice och han
på kundservicen sa att min skärm är defekt.
Fladdret startar endast när jag startar ett spel, plus när fladdret startar så börjar det något litet litet pip eller tjut ljud inne i burken. Vet inte om det är graffet som håller på eller kanske moderkortet? Är inte ett proffs på komponenter...
Som sagt, har bytt kabel och har endast en monitor till mitt grafikkort, alltså den jag använder.
Tack
Med vänlig hälsning, Alexander

Då är det ju bara att RMA:a skärmen och skicka in till dem.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Mar 2013
Skrivet av Jalle64:

Då är det ju bara att RMA:a skärmen och skicka in till dem.

Gjorde det, fick en ny och det var samma problem på den också. Skulle få en ny men den här var typ begagnad. Den var tagen ur förpackning och hade inget skydd för själva skärmen, hade ingen bildkabel eller strömkabel och det fattades en skruvingång för DVI-intaget.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2013

Om det tjuter i datorn är det snarare grafikkortet det är fel på. Ganska säkert en kondensator som stökar, men bara vid vissa tillfällen.

Windows is not doing our work seriously
——————————————————————
AMD FX 8150 | ASUS Sabertooth 990FX | 32 GB RAM | ASUS radeon 7970 @ 1 GHz
9 000 GiB i media | NEC PA301W @ 2560x1600 | Kör linux os

Trädvy Permalänk
Medlem
Registrerad
Mar 2013
Skrivet av OldComputer:

Om det tjuter i datorn är det snarare grafikkortet det är fel på. Ganska säkert en kondensator som stökar, men bara vid vissa tillfällen.

Vad kan jag göra för att fixa det? Får nya komponenter på torsdag så ska det börja pillas i burken. Men vad kan jag göra för att fixa det?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2013

Reklamera grafikkortet är antagligen bästa lösningen.

Windows is not doing our work seriously
——————————————————————
AMD FX 8150 | ASUS Sabertooth 990FX | 32 GB RAM | ASUS radeon 7970 @ 1 GHz
9 000 GiB i media | NEC PA301W @ 2560x1600 | Kör linux os

Trädvy Permalänk
Medlem
Registrerad
Mar 2013
Skrivet av OldComputer:

Reklamera grafikkortet är antagligen bästa lösningen.

Säljs inte längre via komplett...

Trädvy Permalänk
Medlem
Plats
Finspång
Registrerad
Jul 2010

Hade exakt samma problem!
Jag tog bort ALLA grafikdrivrutiner, och hittills fungerar det perfekt!

Kom ihåg att ALLTID citera mig om du vill ha svar!

|CPU: Intel Core i7 4790K Kyld av: Corsair H80 GPU: ASUS GTX 970 4GB Chassi: Phanteks Enthoo Evolv MOBO: MSI Z97M Gaming Nätagg: XFX 750W Silver SSD: Kingston 120GB SSDNow V300 HDD: Samsung Spinpoint F3 1TB 7200RPM + 1TB|
Särskrivningar, felskrivningar och diverse grammatikfel kommer finnas i min text.

Trädvy Permalänk
Medlem
Registrerad
Mar 2013
Skrivet av FobbanN:

Hade exakt samma problem!
Jag tog bort ALLA grafikdrivrutiner, och hittills fungerar det perfekt!

Hjälp tack?

Trädvy Permalänk
Medlem
Plats
Höganäs
Registrerad
Nov 2013
Skrivet av Jidder95:

Hjälp tack?

Ta bort alla drivrutiner med denna:
http://www.guru3d.com/files_details/display_driver_uninstalle...

Och installera senaste för ditt kort sedan.

Trädvy Permalänk
Medlem
Registrerad
Mar 2013
Skrivet av envision:

Ta bort alla drivrutiner med denna:
http://www.guru3d.com/files_details/display_driver_uninstalle...

Och installera senaste för ditt kort sedan.

Är det bara att installera om allt sen?

Trädvy Permalänk
Medlem
Plats
Finspång
Registrerad
Jul 2010
Skrivet av Jidder95:

Hjälp tack?

Jag gick in i "Kontrollpanelen - Avinstallera program" och avinstallerade allt med AMD och Catalyst center att göra(AMD GPU), och gick sedan in i Enhetshanteraren och gick in på "Display Adapters" och högerklickade på mitt grafikkort och valde "Properties". Väl där gick jag in på "Drivers" och valde "Uninstall".

Kör just nu utan drivrutiner tills jag hittar en stabil lösning med drivrutiner(är på DreamHack så vill inte sitta dygnet runt o felsöka).

Mvh FobbanN

Kom ihåg att ALLTID citera mig om du vill ha svar!

|CPU: Intel Core i7 4790K Kyld av: Corsair H80 GPU: ASUS GTX 970 4GB Chassi: Phanteks Enthoo Evolv MOBO: MSI Z97M Gaming Nätagg: XFX 750W Silver SSD: Kingston 120GB SSDNow V300 HDD: Samsung Spinpoint F3 1TB 7200RPM + 1TB|
Särskrivningar, felskrivningar och diverse grammatikfel kommer finnas i min text.

Trädvy Permalänk
Medlem
Registrerad
Mar 2013
Skrivet av FobbanN:

Jag gick in i "Kontrollpanelen - Avinstallera program" och avinstallerade allt med AMD och Catalyst center att göra(AMD GPU), och gick sedan in i Enhetshanteraren och gick in på "Display Adapters" och högerklickade på mitt grafikkort och valde "Properties". Väl där gick jag in på "Drivers" och valde "Uninstall".

Kör just nu utan drivrutiner tills jag hittar en stabil lösning med drivrutiner(är på DreamHack så vill inte sitta dygnet runt o felsöka).

Mvh FobbanN

Orolig bara att nått ska hända. Men är det säkert att det funkar?

Trädvy Permalänk
Medlem
Plats
sthlm
Registrerad
Nov 2010
Skrivet av Jidder95:

Orolig bara att nått ska hända. Men är det säkert att det funkar?

Kollat temps? Låter som artefakter, vilket uppstår vid antingen drivrutinsproblem eller hög temperatur..
Kan också vara screen tearing http://en.wikipedia.org/wiki/Screen_tearing (Ser det ut så?) isf slå bara på vertical sync !

Trädvy Permalänk
Medlem
Plats
Höganäs
Registrerad
Nov 2013
Skrivet av Jidder95:

Är det bara att installera om allt sen?

Japp!