Trädvy Permalänk
Medlem
Plats
Gotland
Registrerad
Jun 2007

SMBUS trubbel!

Köpte ny dator nu i veckan.
Intel I7 4790 cpu
Asus sabertooth z97 Mark 1 moderkort
Corsair Vengeance pro minnen 1600Mhz
och Win 8.1

Får allt att funka utom drivrutin till SMBUS!
Någon som har nån bra lösning?

ASUS sabertooth z97 Mark 1/Graffe GTX 670 OC/ I7 4790 Corsair H100i ! /16 GB Corsair vengeance Pro /HDD Crusial M500 240GB still windows /SSD 120x2 och 3,4TB lagring / DVD-RW Asus Bluray-brännare SATA Black / Fractal Design Define R4 Svart / XFX 1250 Pro nätagg /Skärm Benq EW2730 / Score Vantage ?

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Dra hem Intel:s chipsetdrivrutiner så bör det vara löst. Finns ofta att hämta från moderkortets hemsida under drivrutiner (drivers).

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jul 2001

https://downloadcenter.intel.com/Default.aspx?lang=eng

An nescis, mi fili, quantilla prudentia mundus regatur?

Trädvy Permalänk
Medlem
Plats
Gotland
Registrerad
Jun 2007

fick igång de till slut!
när på att jag fick installera om hela skiten.
Gick inte med senaste drivrutinen fick ta en som va då versioner äldre!

ASUS sabertooth z97 Mark 1/Graffe GTX 670 OC/ I7 4790 Corsair H100i ! /16 GB Corsair vengeance Pro /HDD Crusial M500 240GB still windows /SSD 120x2 och 3,4TB lagring / DVD-RW Asus Bluray-brännare SATA Black / Fractal Design Define R4 Svart / XFX 1250 Pro nätagg /Skärm Benq EW2730 / Score Vantage ?