CPU led lampan tänds och släks, sedan DRAM led lampan. och ingen bild på skärmen

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Feb 2012

CPU led lampan tänds och släks, sedan DRAM led lampan. och ingen bild på skärmen

hejsan!
Som rubriken lyder.
detta händer efter att jag pillat lite i datorn med att byta grafikkort med mera. men jag är 100% att det inte e grafikkorts fel eftersom jag har testat olika. det är fortfarande svart skärm.
Jag undrar vad jag ska göra? jag har tagit ut och blåst på ramminnerna och tryckt in dom igen. även sladdarna som ger ström till moderkortet. den vänster om processorn och den på höger sida av moderkortet.

kan de va så att jag kommit emot något när jag tagit in o ut grafikkorten?

jag vet att jag kom emot ramminnerna och processorfläkten. men knappast att det ska uppstå ett fel. ramminnerna har jag ju tagit in och ut. samt strömsladdar. men processorn återstår.

jag har ASUS p8z68-v pro gen3
i7 2600k
4x2 gb vengance

cooler master v8 processorkylare

Asus ROG Swift PG279Q @165hz 1440p, Fractal Design R5, Asus Z97-A, i7 4790k @ 4.9k, Noctua ND-H15, MSI Sea Hawk X 1080 @ 2100 mhz, Samsung evo 500gb, 16GB 1600mhz, 750w G2 Supernova, G933, Corsair K95 RGB, Razer Deathadder Chroma, Razer Firefly

Trädvy Permalänk
Medlem
Registrerad
Sep 2012
Skrivet av Fc-inter:

hejsan!
Som rubriken lyder.
detta händer efter att jag pillat lite i datorn med att byta grafikkort med mera. men jag är 100% att det inte e grafikkorts fel eftersom jag har testat olika. det är fortfarande svart skärm.
Jag undrar vad jag ska göra? jag har tagit ut och blåst på ramminnerna och tryckt in dom igen. även sladdarna som ger ström till moderkortet. den vänster om processorn och den på höger sida av moderkortet.

kan de va så att jag kommit emot något när jag tagit in o ut grafikkorten?

jag vet att jag kom emot ramminnerna och processorfläkten. men knappast att det ska uppstå ett fel. ramminnerna har jag ju tagit in och ut. samt strömsladdar. men processorn återstår.

jag har ASUS p8z68-v pro gen3
i7 2600k
4x2 gb vengance

cooler master v8 processorkylare

Fel på ramminnet om den fortsätter lysa. Testa Reset bios, funkar inte det så testa RAM-minnet ett och ett

EDIT: Kolla även att du tryckt in ramminnet helt. Man måste trycka väldigt hårt, kolla video för att se hur det ska se ut om du inte har koll på det

GPU: ASUS Radeon R9 290X CPU: Intel Core i7 4790K 4,00 GHz med NH-D15 RAM: 16 GB Vengeance RAM 1600 MHz PSU: Corsar CX 750m
Chassi: Fractal Design Define R5 Windowed Moderkort: ASUS ROG Maximus VII Hero SSD: Samsung 840 EVO 250 GB
Laptop:  MacBook Pro 13" mid 2014 

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Feb 2012
Skrivet av CyberSpace:

Fel på ramminnet om den fortsätter lysa. Testa Reset bios, funkar inte det så testa RAM-minnet ett och ett

EDIT: Kolla även att du tryckt in ramminnet helt. Man måste trycka väldigt hårt, kolla video för att se hur det ska se ut om du inte har koll på det

tack för svaret!

men jag är ganska säker på att dom är hårt tryckta. men om de e ramminnerna, ska det vara svart bild då? får ju ingen bild alls

Asus ROG Swift PG279Q @165hz 1440p, Fractal Design R5, Asus Z97-A, i7 4790k @ 4.9k, Noctua ND-H15, MSI Sea Hawk X 1080 @ 2100 mhz, Samsung evo 500gb, 16GB 1600mhz, 750w G2 Supernova, G933, Corsair K95 RGB, Razer Deathadder Chroma, Razer Firefly

Trädvy Permalänk
Medlem
Registrerad
Sep 2012
Skrivet av Fc-inter:

tack för svaret!

men jag är ganska säker på att dom är hårt tryckta. men om de e ramminnerna, ska det vara svart bild då? får ju ingen bild alls

Alltså, om det lyser en röd LED-lampa vid ERROR DRAM är det ju fel på RAM-minnet

Jag råkade överklocka mina minnen för mycket, fick ingen bild alls då Reset bios fixade det

GPU: ASUS Radeon R9 290X CPU: Intel Core i7 4790K 4,00 GHz med NH-D15 RAM: 16 GB Vengeance RAM 1600 MHz PSU: Corsar CX 750m
Chassi: Fractal Design Define R5 Windowed Moderkort: ASUS ROG Maximus VII Hero SSD: Samsung 840 EVO 250 GB
Laptop:  MacBook Pro 13" mid 2014 

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Feb 2012
Skrivet av CyberSpace:

Alltså, om det lyser en röd LED-lampa vid ERROR DRAM är det ju fel på RAM-minnet

Jag råkade överklocka mina minnen för mycket, fick ingen bild alls då Reset bios fixade det

tack för hjälpen!
jag bytte plats på mina ramminnen så löste det sig. tror det va ett av uttagen som rykte

Asus ROG Swift PG279Q @165hz 1440p, Fractal Design R5, Asus Z97-A, i7 4790k @ 4.9k, Noctua ND-H15, MSI Sea Hawk X 1080 @ 2100 mhz, Samsung evo 500gb, 16GB 1600mhz, 750w G2 Supernova, G933, Corsair K95 RGB, Razer Deathadder Chroma, Razer Firefly