Blåskärm orsakat av intel processor

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

Blåskärm orsakat av intel processor

Hallå Sweclockers.

Jag har en i7 4470k processor. Nu är det så att jag har fått massor är blåskärmar på datorn
Har haft problemet i ca 1 halvår nu, det kommer och går, i vissa spel får man det ibland och i vissa inte och nån enstaka gång på skrivbordet. Kan spela allt mellan några minuter och ca 14 timmar mellan blåskärmarna.
Har provat att byta processorkylare, kylpasta, installera om Windows, bytt moderkort och uppdaterat bios. Men samma problem kommer tillbaka.
Temperaturerna är det inget fel på heller, ca 30grader i idle och går aldrig över 50 grader under belastning. Processorn är för övrig aldrig överklockad.

Varje blåskärm har jag läst av dumpfilerna och det står alltid samma sak:

*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

WHEA_UNCORRECTABLE_ERROR (124)
A fatal hardware error has occurred. Parameter 1 identifies the type of error
source that reported the error. Parameter 2 holds the address of the
WHEA_ERROR_RECORD structure that describes the error conditon.
Arguments:
Arg1: 0000000000000000, Machine Check Exception
Arg2: fffffa800fc0e028, Address of the WHEA_ERROR_RECORD structure.
Arg3: 00000000bf800000, High order 32-bits of the MCi_STATUS value.
Arg4: 0000000000000124, Low order 32-bits of the MCi_STATUS value.

Debugging Details:
------------------

BUGCHECK_STR: 0x124_GenuineIntel

CUSTOMER_CRASH_COUNT: 1

DEFAULT_BUCKET_ID: WIN7_DRIVER_FAULT

PROCESS_NAME: System

CURRENT_IRQL: f

ANALYSIS_VERSION: 6.3.9600.17029 (debuggers(dbg).140219-1702) amd64fre

STACK_TEXT:
fffff880`0336db58 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KeBugCheckEx

STACK_COMMAND: kb

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: GenuineIntel

IMAGE_NAME: GenuineIntel

DEBUG_FLR_IMAGE_TIMESTAMP: 0

IMAGE_VERSION:

FAILURE_BUCKET_ID: X64_0x124_GenuineIntel_PROCESSOR_CACHE

BUCKET_ID: X64_0x124_GenuineIntel_PROCESSOR_CACHE

ANALYSIS_SOURCE: KM

FAILURE_ID_HASH_STRING: km:x64_0x124_genuineintel_processor_cache

FAILURE_ID_HASH: {270f58cb-a20a-a72d-6d81-eb8c82f01f7a}

Followup: MachineOwner
---------

Och vad jag kan se så är det processorn som är felet. Den är köpt på cdon för mindre än 1 år sen. Jag kommer aldrig kunna få den på garanti från cdon eftersom det inte finns nåt sätt dom kan testa den så att dom ser det fel jag får :/.

Några tankar om detta? Eller om nån har någon bra lösning på problemet, har börjar bli jävligt trött på detta nu

Tack på förhand, Christian

Dator | Corsair Carbide 600Q | ASUS Z97-DELUXE ATX | Intel Core I7-4770K | Gigabyte AORUS 1080 Ti 11GB Xtreme Edition | Corsair Vengeance 1866MHz 16GB | EVGA Supernova G2 850W | Samsung 840 EVO Basic 250GB | Samsung 840 EVO Basic 750GB |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2005

Om du har någon software som kan uppdatera BIOS som typ Asus AI Suite, avinstallera dem, det kan möjligen lösa problemet.

Annars är det bara att reklamera processorn till CDON

Intel 6700K | 2x Asus 980 Ti Strix SLI | Asus Maximus Hero VIII | Phanteks Enthoo Primo | Corsair HX 1000w | Eyefinity 3x Dell u2312hm
Samsung Evo 850 500GB | 2x Intel 320 240GB SSD | 3 x Mekanisk HDD

Trädvy Permalänk
Medlem
Plats
Avesta
Registrerad
Mar 2006

Defekt CPU helt klart, reklamera till CDON dem SKA byta ut den.

AMD 1090T // Vulcan 1866MHz 7-10-10-29 // HD6950 2GB // Crucial M4 128GB // Seasonic S12 500w (inköpt 2006)
Laptop Acer 17": Intel 3210M // 8GB Ram // GT640M // Samsung 830 256GB
Laptop MSI 17": Intel 4200H // 8GB Ram // GTX850 // Samsung 830 256GB

Trädvy Permalänk
Medlem
Registrerad
Okt 2013

Det är 3 års garanti i från tillverkaren Intel om den är en boxad, så det bör inte vara något problem.
Har du testat att uppdatera till senaste biosen, det finns en del stabiltetsfixar.
Har du även testat att ominstallera datorn.
Pröva att ladda hem detta verktyg i från Intel och testa (Intel® Processor Diagnostic Tool (64-bit)
The purpose of the Intel processor diagnostic tool is to verify the functionality of an Intel microprocessor. The diagnostic checks for brand identification, verifies the processor operating frequency, tests specific processor features and performs a stress test on the processor.

https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=197...

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010

minnena är korrekt inställda i bios också eller ?

Intel I5 2500 max turbo inställt så 3.8 ghz på 4 cores o 4.1 på 1. corsair 8 gb @ 1333 mhz moderkort P8z77-V-LX, Asus R9 280 DCII TOP och nätagg ocz modulär psu 500W SSD: 60 gb intel 330 128 gb corsair force gs.

Trädvy Permalänk
Medlem
Plats
Strängnäs
Registrerad
Jun 2008

Även om du inte överklockat eller liknande, kontrollera så att den får tillräckligt med ström. Jag har lärt mig förknippa just error 124 med att cpun får för lite kräm.

|| CPU: Intel i5 2500k @ 4.5hz | CPU Kylare: Corsair H80 | MB: Asus P8P67 WS Revolution B3 | RAM: Corsair Vengeance 1600MHz 16Gb CL9 | WIN HDD: Intel X25-M G2 80GB | Lagring: ~2TB | GPU: 2x Asus GTX 680 DC II | Skärm: 2 x BenQ TFT 24" LED 120Hz | Chassi: NZXT Switch 810 - Vit | PSU: Silverstone Strider 1000W | 3DMark11: ~X7000 / P15000 ||

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2013

hade också problem med blåskärmar mewd min 4770k innan jag uppdaterade bios, nu har jag blåskärmat en gång den senaste månaden (då är även processorn klockad lite smått till 4.3 ghz)

Moderbräda: MSI Z87-G45 Processor: i7 4770K @ 4.4Ghz RAM:Corsair CL9 160mhz 16GB Kylning: Corsair H100i i P/P med Cougar 120mm. Kraftlåda: EVGA SUPERNOVA G2 850W (rip bequiet p7 1000w) Grafikkort: Asus R9 290X

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2007

Kod 124 är för låg Vcore när man överklockar iaf. Nåt knasigt med cpu är det. Prova att öka Vcore(skall inte behövas om du inte kör OC, går inte cpu stabilt helt standard är den defekt om du frågar mig)

Dessa problem har sällan med moderkortet att göra.

Trädvy Permalänk
Medlem
Registrerad
Jan 2013
Skrivet av thomson:

Det är 3 års garanti i från tillverkaren Intel om den är en boxad, så det bör inte vara något problem.
Har du testat att uppdatera till senaste biosen, det finns en del stabiltetsfixar.
Har du även testat att ominstallera datorn.
Pröva att ladda hem detta verktyg i från Intel och testa (Intel® Processor Diagnostic Tool (64-bit)
The purpose of the Intel processor diagnostic tool is to verify the functionality of an Intel microprocessor. The diagnostic checks for brand identification, verifies the processor operating frequency, tests specific processor features and performs a stress test on the processor.

https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=197...

Kört igenom intel Processor Diagnostic Tool 2 gånger nu och inte hittat nåt fel

Skrivet av thereal_twisted:

Kod 124 är för låg Vcore när man överklockar iaf. Nåt knasigt med cpu är det. Prova att öka Vcore(skall inte behövas om du inte kör OC, går inte cpu stabilt helt standard är den defekt om du frågar mig)

Dessa problem har sällan med moderkortet att göra.

Tycker med som ovanstående, ska inte behöva ändra vcore när den inte är överklockad.

Skrivet av mini-z1994:

minnena är korrekt inställda i bios också eller ?

Ramminnet är omställt till 1866mzh istället för 1333mzh som är inställt från början.

Dator | Corsair Carbide 600Q | ASUS Z97-DELUXE ATX | Intel Core I7-4770K | Gigabyte AORUS 1080 Ti 11GB Xtreme Edition | Corsair Vengeance 1866MHz 16GB | EVGA Supernova G2 850W | Samsung 840 EVO Basic 250GB | Samsung 840 EVO Basic 750GB |

Trädvy Permalänk
Medlem
Registrerad
Okt 2013

Är det minnen som stödjer XMP(Extended memory profile) ?
om inte testa att ställa tillbaka dom till 1333 Mhz och se om det hjälper.

Trädvy Permalänk
Medlem
Registrerad
Jan 2013
Skrivet av thomson:

Är det minnen som stödjer XMP(Extended memory profile) ?
om inte testa att ställa tillbaka dom till 1333 Mhz och se om det hjälper.

Vet inte om dom stödjer XMP, står inget om det i projektbeskrivningen på Inet.
Provat att ställa om Bios till defult setting men gör ingen skillnad

Dator | Corsair Carbide 600Q | ASUS Z97-DELUXE ATX | Intel Core I7-4770K | Gigabyte AORUS 1080 Ti 11GB Xtreme Edition | Corsair Vengeance 1866MHz 16GB | EVGA Supernova G2 850W | Samsung 840 EVO Basic 250GB | Samsung 840 EVO Basic 750GB |

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2007
Skrivet av n0rp91:

Vet inte om dom stödjer XMP, står inget om det i projektbeskrivningen på Inet.
Provat att ställa om Bios till defult setting men gör ingen skillnad

1866 minnen har en XMP profil. Men du kan prova att ställa ner minnet så lågt det går.

Felkoderna du får indikerar dock inget knas med minnet, å andra sidan kan minnes instabilitet i princip orsaka vilka problem som helst.

Trädvy Permalänk
Medlem
Registrerad
Jan 2013
Skrivet av thereal_twisted:

1866 minnen har en XMP profil. Men du kan prova att ställa ner minnet så lågt det går.

Felkoderna du får indikerar dock inget knas med minnet, å andra sidan kan minnes instabilitet i princip orsaka vilka problem som helst.

Har ställt ner det till 1333 Mzh igen men har samma problem och samma felmeddelande.
Kan ju vara minnena, men tycker det borde ge nån indikation att det skulle kunna va dom, nu står det ju mer eller mindre att det är hårdvarufel på intel processor. Men möjligheten finns ju.

Dator | Corsair Carbide 600Q | ASUS Z97-DELUXE ATX | Intel Core I7-4770K | Gigabyte AORUS 1080 Ti 11GB Xtreme Edition | Corsair Vengeance 1866MHz 16GB | EVGA Supernova G2 850W | Samsung 840 EVO Basic 250GB | Samsung 840 EVO Basic 750GB |

Trädvy Permalänk
Avstängd
Registrerad
Apr 2012
Skrivet av n0rp91:

Har ställt ner det till 1333 Mzh igen men har samma problem och samma felmeddelande.
Kan ju vara minnena, men tycker det borde ge nån indikation att det skulle kunna va dom, nu står det ju mer eller mindre att det är hårdvarufel på intel processor. Men möjligheten finns ju.

Du har inte råkat böja en pinne på moderkortet när du monterade processorn?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Jan 2013
Skrivet av Skuggan74:

Du har inte råkat böja en pinne på moderkortet när du monterade processorn?

Skickades från m.sweclockers.com

Bytte moderkort för 2 veckor sen, till ett z97, hade ett z87 innan, samma problem på båda

Dator | Corsair Carbide 600Q | ASUS Z97-DELUXE ATX | Intel Core I7-4770K | Gigabyte AORUS 1080 Ti 11GB Xtreme Edition | Corsair Vengeance 1866MHz 16GB | EVGA Supernova G2 850W | Samsung 840 EVO Basic 250GB | Samsung 840 EVO Basic 750GB |

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av n0rp91:

Har ställt ner det till 1333 Mzh igen men har samma problem och samma felmeddelande.
Kan ju vara minnena, men tycker det borde ge nån indikation att det skulle kunna va dom, nu står det ju mer eller mindre att det är hårdvarufel på intel processor. Men möjligheten finns ju.

Om du bara kör med ett minne i taget? Det är väldigt sällan det är fel på CPU:er, så antingen har du minne som krånglar och/eller skadade pinnar i sockeln?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

Fått 3 blåskärmar idag.

Avläsning av den senaste:

*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

WHEA_UNCORRECTABLE_ERROR (124)
A fatal hardware error has occurred. Parameter 1 identifies the type of error
source that reported the error. Parameter 2 holds the address of the
WHEA_ERROR_RECORD structure that describes the error conditon.
Arguments:
Arg1: 0000000000000000, Machine Check Exception
Arg2: fffffa800da85028, Address of the WHEA_ERROR_RECORD structure.
Arg3: 00000000bf800000, High order 32-bits of the MCi_STATUS value.
Arg4: 0000000000000124, Low order 32-bits of the MCi_STATUS value.

Debugging Details:
------------------

BUGCHECK_STR: 0x124_GenuineIntel

CUSTOMER_CRASH_COUNT: 1

DEFAULT_BUCKET_ID: WIN7_DRIVER_FAULT

PROCESS_NAME: System

CURRENT_IRQL: f

ANALYSIS_VERSION: 6.3.9600.17029 (debuggers(dbg).140219-1702) amd64fre

STACK_TEXT:
fffff880`009f7b58 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KeBugCheckEx

STACK_COMMAND: kb

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: GenuineIntel

IMAGE_NAME: GenuineIntel

DEBUG_FLR_IMAGE_TIMESTAMP: 0

IMAGE_VERSION:

FAILURE_BUCKET_ID: X64_0x124_GenuineIntel_PROCESSOR_CACHE

BUCKET_ID: X64_0x124_GenuineIntel_PROCESSOR_CACHE

ANALYSIS_SOURCE: KM

FAILURE_ID_HASH_STRING: km:x64_0x124_genuineintel_processor_cache

FAILURE_ID_HASH: {270f58cb-a20a-a72d-6d81-eb8c82f01f7a}

Followup: MachineOwner
---------

Står likadant på alla dumpfiler jag får

Dator | Corsair Carbide 600Q | ASUS Z97-DELUXE ATX | Intel Core I7-4770K | Gigabyte AORUS 1080 Ti 11GB Xtreme Edition | Corsair Vengeance 1866MHz 16GB | EVGA Supernova G2 850W | Samsung 840 EVO Basic 250GB | Samsung 840 EVO Basic 750GB |

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av n0rp91:

Fått 3 blåskärmar idag.

Avläsning av den senaste:

*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

WHEA_UNCORRECTABLE_ERROR (124)
A fatal hardware error has occurred. Parameter 1 identifies the type of error
source that reported the error. Parameter 2 holds the address of the
WHEA_ERROR_RECORD structure that describes the error conditon.
Arguments:
Arg1: 0000000000000000, Machine Check Exception
Arg2: fffffa800da85028, Address of the WHEA_ERROR_RECORD structure.
Arg3: 00000000bf800000, High order 32-bits of the MCi_STATUS value.
Arg4: 0000000000000124, Low order 32-bits of the MCi_STATUS value.

Debugging Details:
------------------

BUGCHECK_STR: 0x124_GenuineIntel

CUSTOMER_CRASH_COUNT: 1

DEFAULT_BUCKET_ID: WIN7_DRIVER_FAULT

PROCESS_NAME: System

CURRENT_IRQL: f

ANALYSIS_VERSION: 6.3.9600.17029 (debuggers(dbg).140219-1702) amd64fre

STACK_TEXT:
fffff880`009f7b58 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KeBugCheckEx

STACK_COMMAND: kb

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: GenuineIntel

IMAGE_NAME: GenuineIntel

DEBUG_FLR_IMAGE_TIMESTAMP: 0

IMAGE_VERSION:

FAILURE_BUCKET_ID: X64_0x124_GenuineIntel_PROCESSOR_CACHE

BUCKET_ID: X64_0x124_GenuineIntel_PROCESSOR_CACHE

ANALYSIS_SOURCE: KM

FAILURE_ID_HASH_STRING: km:x64_0x124_genuineintel_processor_cache

FAILURE_ID_HASH: {270f58cb-a20a-a72d-6d81-eb8c82f01f7a}

Followup: MachineOwner
---------

Står likadant på alla dumpfiler jag får

Med senaste bios/UEFI?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Jan 2013
Skrivet av Jalle64:

Om du bara kör med ett minne i taget? Det är väldigt sällan det är fel på CPU:er, så antingen har du minne som krånglar och/eller skadade pinnar i sockeln?

Att det skulle vara fel på sockeln tror jag inte eftersom jag bytt moderkort sen det började och är samma problem nu. ska ta och testa att ta bort 2 av minnena och se

Dator | Corsair Carbide 600Q | ASUS Z97-DELUXE ATX | Intel Core I7-4770K | Gigabyte AORUS 1080 Ti 11GB Xtreme Edition | Corsair Vengeance 1866MHz 16GB | EVGA Supernova G2 850W | Samsung 840 EVO Basic 250GB | Samsung 840 EVO Basic 750GB |

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Mar 2008

MCE felet tyder på icke korrigerbart fel i CPUns cache. = crash

Trädvy Permalänk
Avstängd
Registrerad
Apr 2012
Skrivet av n0rp91:

Bytte moderkort för 2 veckor sen, till ett z97, hade ett z87 innan, samma problem på båda

Ok, det låter definitivt som att processorn är trasig isåfall, olyckligt men du borde få en ny i handen om du besöker butiken du köpte den av.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Jan 2013
Skrivet av Jalle64:

Med senaste bios/UEFI?

Uppdaterat bios, kom ny för 2 dagar sen, men betvivlar att det kommer lösa problemet, men värt att försöka.

Dator | Corsair Carbide 600Q | ASUS Z97-DELUXE ATX | Intel Core I7-4770K | Gigabyte AORUS 1080 Ti 11GB Xtreme Edition | Corsair Vengeance 1866MHz 16GB | EVGA Supernova G2 850W | Samsung 840 EVO Basic 250GB | Samsung 840 EVO Basic 750GB |

Trädvy Permalänk
Medlem
Registrerad
Jan 2013
Skrivet av Skuggan74:

Ok, det låter definitivt som att processorn är trasig isåfall, olyckligt men du borde få en ny i handen om du besöker butiken du köpte den av.

Skickades från m.sweclockers.com

Löser sig inte detta blir det att köpa en hashwell refresh, sen ta tag i reklamationen till cdon, inte kända för att ha snabb service och vill inte vara utan dator på semestern i 2-3 veckor. Sen sälja den nya 4770k och mitt gamla sabertooth moderkort. Hade tänkt att vänta på broadwell eller skylake, men kan inte ha 3 blåskärmar om dagen

Dator | Corsair Carbide 600Q | ASUS Z97-DELUXE ATX | Intel Core I7-4770K | Gigabyte AORUS 1080 Ti 11GB Xtreme Edition | Corsair Vengeance 1866MHz 16GB | EVGA Supernova G2 850W | Samsung 840 EVO Basic 250GB | Samsung 840 EVO Basic 750GB |

Trädvy Permalänk
Avstängd
Registrerad
Apr 2012
Skrivet av n0rp91:

Löser sig inte detta blir det att köpa en hashwell refresh, sen ta tag i reklamationen till cdon, inte kända för att ha snabb service och vill inte vara utan dator på semestern i 2-3 veckor. Sen sälja den nya 4770k och mitt gamla sabertooth moderkort. Hade tänkt att vänta på broadwell eller skylake, men kan inte ha 3 blåskärmar om dagen

Ah ajdå, ja det är ju nackdelen med dessa onlinebutiker, det är smidigt att handla av dom men ett helvete vid garanti eller reklamationsärenden. Speciellt då CDON som är ökända för sin långa handläggningstid, det är verkligen något dom behöver förbättra.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jul 2001
Citat:

Who do I contact to see if the warranty covers my problem?

Intel® Boxed Processor family
Contact the system manufacturer, original place of purchase, or Intel customer support.

http://www.intel.com/support/processors/sb/CS-020033.htm

An nescis, mi fili, quantilla prudentia mundus regatur?

Trädvy Permalänk
Medlem
Plats
Offline
Registrerad
Nov 2001

Jag har själv haft problem med nätagg flera gånger, tycker det låter som att det skulle kunna vara ett sånt problem.

How do 'Do Not Walk on the Grass' signs get there ?

Trädvy Permalänk
Medlem
Registrerad
Jan 2013
Skrivet av Dyluck:

Jag har själv haft problem med nätagg flera gånger, tycker det låter som att det skulle kunna vara ett sånt problem.

Det betvivlar jag starkt, i samma veva och bytte moderkort för 2 veckor sen bytte jag nätaggregat med, så har inte hjälpt att byta det.

Dator | Corsair Carbide 600Q | ASUS Z97-DELUXE ATX | Intel Core I7-4770K | Gigabyte AORUS 1080 Ti 11GB Xtreme Edition | Corsair Vengeance 1866MHz 16GB | EVGA Supernova G2 850W | Samsung 840 EVO Basic 250GB | Samsung 840 EVO Basic 750GB |

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av n0rp91:

Det betvivlar jag starkt, i samma veva och bytte moderkort för 2 veckor sen bytte jag nätaggregat med, så har inte hjälpt att byta det.

Har den nya bios:en och test med färre minnesstickor hjälpt?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Jan 2013
Skrivet av Jalle64:

Har den nya bios:en och test med färre minnesstickor hjälpt?

Nyaste bios gjorde ingen skillnad.
Har nu fixat en till 4770K jag ska testa med, får jag blåskärmar nu så är det antagligen minnena som spökar eller nåt annat.'
Upp till bevis!

Dator | Corsair Carbide 600Q | ASUS Z97-DELUXE ATX | Intel Core I7-4770K | Gigabyte AORUS 1080 Ti 11GB Xtreme Edition | Corsair Vengeance 1866MHz 16GB | EVGA Supernova G2 850W | Samsung 840 EVO Basic 250GB | Samsung 840 EVO Basic 750GB |