Bootar konstigt? startar bara varannan gång!

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Feb 2012

Bootar konstigt? startar bara varannan gång!

Hej alla Sweclockers! Det är så att jag har varit sugen på att uppgradera min dator igen och beslutade mig för en ny processor, moderkort och en ssd.

Det blev en intel i7 4790k
ett asus maximus VI hero
och ett kingston 256gig SSD

Jag kopplade in allting men fick ingen bild. Jag testade massa olika varianter för att få det att fungera (tog ut batteriet, kopplade om, felsökte minnen, osv)
Tillslut fick jag igång den när jag plockade ur Cd och alla hårdiskar. Jag stoppade sedan i ssd disken och kom även då in i bios.
Jag kopplade då in cd läsare och alla hårddiskar och kom in i bios. (alltså exakt lika kopplat som när det inte fungerade)

Jag installerade windows 8.1 och varje gång datorn behövs startas om eller ska startas så står den bara och spinner utan att få någon bild. (displayen på moderkortet visar 00) och om jag stängar av och på datorn 2-3 gångher så går den igång som vanligt igen.

Känns som nått knas i bios? Vad kan det vara för fel?

Not. Har ett Corsair TX 850 powersupply och en corsair vattenkylning till processorn samt ett Fractal design Xl tower

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2009

Hm, låter som samma problem jag hade för runt 15m sen, har tre hårdiskar i min dator, 1TB lagrings och två 256gb samsung vart en av dom har windows och den andra för tillfället är tom. Tror ditt problem var att datorn försökte starta på en tom disk ele något, shit happends ^^ dock så funkar de ju nu hoppas vi

Intel I7 4970k 4.6Ghz, 16GB 1866Mhz, Sli GTX 980 Gigabyte GeForce Windforce 3 OC 4GB, Asus Z97 WS, 2TB seagate baracuda, Samsung Pro SSD 256GB 2x, Noctua NH-D14,Creative Sound Blaster Z ,Cooler Master Silent Pro gold 1200w 80+ gold, Win7 x64, Lian LI A77F, 1x BenQ XL2720t, 1x BenQ GW2760

Trädvy Permalänk
Medlem
Registrerad
Aug 2013

Problemet är att du försöker köra en 4790K processor på ett maximus VI hero kort (som har z87-chipsetet) utan att först ha uppdaterat bios till det senaste med biosupdater som i sin tur kör genom windows.

Detta innebär att du först måste starta och installera windows med en äldre processor, därefter uppdatera bios genom updater (som du hämtar samtidigt med bios från supportsidan). Själva biosuppdateringen måste i detta fallet ske genom Windows annars bränns inte den senaste ME-firmwaren in i Z87-chipsetet.

När du uppdaterat bios (och ME) måste du därefter också installera det senaste chipset-paketet till Windows.

Hade du istället köpt ett hero VII board hade det räckt med att ladda ned senaste bios från supportsidan till en sticka och sedan flasha det med knappen på moderbordet.

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Feb 2012
Skrivet av Wickman:

Problemet är att du försöker köra en 4790K processor på ett maximus VI hero kort (som har z87-chipsetet) utan att först ha uppdaterat bios till det senaste med biosupdater som i sin tur kör genom windows.

Detta innebär att du först måste starta och installera windows med en äldre processor, därefter uppdatera bios genom updater (som du hämtar samtidigt med bios från supportsidan). Själva biosuppdateringen måste i detta fallet ske genom Windows annars bränns inte den senaste ME-firmwaren in i Z87-chipsetet.

När du uppdaterat bios (och ME) måste du därefter också installera det senaste chipset-paketet till Windows.

Hade du istället köpt ett hero VII board hade det räckt med att ladda ned senaste bios från supportsidan till en sticka och sedan flasha det med knappen på moderbordet.

Tack för svar!
Jag har endast en gammal i5a som inte passar på det moderkortet. Men Windows är installerat nu, så då ska jag alltså uppdatera bios nu via biosupdater.
Sen installera senaste chipset paketet till Windows?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Aug 2013
Skrivet av Svartadimman:

Tack för svar!
Jag har endast en gammal i5a som inte passar på det moderkortet. Men Windows är installerat nu, så då ska jag alltså uppdatera bios nu via biosupdater.
Sen installera senaste chipset paketet till Windows?

Skickades från m.sweclockers.com

Ja, du laddar ned senaste bios+updater från supportsidan.
http://www.asus.com/se/Motherboards/MAXIMUS_VI_HERO/HelpDesk_...
Tänk på att det eventuellt kan bli problem att installera bios i ditt fall om du har instabilitetsproblem, eftersom datorn kommer att bota om ett par gånger och du måste kunna följa stegen och anvisningarna på skärmen.

Två andra saker som är viktiga:
a) Stäng av automatisk uppdatering av program och drivrar i Windows, (detta borde gälla alla personer som kör Windows)
b) Hämta inte ned någonting över huvud taget från medföljande DVD. Hämta istället allt du behöver från supportsidan.

Efter lyckad biosinstallation går du till rubriken chipset och laddar ned:
"Intel(R) Chipset Software Installation Utility V9.4.0.1026 for Windows 7/8/8.1 32bit & 64bit.(WHQL)"

Hoppa över "Intel Management Engine Interface" så länge.
Det är vid få tillfällen du behöver IMEI, ett tillfälle är om du exempelvis tänker köra AI-suite.
Ladda inte ned AI-suite är mitt råd, den är kul att titta på i början men fyller sedan ingen funktion. Jag menar, clockar gör du ju bäst från Bios i alla fall och för monitoreringen av temps och annat finns ju andra program.

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Feb 2012
Skrivet av Wickman:

Ja, du laddar ned senaste bios+updater från supportsidan.
http://www.asus.com/se/Motherboards/MAXIMUS_VI_HERO/HelpDesk_...
Tänk på att det eventuellt kan bli problem att installera bios i ditt fall om du har instabilitetsproblem, eftersom datorn kommer att bota om ett par gånger och du måste kunna följa stegen och anvisningarna på skärmen.

Två andra saker som är viktiga:
a) Stäng av automatisk uppdatering av program och drivrar i Windows, (detta borde gälla alla personer som kör Windows)
b) Hämta inte ned någonting över huvud taget från medföljande DVD. Hämta istället allt du behöver från supportsidan.

Efter lyckad biosinstallation går du till rubriken chipset och laddar ned:
"Intel(R) Chipset Software Installation Utility V9.4.0.1026 for Windows 7/8/8.1 32bit & 64bit.(WHQL)"

Hoppa över "Intel Management Engine Interface" så länge.
Det är vid få tillfällen du behöver IMEI, ett tillfälle är om du exempelvis tänker köra AI-suite.
Ladda inte ned AI-suite är mitt råd, den är kul att titta på i början men fyller sedan ingen funktion. Jag menar, clockar gör du ju bäst från Bios i alla fall och för monitoreringen av temps och annat finns ju andra program.

Har följt stegen nu och nu startar den om direkt men kommer fram till en blå screen som säger att det blivit nått fel (inte bluescreen) och om jag då startar om datorn och går in i bios och bootar från ssd så kommer jag in i windows igen.

Likadant så går cd läsaren upp i högvarv varje gång jag startar datorn,
antagligen så bootar den inte från ssd:n som första val utan att den bootar
från cd läsaren först sen någon av de tomma hårdiskarna och sedan ssd:n.
Jag drog ut alla hårddiskar och då startade den direkt.
Fattar inte vart jag ändrar vilken den bootar ifrån.

Grym hjälp som uppskattas!

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Feb 2012
Skrivet av Wickman:

Ja, du laddar ned senaste bios+updater från supportsidan.
http://www.asus.com/se/Motherboards/MAXIMUS_VI_HERO/HelpDesk_...
Tänk på att det eventuellt kan bli problem att installera bios i ditt fall om du har instabilitetsproblem, eftersom datorn kommer att bota om ett par gånger och du måste kunna följa stegen och anvisningarna på skärmen.

Två andra saker som är viktiga:
a) Stäng av automatisk uppdatering av program och drivrar i Windows, (detta borde gälla alla personer som kör Windows)
b) Hämta inte ned någonting över huvud taget från medföljande DVD. Hämta istället allt du behöver från supportsidan.

Efter lyckad biosinstallation går du till rubriken chipset och laddar ned:
"Intel(R) Chipset Software Installation Utility V9.4.0.1026 for Windows 7/8/8.1 32bit & 64bit.(WHQL)"

Hoppa över "Intel Management Engine Interface" så länge.
Det är vid få tillfällen du behöver IMEI, ett tillfälle är om du exempelvis tänker köra AI-suite.
Ladda inte ned AI-suite är mitt råd, den är kul att titta på i början men fyller sedan ingen funktion. Jag menar, clockar gör du ju bäst från Bios i alla fall och för monitoreringen av temps och annat finns ju andra program.

Nu har jag fått allting att start som det ska och höll på att installera ett spel, när installationen var klar och datorn behövdes startas om, kom detta upp! Nu får jag inte igång datorn!!!!

LÄNKTEXT

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Feb 2012
Skrivet av Svartadimman:

Nu har jag fått allting att start som det ska och höll på att installera ett spel, när installationen var klar och datorn behövdes startas om, kom detta upp! Nu får jag inte igång datorn!!!!

LÄNKTEXT

Nu fick jag igång den igen, uppenbarligen är den inte balanserad... Varför blir det så här...

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Aug 2013
Skrivet av Svartadimman:

Nu fick jag igång den igen, uppenbarligen är den inte balanserad... Varför blir det så här...

Skickades från m.sweclockers.com

Ja, som jag tidigare skrev kan det bli problem att istallera det nya bioset i ditt fall då det för en lyckad installation krävs att du gör detta när en äldre processor sitter på Z87-kortet.
Du kanske tillfälligt kan låna någon processor från en kompis?
Varför köpte du ett Z87-kort? Kan du byta det till ett Z97 istället, då slipper du ovanstående problem.