Trädvy Permalänk
Medlem
Registrerad
Feb 2014

Usla temp efter delid

Hej!

Har deliddat min 4770k och får helt värdelösa temps.
Prövade första gången genom att ha eltejp på voltregulatorerna och väldigt tunt och fint lager på själva kärnan med CLU.
Inget på undersida IHS. Ovansida mot kylare användes Arctic Silver.
Idle temp på 4,5Ghz- 1,23V ligger på ca 60grader, innan delid ca 40.
Under Aida64 går den upp mot 95-100C. Innan delid max 80c.

Rengjorde upprepade gånger riktigt noga med ArctiClean och medföljande till CLU 70% isopropanol.

Försökte nyss igen med nagellack på voltregulatorerna och väldigt tunt lager clu på kärnan och tunt lager clu på undersida IHS.
ovanpå ihs användes Arctic Silver mot kylaren.
Rengjorde allting väldigt väldigt noga.
Och i Aida64 går den fortfarande upp i 95c på 4,5ghz- 1,23V.

Vad kan jag ha gjort fel?

EDIT: Öppnade för TREDJE gången och la på lite extra CLU mellan kärnan och IHS men fortfarande samma usla temperaturer.
Vad ska jag ta mig till?

Trädvy Permalänk
Avstängd
Registrerad
Okt 2011
Skrivet av ragequit:

Hej!

Har deliddat min 4770k och får helt värdelösa temps.
Prövade första gången genom att ha eltejp på voltregulatorerna och väldigt tunt och fint lager på själva kärnan med CLU.
Inget på undersida IHS. Ovansida mot kylare användes Arctic Silver.
Idle temp på 4,5Ghz- 1,23V ligger på ca 60grader, innan delid ca 40.
Under Aida64 går den upp mot 95-100C. Innan delid max 80c.

Rengjorde upprepade gånger riktigt noga med ArctiClean och medföljande till CLU 70% isopropanol.

Försökte nyss igen med nagellack på voltregulatorerna och väldigt tunt lager clu på kärnan och tunt lager clu på undersida IHS.
ovanpå ihs användes Arctic Silver mot kylaren.
Rengjorde allting väldigt väldigt noga.
Och i Aida64 går den fortfarande upp i 95c på 4,5ghz- 1,23V.

Vad kan jag ha gjort fel?

Tog du bort skiten på sidorna? Det är det som gör att nyare CPUer får värmre temperaturer, inte det faktum (vilket inte stämmer) att deras thermal paste mellan IHS och CPU suger.

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Som ovan: fick du bort limmet?

Vad använder du för kylare?

Trädvy Permalänk
Medlem
Registrerad
Feb 2014
Skrivet av Mars SSX:

Tog du bort skiten på sidorna? Det är det som gör att nyare CPUer får värmre temperaturer, inte det faktum (vilket inte stämmer) att deras thermal paste mellan IHS och CPU suger.

Skrivet av lorgix:

Som ovan: fick du bort limmet?

Vad använder du för kylare?

Japp, fått bort limmet runt kärnan.
Testade precis att lägga på lite mer kylpasta men fortfarande samma usla temperaturer....
Börjar bli riktigt less nu, vad kan vara fel?
Använder en Corsair H100i

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av ragequit:

Japp, fått bort limmet runt kärnan.
Testade precis att lägga på lite mer kylpasta men fortfarande samma usla temperaturer....
Börjar bli riktigt less nu, vad kan vara fel?
Använder en Corsair H100i

Har kylaren funkat felfritt tidigare? Är du säker på att mängden pasta är lagom och att du applicerar CLU på rätt sätt?

Trädvy Permalänk
Medlem
Registrerad
Feb 2014
Skrivet av lorgix:

Har kylaren funkat felfritt tidigare? Är du säker på att mängden pasta är lagom och att du applicerar CLU på rätt sätt?

Japp kylaren har fungerat alldeles felfritt. Tidigare hade jag ca 35-40 idle temps och under Aida64 max 80 grader.
Mängden pasta är jag inte säker på, har kikat på en del youtube videos och gjort lika som dessa.
När jag ska sätta dit IHS på processorn så far den lite åt sidorna men antar att det ska vara så.

Trädvy Permalänk
Medlem
Registrerad
Feb 2014
Skrivet av lorgix:

Har kylaren funkat felfritt tidigare? Är du säker på att mängden pasta är lagom och att du applicerar CLU på rätt sätt?

Har nu märkt vad det är för fel.
Samtidigt när jag körde Aida64 och kikade på temperaturerna såg jag att de sjönk under 65c enbart att trycka på blocket på min H100i.
Kan inte skruva åt skruvarna något mer dock. Hur ska jag lösa detta på bästa sätt?
Mvh

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004
Skrivet av ragequit:

Har nu märkt vad det är för fel.
Samtidigt när jag körde Aida64 och kikade på temperaturerna såg jag att de sjönk under 65c enbart att trycka på blocket på min H100i.
Kan inte skruva åt skruvarna något mer dock. Hur ska jag lösa detta på bästa sätt?
Mvh

a. modifiera fastsättningen av kylaren, kräver skillz

b. skaffa annan kylare som är lämplig för delidad cpu, som ju är tunnare än en med HS

Notebook Envy 15" 4K IPS 7500U 16GBDDR4@2133MHz 256GB NVMe USB-C
2016Ed. VIII Hero 6700K@4801MHz H₂O 32GB DDR4@3200MHz/cl15 950Pro 1080Ti 11GB H₂O
2014Ed. Z87-A 4790K@4900MHz NH-D14 16GB DDR3@2133MHz/cl11 1070FE 8GB
HTPC: GA-B85M-DS3H 4570S 16GB DDR3@1600MHz GTX970 4GB

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2007

Att modifiera monteringen på kylaren är väldigt enkelt, du behöver ett par gummi brickor att lägga mellan moderkort och fästanordningen som sitter bakom moderkortet. Exempel:

Jag har kört två deliddade 3770k utan dessa brickor utan problem. Du kanske har böjt metall ramen som sitter på blocket? Den som håller nere blocket, lätt att man böjer ner området där skruvhålen är när man drar åt den lite för hårt.

Ta loss den och kolla mot något som är plant, den sitter med magnet bara.

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

Fixade det!
Satte metallbrickor innan varje skruv, dom som sitter längst ut.
Vilket gjorde att gängan inte "tog slut" lika fort. Kunde därför dra åt hårdare och blocket kunde därefter pressas ner mot IHS'n.
7min i Aida64 nu och högsta kärnan har gått upp max i 65c, pendlar mellan 60-64 på alla kärnor.
4,5Ghz - 1,23V

Riktigt bra! innan delid gick den lätt upp i 81-82 på högsta kärnan

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2007
Skrivet av ragequit:

Fixade det!
Satte metallbrickor innan varje skruv, dom som sitter längst ut.
Vilket gjorde att gängan inte "tog slut" lika fort. Kunde därför dra åt hårdare och blocket kunde därefter pressas ner mot IHS'n.
7min i Aida64 nu och högsta kärnan har gått upp max i 65c, pendlar mellan 60-64 på alla kärnor.
4,5Ghz - 1,23V

Riktigt bra! innan delid gick den lätt upp i 81-82 på högsta kärnan

Byt till plast eller gummi brickor, du kan kortsluta nåt på moderkortet annars.

Eller isolera metall brickorna med eltejp eller liknande.

Trädvy Permalänk
Medlem
Registrerad
Feb 2014
Skrivet av thereal_twisted:

Byt till plast eller gummi brickor, du kan kortsluta nåt på moderkortet annars.

Eller isolera metall brickorna med eltejp eller liknande.

Ligger inte äns nära moderkortet?
Ligger precis under dessa markerade på bild.

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2007

Aha missförstod, trodde dom satt på andra sidan. Då är det all good

Trädvy Permalänk
Medlem
Registrerad
Feb 2014
Skrivet av thereal_twisted:

Aha missförstod, trodde dom satt på andra sidan. Då är det all good

Har du deliddat själv?
Fått bra temps?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2007

edit: tog bort inlägg

Ryzen 5 1600 | ASUS B350M-A | Corsair 16GB 2666mHz | GTX 1080 FE

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2007
Skrivet av ragequit:

Har du deliddat själv?
Fått bra temps?

Deliddat två 3770K, det gjorde enorm skillnad på båda.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2007
Skrivet av thereal_twisted:

Deliddat två 3770K, det gjorde enorm skillnad på båda.

Härligt. Hur stor skillnad?

Ryzen 5 1600 | ASUS B350M-A | Corsair 16GB 2666mHz | GTX 1080 FE

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2007
Skrivet av tOPO:

Härligt. Hur stor skillnad?

Gick jag över 1,3V innan så stack tempsen iväg mot 95-100C även med custom loop.

Efter så kunde jag mata på 1,7V 5,2Ghz utan att gå över 70C. Extremt stor skillnad.

Trädvy Permalänk
Avstängd
Registrerad
Apr 2012

Istället för att sätta tillbaks IHS har någon provat ta en icke ledande pasta och dragit ett tjockt kryss direkt på CPU och tryckt dit kylaren?
Samma procedur som man gör med GPU då man monterar dit vattenblock.

IHS borde vara ganska dålig ledare för den är väl gjord av vanligt stål?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Aug 2012
Skrivet av Skuggan74:

Istället för att sätta tillbaks IHS har någon provat ta en icke ledande pasta och dragit ett tjockt kryss direkt på CPU och tryckt dit kylaren?
Samma procedur som man gör med GPU då man monterar dit vattenblock.

IHS borde vara ganska dålig ledare för den är väl gjord av vanligt stål?

Skickades från m.sweclockers.com

Ihs är Nickelpläterad koppar.

Slipar du lite på den kommer kopparn fram.

Ryzen 1600X @ 4.3GHz https://valid.x86.fr/g5aaif | Gigabyte GA-AB350N WIFI | Hyperx Predator 3200MHz | Sandisk Ultra II 240GB + 500GB 850 Evo | Evga Gtx 1080 SC Gaming | XL2540 240Hz

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2007
Skrivet av Decimal:

Ihs är Nickelpläterad koppar.

Slipar du lite på den kommer kopparn fram.

Stämmer bra. Brukar slipa fram koppar ytan på insidan av IHS, CLU fäster mkt bättre på koppar än på pläteringen.

Trädvy Permalänk
Avstängd
Registrerad
Apr 2012
Skrivet av Decimal:

Ihs är Nickelpläterad koppar.

Slipar du lite på den kommer kopparn fram.

Ah ok där ser man.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Ritsem
Registrerad
Apr 2011

Hur tog du av IHS en? Smacka på mä en 2x4 i skruvstäd kanske du böjde IHS en så att den inte får ordentlig kontakt?

Testa utan IHS med denna ... http://www.ekwb.com/shop/ek-supremacy-precisemount-add-on-nak... eller liknande då ju detta tydligen endast är för EK s cpu block

Trädvy Permalänk
Medlem
Plats
Hörby
Registrerad
Maj 2011

Se till att inte ihs rör sig när du återmonterar cpu / spänner fast ihs. Clu är som kvicksilver , flyttar den sig så har du inte full täckning på ytan " cpu/ihs"

MB Asus Z170-A CPU 6700k GPU Gtx 1080 Strix HD Samsung 960 EVO 500gb
MEM Corsair 16GB DDR4 3200MHz PSU EVGA Supernova G2 850W
MONITOR ROG SWIFT PG348Q 3440x1440 CPU COOLER Noctua NH-D15S