4770K står konstant på 3,9 GHz vid inaktivitet

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

4770K står konstant på 3,9 GHz vid inaktivitet

Har igång AI Suite 3 för o kolla CPU temp, belastning, frekvens etc. och ser att frekvensen är på 3,9 GHz exakt hela tiden trots att inget görs på datorn. Förr gick frekvensen ner på 800 MHz etc. vid inaktivitet. Tempen ligger nu på 40 - 42 grader, förr 30 - 33 grader.

Det har inte varit så förr utan det har förmodligen dykt upp nu den sista tiden då jag märkt av att datorn känns seg/tröttare än vanligt
t.ex. om jag lirar CS:GO samtidigt som jag kollar en Twitch stream på andra skärmen. FPS'en ligger på 200+ som den alltid har gjort men skillnaden är nu att de små-rycker (mini-tearing liknande mög) hela tiden när jag spelar och kollar Twitch stream.

Så, är det någon som känner igen de här och/eller har lösning på problemet?

Specs:

CPU: Intel i7-4770K
MoBo: Asus Maximus VI Hero
RAM: 16Gb Corsair 1600 Mhz
GPU: GTX 780Ti
SSD: Samsung Evo 250Gb
HDD: Seagate 1Tb
Nätagg: Corsair CX750M
OS: Win 7

Tacksam för svar.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Aug 2013

Vad har du för energiinställningar i BIOS?

Skickades från m.sweclockers.com

har en vit data

100 fps på lol i high

Trädvy Permalänk
Medlem
Registrerad
Mar 2006

Nu har jag Windows på engelska och har alltid haft det så jag kan tyvärr inte förklara på svenska, men börja med att gå till "Control Panel" -> "Power Options".

Sedan "Change Plan Settings" på din valda "power plan", sen väljer du advanced settings och scrollar ned till "Processor power management" och kontrollerar vad din "Minimum processor state" är ställd till. Om den är på 100% så sänk den till 10% så ska det nog bli bra.

Ber om ursäkt igen för jag inte kan dom svenska orden.

När folk är överens med mig har jag ofta en känsla av att jag måste ha fel.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jan 2008
Skrivet av Basse:

Nu har jag Windows på engelska och har alltid haft det så jag kan tyvärr inte förklara på svenska, men börja med att gå till "Control Panel" -> "Power Options".

Sedan "Change Plan Settings" på din valda "power plan", sen väljer du advanced settings och scrollar ned till "Processor power management" och kontrollerar vad din "Minimum processor state" är ställd till. Om den är på 100% så sänk den till 10% så ska det nog bli bra.

Ber om ursäkt igen för jag inte kan dom svenska orden.

Finns ingen anledning att köra Windows på svenska om man inte är helt handikappat på engelska språket eller köpt en märkesdator med förinstallerat Windows.

Trädvy Permalänk
Medlem
Plats
Huskvarna
Registrerad
Jan 2010

Hade liknande problem nyligen, det var någon adobe reader process som hade flippat ur och låg och belastade cpu konstant. Kolla aktivitetshanteraren och se om det är något liknande för dig.

i7 6700k @ 4.6GHz | NH-U12S | ASUS Maximus VIII Gene | EVGA 1080 FTW | 16GB Corsair Vengeance 3000MHz | Samsung 850 Evo M.2 250GB, 840 250GB, 840 EVO 120GB | 2x2TB | Silverstone TJ08B-E | QX2710 | U2412M | AW2310 | Filco Majestouch MX Brown TKL | Logitech G403

Trädvy Permalänk
Medlem
Plats
United Kingdom
Registrerad
Aug 2009
Skrivet av Klappis:

Finns ingen anledning att köra Windows på svenska om man inte är helt handikappat på engelska språket eller köpt en märkesdator med förinstallerat Windows.

Det har ju sällan med saken att göra. Dessutom vill många ha svenska istället, inget fel med det... Ingen anledning till dryga kommentarer...

Fractal Sesign R5 | i5 2550K @3.5GHz CM Hyper 612 | ASUS H61 M-F | Crucial 8Gb 1333MHz | MSI R9 390 Gaming | Aerocool Integrator 600W | Dell Ultrasharp U2212HM | ASUS MG278Q | Mionix NAOS 8200 | Filco Majestouch 2 Ninja MX Brown | Edifier C2 2.1 | Steelseries 5Hv2

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jan 2008
Skrivet av netbuddy:

Det har ju sällan med saken att göra. Dessutom vill många ha svenska istället, inget fel med det... Ingen anledning till dryga kommentarer...

Var du fick drygt svar ifrån vet jag inte men jag antyder på att engelska är bättre då när man får problem lättare kan få resultat på sökmotorer.

Trädvy Permalänk
Medlem
Registrerad
Dec 2012
Skrivet av Basse:

Nu har jag Windows på engelska och har alltid haft det så jag kan tyvärr inte förklara på svenska, men börja med att gå till "Control Panel" -> "Power Options".

Sedan "Change Plan Settings" på din valda "power plan", sen väljer du advanced settings och scrollar ned till "Processor power management" och kontrollerar vad din "Minimum processor state" är ställd till. Om den är på 100% så sänk den till 10% så ska det nog bli bra.

Ber om ursäkt igen för jag inte kan dom svenska orden.

Grattis, du hade rätt :). Det var Samsungs program "Samsung Magician" som hade ställt till det genom att den hade skapat en egen "Power Plan". Jag tackar så mycket. PoK