dator starta om sej när jag surfar inne på internet

Trädvy Permalänk
Medlem
Plats
Stora Mellby
Registrerad
Mar 2012

dator starta om sej när jag surfar inne på internet

Som rubriken lyder så dator starta om sej när jag surfar inne på internet den bara bli svart och startar om jag vet inte riktigt vad felet kan vara då jag inte är super duktig på det och kan säga det har börjat hända nyligen med och mina tankar själv går till då jag köpt nytt grafikkort, cpu och nättagg till den om det kan vara något av det så tänkte om någon har tips på om hur man kolla om man får ström rätt och allt håller sej lagom varmt och får tillräckligt ström

Det jag har i datorn är
amd fx-8320
Gigabyte GA-970a-ud3
8gb ram
amd Sapphire R9 270X 4GB OC
Cx750m

om det hjälper något ska försöka lägga in ett prit på HWM med om jag lyckas hoppas någon kna hjälpa tack på förhan

Trädvy Permalänk
Medlem
Plats
Perstorp, skåne
Registrerad
Aug 2012

Den får tillräckligt med ström och temperaturen är bra (allt under 90c är bra), så det kan du nog utesluta

Chassi: Fractal Design Arc mini l Nätdel: Corsair CX750 l Moderkort: ASRock Fatal1ty Z77 Professional-M l Processor: Intel core i5 3570K (4.5GHz @ 1,128Volt) l Minnen: Corsair 16GB Vengeance l Grafikkort: Msi GeForce GTX 670 sli l Hårddisk: Seagate Barracuda 1TB l SSD: Kingston V300 120GB l Citera för snabbare svar.

Trädvy Permalänk
Medlem
Plats
Stora Mellby
Registrerad
Mar 2012
Skrivet av AndreazNilsson:

Den får tillräckligt med ström och temperaturen är bra (allt under 90c är bra), så det kan du nog utesluta

Okej glömde säga det brukar hända efter 15 min till 30 min av surfande men det händer inte när jag spelar så skit fundersam på vad det kan vara :/

Skickades från m.sweclockers.com

Trädvy Permalänk
Avstängd
Registrerad
Apr 2012
Skrivet av asplaya:

Okej glömde säga det brukar hända efter 15 min till 30 min av surfande men det händer inte när jag spelar så skit fundersam på vad det kan vara :/

Något som går in i viloläge som orsakar det kanske?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stora Mellby
Registrerad
Mar 2012
Skrivet av Skuggan74:

Något som går in i viloläge som orsakar det kanske?

Skickades från m.sweclockers.com

hur kollar jag om något gör deT?

Trädvy Permalänk
Avstängd
Registrerad
Apr 2012
Skrivet av asplaya:

hur kollar jag om något gör deT?

Kolla i energi settings på kontrollpanelen, prova köra helt utan att något går i viloläge och se om det hjälper.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stora Mellby
Registrerad
Mar 2012
Skrivet av Skuggan74:

Kolla i energi settings på kontrollpanelen, prova köra helt utan att något går i viloläge och se om det hjälper.

Skickades från m.sweclockers.com

jag hade redan i att inget skulle gå i viloläge :/

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Senaste bios på mobot?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Stora Mellby
Registrerad
Mar 2012
Skrivet av Jalle64:

Senaste bios på mobot?

jag vet inte om jag har absolut senaste men vet att jag har hyfsat nytt bios i alla fall ska prova uppdatera det:)

Trädvy Permalänk
Medlem
Plats
Stora Mellby
Registrerad
Mar 2012

det funka inte med att uppdatera biosen :/

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av asplaya:

det funka inte med att uppdatera biosen :/

Om du enbart har en minnessticka istoppad funkar det bättre då? Du kan ju alltid köra memetest86+ för att kolla om du har minnesproblem och göra detta med en sticka åt gången.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Stora Mellby
Registrerad
Mar 2012
Skrivet av Jalle64:

Om du enbart har en minnessticka istoppad funkar det bättre då? Du kan ju alltid köra memetest86+ för att kolla om du har minnesproblem och göra detta med en sticka åt gången.

Ja ska testa att prova att göra det just nu har jag ju två mines moduler men ska test en i taget.

Skickades från m.sweclockers.com