HDMI till tv funkar inte efter åska

Trädvy Permalänk
Medlem
Plats
Mullsjö
Registrerad
Mar 2008

HDMI till tv funkar inte efter åska

Hej, idag slog blixten ner väldigt nära här hemma. Jag satt vid datorn och vände mig om och såg i ögonvrån att det blixtrade till. Vid antingen modemet eller tvn eller vägguttaget eller min förstärkare. Har allt dedär bredvid varandra. Internet la av en stund och så skulle jag sätta på en film från datorn. Då märkte jag att det står "Ingen videosignal" på tvn. Då gick jag in i Nvidia kontrollpanel och datorn hittade inte min tv. Jag har 3st hdmi uttag i tvn. När jag böt uttag så hittade datorn min tv igen men min tv säger fortfarande Ingen videosignal. Jag har lagt in alla HDMI portar i menyn på tvn och prövat att sätta kabeln i alla 3 och byta runt mellan alla 3.

Jag kan kolla på vanlig tv utan problem. Fick ingen bild med min laptop heller och jag har ingen spelkonsol att testa med eller något sådant

Trädvy Permalänk
Medlem
Plats
kramfors
Registrerad
Okt 2010

??

Skrivet av profSiOnAl:

Hej, idag slog blixten ner väldigt nära här hemma. Jag satt vid datorn och vände mig om och såg i ögonvrån att det blixtrade till. Vid antingen modemet eller tvn eller vägguttaget eller min förstärkare. Har allt dedär bredvid varandra. Internet la av en stund och så skulle jag sätta på en film från datorn. Då märkte jag att det står "Ingen videosignal" på tvn. Då gick jag in i Nvidia kontrollpanel och datorn hittade inte min tv. Jag har 3st hdmi uttag i tvn. När jag böt uttag så hittade datorn min tv igen men min tv säger fortfarande Ingen videosignal. Jag har lagt in alla HDMI portar i menyn på tvn och prövat att sätta kabeln i alla 3 och byta runt mellan alla 3.

Jag kan kolla på vanlig tv utan problem. Fick ingen bild med min laptop heller och jag har ingen spelkonsol att testa med eller något sådant

Okej?
Vad är frågan?