Trädvy Permalänk
Medlem
Registrerad
Jun 2013

Något fel på upplösningen!

http://gyazo.com/5e54f2fd89c0eeb83991f54118f59722 Denna bild säger kanske inte så mycket men upplösningen är så "inzoomad" funkade fint igår men i morse när jag skulle sätta in alla komponenter i ett nytt chassi så blev det "inzoomat". (är rätt så okunnig)

Trädvy Permalänk
Entusiast
Testpilot
Plats
Chalmers
Registrerad
Aug 2011

Det enda ovanliga man kan se på bilden är att du har Windows' skalning inställd på 150 %. Om du ändrar till 100 % blir allting mindre, mer får plats och många program blir skarpare:

Högerklicka på Skrivbordet → Screen resolutionMake text and other items larger or smaller och dra skjutreglaget till 100 %.

Om problemet är att det är en svart kant runt bilden kan det bero på att du inte har ändrat skalningen i Catalyst Control Center, som korkat nog är inställd på overscan som default:

Högerklicka på Skrivbordet → Catalyst Control CenterMy Digital Flat-PanelsScaling Options och dra skjutreglaget till 0 %.

En annan sak du kan göra är att gå in på Pixelmappat och kontrollera att du får ett jämnt, grått mönster av svarta och vita linjer.

Det är för övrigt bra att speca sin utrustning så utförligt som möjligt. Grafikkort är till exempel väldigt intressant.

5930K • Corsair DP 32 GiB • EVGA GTX 980 • 2x Swift PG278Q
Better SweClockersDisplayPort över USB-C

Köp processor för framtiden™, men inte grafikkort.

Trädvy Permalänk
Medlem
Registrerad
Jun 2013
Skrivet av Alling:

Det enda ovanliga man kan se på bilden är att du har Windows' skalning inställd på 150 %. Om du ändrar till 100 % blir allting mindre, mer får plats och många program blir skarpare:

Högerklicka på Skrivbordet → Screen resolutionMake text and other items smaller or larger och dra skjutreglaget till 100 %.

Om problemet är att det är en svart kant runt bilden kan det bero på att du inte har ändrat skalningen i Catalyst Control Center, som korkat nog är inställd på overscan som default:

Högerklicka på Skrivbordet → Catalyst Control CenterMy Digital Flat-PanelsScaling Options och dra skjutreglaget till 0 %.

Oooooh well im stupid!xD tackar!! tänkte inte ens på det.