Trädvy Permalänk
Medlem
Plats
Vara
Registrerad
Dec 2007

coolermaste hyper evo 212 kass?!

tjena behöver lite hjälp här.. har en dator med en AMD phenom II x4 som blir sjukt varm. sitter en coolermaster hyper evo 212 på den (har provat att montera om den flera gånger utan någon skillnad.) den blir nu i stock volt och stock frekvens (allt på auto) 61 grader i typ 1 minut i prime 95. efter det vågade jag inte köra mer så jag stängde av programmet. nån som vet vad dekan vara för fel?

SHIT vilken strömförbrukning det va på 590 SLI, ska man behöva ha ett kärnkraftverk för 2 sånna kort eller? Lär ju bli fler Fukushima katastrofer i världen i så fall!

Trädvy Permalänk
Medlem
Plats
Edsbyn
Registrerad
Sep 2011
Skrivet av Hablam:

tjena behöver lite hjälp här.. har en dator med en AMD phenom II x4 som blir sjukt varm. sitter en coolermaster hyper evo 212 på den (har provat att montera om den flera gånger utan någon skillnad.) den blir nu i stock volt och stock frekvens (allt på auto) 61 grader i typ 1 minut i prime 95. efter det vågade jag inte köra mer så jag stängde av programmet. nån som vet vad dekan vara för fel?

Säker på att du inte har för mkt eller för lite kylpasta? Inte en massa damm i kylaren?

Kör Prime i typ 30min till 1 timme och se vad du får för temperaturer

Stationära:- Corsair 750D - MSI Z87 G45 - 4770K @4,5Ghz + Corsair H110 med 2x Noctua NF-A14 - Corsair XMS 3 4x4GB - XFX Pro series 850w - MSI R9 290 Twin Frozr -2x Samsung 850 EVO 250GB Raid0 -
Bärbar: Asus G75VX
Monitor: Asus PB278Q + LG 27EA73LM 27" Headset: Corsair Vengeance 2000 Mus: Logitech G600 Tangentbord: Func KB-460

Trädvy Permalänk
Medlem
Plats
Vara
Registrerad
Dec 2007
Skrivet av H4nsson:

Säker på att du inte har för mkt eller för lite kylpasta? Inte en massa damm i kylaren?

Kör Prime i typ 30min till 1 timme och se vad du får för temperaturer

Provade montera den flera gånger med olika mängd kylpasta. Resettade dock bios och det verkar som om det har hjälpt? nu ligger den på stadiga 45 grader i prime95 efter 1 timmes runda. Enda skillnaden jag märker nu är att fläktarna till cpun har börjar låta mer? kanske va någon dum inställning som gjorde att fläktarna snurrade för långsamt.

SHIT vilken strömförbrukning det va på 590 SLI, ska man behöva ha ett kärnkraftverk för 2 sånna kort eller? Lär ju bli fler Fukushima katastrofer i världen i så fall!