svart skærm nær jag har 2 minneskort i hjalp!!

Trädvy Permalänk
Medlem
Registrerad
Jul 2014

svart skærm nær jag har 2 minneskort i hjalp!!

har ett problem nær jag anvænder 2 st minneskort i modekortet så startar den men det bli svartskærm. Nær jag bara anvænder ett så funkar det utmarkt hade ju sjælvklart velat anvænda bægge två

modekortet ær ett : MSI Z87-G45 Gaming

vet inte riktigt vilka ram minnen det var men kan luska fram det nær jag kommit hem om ni behøver det..

tack på førhand
mvh Robert

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Aug 2007
Skrivet av trigonz:

har ett problem nær jag anvænder 2 st minneskort i modekortet så startar den men det bli svartskærm. Nær jag bara anvænder ett så funkar det utmarkt hade ju sjælvklart velat anvænda bægge två

modekortet ær ett : MSI Z87-G45 Gaming

vet inte riktigt vilka ram minnen det var men kan luska fram det nær jag kommit hem om ni behøver det..

tack på førhand
mvh Robert

Tanka hem memtest som en bootbar USB sticka. Boota med stickan, och kör ett minne i taget. Så ser du vilket minne som är kasst.

Köp nya/nytt minne om fel uppstår.

http://www.memtest.org/

En sak till, kolla så att du sätter minnena i samma "färgport"

Eller läs/dra hem manualen till ditt moderkort och läs hur minnena skal sitta i par, då det kan vara olika från moderkort till moderkort.

Pc 1--> [AsRock DualSata2][AMD4600+X2][7800GT] [Intel SSD X-25 80GB G2][1TB F3][750GB IDE][4GB XMSCorsiar]Pc 2--> [Asus Crosshair] [AMD 4800+X2] [2st 8800GT i SLI] [RAID 0 2x250GB] [6GB XMSCorsair] [Corsair HX750]Pc 3-->[NAS DNS-323 3TB][Skärmar=24",24",24" Eyefinity]Pc 4--> AsRock P67 Extreme 4,i7 2600K @ 4.0 GHz,830 256GB,16GB 1600MHz,HD 6950 2GBFoto [Nikon D3100][70-300/35 1,8/18-55