Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Aug 2010

Intel i5 3570k 2 V spänningsspik?

Halloj!

Har överklockat min i5:a till 4,5 GHz och den tycks vara stabil på runt 1,19 V, kört OCCT i drygt 9 timmar och ingenting har kraschat än. Jag lämnade allt på under natten då jag inte hade någon vidare lust att sitta och övervaka en skärm utan att egentligen kunna göra något under en så pass lång tid, så jag startade alla monitorprogram och lät det tuffa på under natten. När jag sedan gick tillbaka och kollade vad alla maxvärden hade gått upp i så såg jag att OCCT hade stoppat testet och påstod att core #1 hade gått upp i 127 grader, medan CoreTemp sade att den högsta rapporterade temperaturen för den kärnan var 72 grader. Okej tänkte jag, OCCTs temperaturavläsning verkar ändå inte vara den bästa med tanke på att jag sett stora skillnader (t.ex. en kärna på 35 grader medan en annan var på 67, medan CoreTemp visade betydligt jämnare) och jag brydde mig inte så mycket mer om det. När jag däremot gick över till HWiNFO64 och läste av vad VID och Vcore hade haft för maxvärden fick jag lite av en hjärtattack. VID såg okej ut, maxvärdet låg på drygt 1,196 V vilket är i princip det CPUn går på och verkar behöva, men Vcore visade ett maxvärde på 2,04 V, vilket så vitt jag vet innebär godnatt för dessa CPUer.

Med tanke på att datorn fortfarande lever känns det som en felavläsning av något slag, eller kan det verkligen vara så att spänningen fick en sådan kraftig spik helt plötsligt? Bör jag vara orolig för något här? Mitt nätagg har tuffat på nu i drygt 4 år, kan det vara så att nätagget börjar bli opålitligt och bör bytas innan den mördar allt i datorn?

Förresten, har jag fått ett gyllene exemplar? De allra flesta jag sett som klockat sin 3570k till 4,5 GHz verkar alla ha behövt långt över 1,2 volt för att få det stabilt, medan jag verkar få det stabilt på strax under 1,2 volt. Gyllene exemplar eller har jag bara inte stresstestat nog att det kraschar?

Intel i5 3570k @ 4,5 GHz + Noctua NH-D14 | 8 GB Corsair XMS3 1600MHz | ASUS GTX 670 DCII 2 GB | Samsung 840 EVO| OCZ Vertex 2 | ASUS P8Z77-V | Fractal Design Define R3 | Plexgear PS-600 80 Plus

Dator och data är INTE samma sak.

Trädvy Permalänk
Testpilot, Geeks Gaming
David Kvist
Plats
Göteborg
Registrerad
Jun 2012
Skrivet av TheAndrew:

Halloj!

Har överklockat min i5:a till 4,5 GHz och den tycks vara stabil på runt 1,19 V, kört OCCT i drygt 9 timmar och ingenting har kraschat än. Jag lämnade allt på under natten då jag inte hade någon vidare lust att sitta och övervaka en skärm utan att egentligen kunna göra något under en så pass lång tid, så jag startade alla monitorprogram och lät det tuffa på under natten. När jag sedan gick tillbaka och kollade vad alla maxvärden hade gått upp i så såg jag att OCCT hade stoppat testet och påstod att core #1 hade gått upp i 127 grader, medan CoreTemp sade att den högsta rapporterade temperaturen för den kärnan var 72 grader. Okej tänkte jag, OCCTs temperaturavläsning verkar ändå inte vara den bästa med tanke på att jag sett stora skillnader (t.ex. en kärna på 35 grader medan en annan var på 67, medan CoreTemp visade betydligt jämnare) och jag brydde mig inte så mycket mer om det. När jag däremot gick över till HWiNFO64 och läste av vad VID och Vcore hade haft för maxvärden fick jag lite av en hjärtattack. VID såg okej ut, maxvärdet låg på drygt 1,196 V vilket är i princip det CPUn går på och verkar behöva, men Vcore visade ett maxvärde på 2,04 V, vilket så vitt jag vet innebär godnatt för dessa CPUer.

Med tanke på att datorn fortfarande lever känns det som en felavläsning av något slag, eller kan det verkligen vara så att spänningen fick en sådan kraftig spik helt plötsligt? Bör jag vara orolig för något här? Mitt nätagg har tuffat på nu i drygt 4 år, kan det vara så att nätagget börjar bli opålitligt och bör bytas innan den mördar allt i datorn?

Förresten, har jag fått ett gyllene exemplar? De allra flesta jag sett som klockat sin 3570k till 4,5 GHz verkar alla ha behövt långt över 1,2 volt för att få det stabilt, medan jag verkar få det stabilt på strax under 1,2 volt. Gyllene exemplar eller har jag bara inte stresstestat nog att det kraschar?

Det är en felaktig avläsning av en sensor, inte en chans att du har legat på 127°C eller 2V. Det har troligen med nätagget att göra som fluktuerar lite för mycket och sensorerna ballar ur. Jag hade samma problem med mitt nättag sedan bytte jag det och alla sensorerna blev mycket gladare.

Tror nog att du behöver stresstesta mer, jag kan starta min i 4.4GHz @ 1.2V men det klarar bara ca 30min i Prime95 (vilket är längre än många stresstestar). Testa en runda BF3/BF4 som jag upplever dödar CPU betydligt snabbare än stresstester.

Synpunkter på min moderering? Kontakt:
| PM:a mig | Maila mig | PM:a Moderatorerna | Kontaktformuläret |
Testpilot, Moderator & Geeks Gaming Huvudadmin
| Sweclockers Teamspeak |
Forumregler

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Aug 2010
Skrivet av DavidtheDoom:

Det är en felaktig avläsning av en sensor, inte en chans att du har legat på 127°C eller 2V. Det har troligen med nätagget att göra som fluktuerar lite för mycket och sensorerna ballar ur. Jag hade samma problem med mitt nättag sedan bytte jag det och alla sensorerna blev mycket gladare.

Tror nog att du behöver stresstesta mer, jag kan starta min i 4.4GHz @ 1.2V men det klarar bara ca 30min i Prime95 (vilket är längre än många stresstestar). Testa en runda BF3/BF4 som jag upplever dödar CPU betydligt snabbare än stresstester.

Jag har testat ett flertal rundor med både BF3 och BF4 på denna hastighet och det har fungerat finemang. Jag håller absolut med om det du säger om att de får en instabil CPU att krascha snabbare än stresstesten ibland, tidigare lyckades jag köra stresstest i tre timmar alldeles utmärkt med BF3 fick datorn att krascha efter drygt 15 minuter.

Intel i5 3570k @ 4,5 GHz + Noctua NH-D14 | 8 GB Corsair XMS3 1600MHz | ASUS GTX 670 DCII 2 GB | Samsung 840 EVO| OCZ Vertex 2 | ASUS P8Z77-V | Fractal Design Define R3 | Plexgear PS-600 80 Plus

Dator och data är INTE samma sak.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010

Angående 2 V vet jag inte. Men 127 är garanterat en felläsning, eller felgivning, det är nämligen endast ettor i binära tal, vilket givare skickar ut om de läser fel. Det brukar även vara ett vanligt värde om program inte klarar läsa.

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H
NAD T787 | B&W CM10S2
Projekt: IceCase