i5 3570K 3,4@4,0 Z77A-G43 hjälp att ställa in överklockingen korrekt.

Trädvy Permalänk
Medlem
Registrerad
Okt 2012

i5 3570K 3,4@4,0 Z77A-G43 hjälp att ställa in överklockingen korrekt.

Hej !

jag har läst på så mycket jag kan i dom flesta forum och trådar här på sweclocker!

har föjlt http://www.sweclockers.com/forum/2-kylning-och-overklockning-av-processorer/1138840-den-kompletta-overklockningsguiden-sandy-och-ivy-bridge/

så gött som jag kan och har nu en överklocking på 4,0 GHz.

men jag blir inte klok på om jag har den bra inställt samt det jag försökte var att endast klocka turbon så att den i idle låg på 16 i multipler och inte på 40 om det inte behövdes.

i CUP-Z visar den att multipler är 16 (för det mesta hoppar lite mellan 16-40 fast jag inte gör något) men om man kollar i realtemp så går den mellan 32-40 konstant i multipler ?

är det någon som vet vad som kan var felet ?

här kommer även resternade bilder från MSI control center och Click BIOS.

det jag har märkt också är att om jag ändrar "Core ratio Limit" i click bios så ändras inte klock frekvensen men om jag ändrar den i control center då ökas frekvensen...

tack på förhand !

|i5-3570K@4,2 | MSI Z77A-G43 | Hyper Evo 212| Kingston HyperX 3K SSD 120GB | Corsair Vengeance XMS3 DDR3 1600MHz 8GB |GeForce GTX 650 2GB@1240/6000|

Trädvy Permalänk
Medlem
Plats
Upplands Väsby
Registrerad
Jul 2001

Läs av dina värden under load istället, t.ex. med prime95.

i5 3570k @ 4,5 GHz med Noctua NH-D15. 16GB corsair. Asrock Z77 Pro4. GTX 1070 @ 2100 / 8500. Dell Ultrasharp 2560x1440. Fractal R4. Antec 650Watt PSU.
Steelseries Rival 700. Filco Majestouch 2.

Trädvy Permalänk
Medlem
Registrerad
Okt 2012

värderna under load är 4.0 GHz, men min tanke är att ha den klockade endast i "turbo mode" så att säga...

så när den är idle så ligger den på 16x100MHz (1,6Ghz som i oclockat läge) och gå upp till 4,0GHz när den arbetar

har jag allt i "stock" så ligger den ju i 16x100MHz i idle och i load 37x100MHz (pga turbo boost)

så alltså jag vill endast ha den klockad i load mode om du förstår vad jag menar...

jag har ju "typ" lyckats det ända jag inte förstår är att när jag har den i "stock" så visar cpu-z OCH realtemp 16 i multiplier (1,6Ghz)
och 37 i multiplier vid "load"
Men när jag har försökt klocka den enl angivna guider så ligger den hyffsat stabil i 16 (pendlar som sagt lite fram och tillbaka) i cpu-z men i realtemp så ligger den typ konstant på 40 ?
men när jag kör prime95 så går både cpu-z och realtemp upp i 40...

Är det jag som missar någon inställing ?

jag vill helst bara inte att den skall ligga onödigt högt om den inte behöver det! eller är det jag som är onödigt försiktigt att det inte spelar någon roll ??

tack för svar !

|i5-3570K@4,2 | MSI Z77A-G43 | Hyper Evo 212| Kingston HyperX 3K SSD 120GB | Corsair Vengeance XMS3 DDR3 1600MHz 8GB |GeForce GTX 650 2GB@1240/6000|