Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Nov 2010

Höga temperaturer med h105 och 4790k

Hej

Jag köpte en ny dator för ca en vecka sen (byggde själv). Köpte då en 4790k som monterades på en VII Hero MB och kyler det hela med en Corsair h105 vattenkylare. Lade ned mycket pengar på kylaren i förhoppningen om att kunna överklocka med bra temperaturer.
Har dock kört lite tester i Prime95 nu och får direkt temperaturer på ca 80 grader i första delen medan den i andra testet går upp över 90 och toppar vid 100 grader. Brukar stoppa då för att inte riskera någonting. Har dessutom 35-40 grader idle.
Jag har testat montera om pumpen två gånger nu, varje gång med bytt kylpasta (MX-4) men får fortfarande samma resultat. trodde först att problemet berodde på värmen som är just nu men har sett tester i liknande rumstemperatur där resultaten är mycket bättre.
Ska prova montera om pumpen en gång till ikväll men är det verkligen normalt att få dessa temperaturer?

I7 4790k 4.0Ghz Corsair H105 | ASUS VII Hero | EVGA GTX 780Ti Classified | 16 GB HyperX Fury | Seagate 450GB | WD 3TB | Corsair Obsidian 750d | EVGA Supernova G2 850W | EIZO Foris FG2421 | Filco Ninja Majestouch 2 TKL MX-Brown | Logitech G502

http://Friskyttarna.eu

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Mar 2013

Du skriver inte om du har överklockat och i så fall hur mycket och med vilken core-spänning. Om du inte har överklockat så är nåt fel med kylaren eller så är det fortfarande dålig kontakt mellan kylaren och processorn. Inte ens vid bra överklockning 4.5Ghz eller så borde temperaturerna ens vara i närheten av de temperaturerna i Prime95 dock.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2011
Skrivet av Qnott:

Hej

Jag köpte en ny dator för ca en vecka sen (byggde själv). Köpte då en 4790k som monterades på en VII Hero MB och kyler det hela med en Corsair h105 vattenkylare. Lade ned mycket pengar på kylaren i förhoppningen om att kunna överklocka med bra temperaturer.
Har dock kört lite tester i Prime95 nu och får direkt temperaturer på ca 80 grader i första delen medan den i andra testet går upp över 90 och toppar vid 100 grader. Brukar stoppa då för att inte riskera någonting. Har dessutom 35-40 grader idle.
Jag har testat montera om pumpen två gånger nu, varje gång med bytt kylpasta (MX-4) men får fortfarande samma resultat. trodde först att problemet berodde på värmen som är just nu men har sett tester i liknande rumstemperatur där resultaten är mycket bättre.
Ska prova montera om pumpen en gång till ikväll men är det verkligen normalt att få dessa temperaturer?

Pumpen går som den skall? Alla kablar är rätt monterade? Fläktarna till kylflänsen snurrar som de ska?

Skickades från m.sweclockers.com

MSI GT70

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Nov 2010
Skrivet av synapz:

Du skriver inte om du har överklockat och i så fall hur mycket och med vilken core-spänning. Om du inte har överklockat så är nåt fel med kylaren eller så är det fortfarande dålig kontakt mellan kylaren och processorn. Inte ens vid bra överklockning 4.5Ghz eller så borde temperaturerna ens vara i närheten av de temperaturerna i Prime95 dock.

Kör helt stock just nu. PGA dom redan höga temperaturerna har jag inte vågat överklocka än.

Skrivet av thexps:

Pumpen går som den skall? Alla kablar är rätt monterade? Fläktarna till kylflänsen snurrar som de ska?

Skickades från m.sweclockers.com

Fläktarna snurrar som dom ska. Pumpen är inkopplad på en case-fan header. Hade den först satt i opt_cpu men konstaterade att den styrdes av cpu headern vilket gjorde att pumpens hastighet varierade. Är dock osäker på hur jag är säker på att den går som den ska. Känner små vibrationer i slangarna och på själva pumpen själv.

I7 4790k 4.0Ghz Corsair H105 | ASUS VII Hero | EVGA GTX 780Ti Classified | 16 GB HyperX Fury | Seagate 450GB | WD 3TB | Corsair Obsidian 750d | EVGA Supernova G2 850W | EIZO Foris FG2421 | Filco Ninja Majestouch 2 TKL MX-Brown | Logitech G502

http://Friskyttarna.eu

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Det kan vara det så kallade chip lotteriet, vissa cpuer är lite sämre än andra.
JAg kör min 4790K med hyper evo och coollaboratory liquid ultra kylpasta i stock och ligger runt 66-70 grader på varmasta coren.

Edit: Men folk här inne sa till mig i en annan tråd att man inte ska köra Prime95 med denna cpu, Aida64 var det ända certifierade testet för denna cpu.
Kör jag med Aida64 så kommer jag bara upp i 58 Grader @ stock.

JAg har cpu batch L419B627

Lite olika intel datorer jag spelar och mixtrar på.

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2010

Ja Aida64 ska man köra.

Min dator
"Delid" I7 4790K@4.8Ghz 1.390v adaptiv volt + 16GB Gskill TridentX cl 9 2400mhz Vattenkylning EK-Supremacy naked Ivy mount. SLI 2xEvga GTX 980 Ti 6GB SC+ ACX 2.0 [Evga supernova P2 1000w]Min spel burk Corsair 900D

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Nov 2010
Skrivet av Decimal:

Det kan vara det så kallade chip lotteriet, vissa cpuer är lite sämre än andra.
JAg kör min 4790K med hyper evo och coollaboratory liquid ultra kylpasta i stock och ligger runt 66-70 grader på varmasta coren.

Edit: Men folk här inne sa till mig i en annan tråd att man inte ska köra Prime95 med denna cpu, Aida64 var det ända certifierade testet för denna cpu.
Kör jag med Aida64 så kommer jag bara upp i 58 Grader @ stock.

JAg har cpu batch L419B627

Skrivet av Gunner357:

Ja Aida64 ska man köra.

Ska testa det efter jobbet ikväll och se om resultatet blir bättre

I7 4790k 4.0Ghz Corsair H105 | ASUS VII Hero | EVGA GTX 780Ti Classified | 16 GB HyperX Fury | Seagate 450GB | WD 3TB | Corsair Obsidian 750d | EVGA Supernova G2 850W | EIZO Foris FG2421 | Filco Ninja Majestouch 2 TKL MX-Brown | Logitech G502

http://Friskyttarna.eu

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Jan 2010
Skrivet av Qnott:

Hej

Jag köpte en ny dator för ca en vecka sen (byggde själv). Köpte då en 4790k som monterades på en VII Hero MB och kyler det hela med en Corsair h105 vattenkylare. Lade ned mycket pengar på kylaren i förhoppningen om att kunna överklocka med bra temperaturer.
Har dock kört lite tester i Prime95 nu och får direkt temperaturer på ca 80 grader i första delen medan den i andra testet går upp över 90 och toppar vid 100 grader. Brukar stoppa då för att inte riskera någonting. Har dessutom 35-40 grader idle.
Jag har testat montera om pumpen två gånger nu, varje gång med bytt kylpasta (MX-4) men får fortfarande samma resultat. trodde först att problemet berodde på värmen som är just nu men har sett tester i liknande rumstemperatur där resultaten är mycket bättre.
Ska prova montera om pumpen en gång till ikväll men är det verkligen normalt att få dessa temperaturer?

Jag har en Cooler Master Neptune XL. När jag kopplade Pumpen till en fan header och inte Cpu_fan så steg tempen på processorn till cirka 70 grader i IDLE. tänkte liksom wtf. Men när jag ändrade så pumpen var i cpu_fan och fläktarna till vanligt fan header så sänkes tempen till 35 grader i idle och aldrig över 60 grader i 100% load.
Vet inte om det kan vara samma sak för dig, men du kan ju pröva

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Nov 2010
Skrivet av catchmeifyoucan:

Jag har en Cooler Master Neptune XL. När jag kopplade Pumpen till en fan header och inte Cpu_fan så steg tempen på processorn till cirka 70 grader i IDLE. tänkte liksom wtf. Men när jag ändrade så pumpen var i cpu_fan och fläktarna till vanligt fan header så sänkes tempen till 35 grader i idle och aldrig över 60 grader i 100% load.
Vet inte om det kan vara samma sak för dig, men du kan ju pröva

Ska testa med det också

I7 4790k 4.0Ghz Corsair H105 | ASUS VII Hero | EVGA GTX 780Ti Classified | 16 GB HyperX Fury | Seagate 450GB | WD 3TB | Corsair Obsidian 750d | EVGA Supernova G2 850W | EIZO Foris FG2421 | Filco Ninja Majestouch 2 TKL MX-Brown | Logitech G502

http://Friskyttarna.eu

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av catchmeifyoucan:

Jag har en Cooler Master Neptune XL. När jag kopplade Pumpen till en fan header och inte Cpu_fan så steg tempen på processorn till cirka 70 grader i IDLE. tänkte liksom wtf. Men när jag ändrade så pumpen var i cpu_fan och fläktarna till vanligt fan header så sänkes tempen till 35 grader i idle och aldrig över 60 grader i 100% load.
Vet inte om det kan vara samma sak för dig, men du kan ju pröva

Pumpen eller pumpar generellt ska aldrig sitta i CPU_fan inte heller i fan headers som är för chassi fläktar, i dessa headers ska bara fläktar sitta.
Däremot i Pow_fan är var pumpar ska sitta.
Att det ändå gick bra med CPU_fan beror på antingen att kontakten till pumpen är en 3 pins. alternativt att styrningen i bios är urkopplad.

Till TS när du kollar temperaturer härnäst, testa att trycka skapligt hårt på pumpen med några fingrar, så du ökar trycket mot CPU, sjunker tempen nu så får du modifiera monteringen lite med brickor så det blir bättre kontakt pump/CPU, väldigt vanligt att man får göra så med corsairs kylare...

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Nov 2010
Skrivet av ggustavsson:

Pumpen eller pumpar generellt ska aldrig sitta i CPU_fan inte heller i fan headers som är för chassi fläktar, i dessa headers ska bara fläktar sitta.
Däremot i Pow_fan är var pumpar ska sitta.
Att det ändå gick bra med CPU_fan beror på antingen att kontakten till pumpen är en 3 pins. alternativt att styrningen i bios är urkopplad.

Till TS när du kollar temperaturer härnäst, testa att trycka skapligt hårt på pumpen med några fingrar, så du ökar trycket mot CPU, sjunker tempen nu så får du modifiera monteringen lite med brickor så det blir bättre kontakt pump/CPU, väldigt vanligt att man får göra så med corsairs kylare...

Har ingen Power-fan på moderkortet. Enligt manualen ska jag dock tydligen kunna få ut 1A ur CPU_FAN vilket jag antar inte går med CHA_fan så det kanske är det som behövs. Har självklart stängt av styrningen för pumpen men den kanske inte får tillräcklig ström.

Om jag måste modifiera fästet, vart ska ringarna sättas? Mellan backplaten och baksidan av moderkortet eller någon annanstans?

I7 4790k 4.0Ghz Corsair H105 | ASUS VII Hero | EVGA GTX 780Ti Classified | 16 GB HyperX Fury | Seagate 450GB | WD 3TB | Corsair Obsidian 750d | EVGA Supernova G2 850W | EIZO Foris FG2421 | Filco Ninja Majestouch 2 TKL MX-Brown | Logitech G502

http://Friskyttarna.eu

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Jan 2010
Skrivet av ggustavsson:

Pumpen eller pumpar generellt ska aldrig sitta i CPU_fan inte heller i fan headers som är för chassi fläktar, i dessa headers ska bara fläktar sitta.
Däremot i Pow_fan är var pumpar ska sitta.
Att det ändå gick bra med CPU_fan beror på antingen att kontakten till pumpen är en 3 pins. alternativt att styrningen i bios är urkopplad.

Till TS när du kollar temperaturer härnäst, testa att trycka skapligt hårt på pumpen med några fingrar, så du ökar trycket mot CPU, sjunker tempen nu så får du modifiera monteringen lite med brickor så det blir bättre kontakt pump/CPU, väldigt vanligt att man får göra så med corsairs kylare...

Nix pumpen är 4 pins, och styrning aktiverad, men tanke på att det fungerar så bra så ser jag ingen anlednign att byta

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Nov 2010

Då har jag gjort lite tester. Provade köra Aida64 och låg då på 70-80 grader på kärnorna. Att trycka på pumpen hjälpte inte och inte heller att köra pupen i CPU_FAN headern. Testade även prime igen och inte heller där blev det någon skillnad. Ska nog testa att montera om den igen och se om det ger något resultat men annars vet jag inte riktigt vad som är fel. :/

I7 4790k 4.0Ghz Corsair H105 | ASUS VII Hero | EVGA GTX 780Ti Classified | 16 GB HyperX Fury | Seagate 450GB | WD 3TB | Corsair Obsidian 750d | EVGA Supernova G2 850W | EIZO Foris FG2421 | Filco Ninja Majestouch 2 TKL MX-Brown | Logitech G502

http://Friskyttarna.eu

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Jan 2010
Skrivet av Qnott:

Då har jag gjort lite tester. Provade köra Aida64 och låg då på 70-80 grader på kärnorna. Att trycka på pumpen hjälpte inte och inte heller att köra pupen i CPU_FAN headern. Testade även prime igen och inte heller där blev det någon skillnad. Ska nog testa att montera om den igen och se om det ger något resultat men annars vet jag inte riktigt vad som är fel. :/

En liten dum fråga kanske, har du tagit bort skyddplasten från blocket?

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Nov 2010
Skrivet av catchmeifyoucan:

En liten dum fråga kanske, har du tagit bort skyddplasten från blocket?

Om du menar den stora plastbiten som satt runt alltihopa så har jag självklart tagit bort den. Hade inte gått att sätta dit den alls annars. Fanns ingen annan plast så vitt jag kunde se och med tanke på att jag har tagit bort originalpastan så fanns det nog ingen.

En update till: Monterade bort kylblocket och såg att belastningen från skruvarna var sned. Hade dragit åt dom så hårt jag kunde med händerna men ändå blev det inte bra. Konstaterade i vilket fall detta och tog bort kylpastan, lade på ny, och monterade tillbaka kylaren. Det jag gjorde nu var att hand-dra alla skruvar tills de satt fast och bröt sedan mot anvisningarna och drog åt de två skruvar på slangsidan, där pastan inte riktigt hade spridit sig tidigare, lite extra med en skruvmejsel. Detta tycks ha förbättrat temperaturen rätt avsevärt för nu ligger idle runt 32-34 grader och load med Aida64 på ca 65 grader med nån kärna som ibland peakar upp mot 70-75 några sekunder och nån som droppar till 58-60 ibland. Känns fortfarande relativt högt men märkte att rumstemperaturen just nu låg runt 30 grader (Svensk sommar i ett nötskal ) så jag kan tänka mig att det är rätt bra resultat ändå

I7 4790k 4.0Ghz Corsair H105 | ASUS VII Hero | EVGA GTX 780Ti Classified | 16 GB HyperX Fury | Seagate 450GB | WD 3TB | Corsair Obsidian 750d | EVGA Supernova G2 850W | EIZO Foris FG2421 | Filco Ninja Majestouch 2 TKL MX-Brown | Logitech G502

http://Friskyttarna.eu

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Apr 2005
Skrivet av Qnott:

Om du menar den stora plastbiten som satt runt alltihopa så har jag självklart tagit bort den. Hade inte gått att sätta dit den alls annars. Fanns ingen annan plast så vitt jag kunde se och med tanke på att jag har tagit bort originalpastan så fanns det nog ingen.

En update till: Monterade bort kylblocket och såg att belastningen från skruvarna var sned. Hade dragit åt dom så hårt jag kunde med händerna men ändå blev det inte bra. Konstaterade i vilket fall detta och tog bort kylpastan, lade på ny, och monterade tillbaka kylaren. Det jag gjorde nu var att hand-dra alla skruvar tills de satt fast och bröt sedan mot anvisningarna och drog åt de två skruvar på slangsidan, där pastan inte riktigt hade spridit sig tidigare, lite extra med en skruvmejsel. Detta tycks ha förbättrat temperaturen rätt avsevärt för nu ligger idle runt 32-34 grader och load med Aida64 på ca 65 grader med nån kärna som ibland peakar upp mot 70-75 några sekunder och nån som droppar till 58-60 ibland. Känns fortfarande relativt högt men märkte att rumstemperaturen just nu låg runt 30 grader (Svensk sommar i ett nötskal ) så jag kan tänka mig att det är rätt bra resultat ändå

Sommarvädret gör en stor skillnad, min 3930k gick upp 10grader när det var som varmast inne/ute, kyler med h100i.

Mobo:ASUS ROG RAMPAGE IV X79 CPU:Intel Core i7 3930k@4.6Ghz Ram: Corsair 16GB 1600MHz GPU: Nvidia Evga 980Ti Chassi: Corsair 900D Kylning: Custom loop 1x240mm 2x480mm, PSU:Corsair AX1200i SSD: Samsung 850 EVO 1TB Samsung 840 EVO 500GBMonitor:Asus 27"Rog PG279Q

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Nov 2010
Skrivet av tjobbo:

Sommarvädret gör en stor skillnad, min 3930k gick upp 10grader när det var som varmast inne/ute, kyler med h100i.

Jo jag misstänkte att det gör det. Hade dock extremt höga värden tidigare

I7 4790k 4.0Ghz Corsair H105 | ASUS VII Hero | EVGA GTX 780Ti Classified | 16 GB HyperX Fury | Seagate 450GB | WD 3TB | Corsair Obsidian 750d | EVGA Supernova G2 850W | EIZO Foris FG2421 | Filco Ninja Majestouch 2 TKL MX-Brown | Logitech G502

http://Friskyttarna.eu

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Okt 2011

Vilken volt kör CPU'n i?
Hade överhettningsproblem med min 4790k men det löstes genom att uppdatera BIOS samt alla drivrutiner till moderkort. Det sänkte min Vcore till 1.2 från 1.45.

Skickades från m.sweclockers.com

CPU: 4790K GPU: R290 Tri-x

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Nov 2010
Skrivet av sitrus:

Vilken volt kör CPU'n i?
Hade överhettningsproblem med min 4790k men det löstes genom att uppdatera BIOS samt alla drivrutiner till moderkort. Det sänkte min Vcore till 1.2 från 1.45.

Skickades från m.sweclockers.com

Kommer inte ihåg vad den stod på tidigare men uppdaterade BIOS och fick en VCore på 1,088V

I7 4790k 4.0Ghz Corsair H105 | ASUS VII Hero | EVGA GTX 780Ti Classified | 16 GB HyperX Fury | Seagate 450GB | WD 3TB | Corsair Obsidian 750d | EVGA Supernova G2 850W | EIZO Foris FG2421 | Filco Ninja Majestouch 2 TKL MX-Brown | Logitech G502

http://Friskyttarna.eu

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2003
Skrivet av Qnott:

Jag hade precis samma problem som dig och när jag monterade backplaten så hade jag monterat den åt fel håll. Kolla så att den är rättmonterad. den sida med dom två hörnen ska peka uppåt.

http://www.corsair.com/~/media/Corsair/download-files/manuals...

Kolla länken och titta på bild 2 "install the intel backplate"

Core I7 4790K@4,5ghz - Corsair dominator 16gb - Asus Geforce GTX 1080 - Asus sabertooth Z97 - Corsair obsidian 550D - Corsair H100i - Corsair AX860i - Samsung SSD PRO 850 Raid0

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Nov 2010
Skrivet av devilstar:

Jag hade precis samma problem som dig och när jag monterade backplaten så hade jag monterat den åt fel håll. Kolla så att den är rättmonterad. den sida med dom två hörnen ska peka uppåt.

http://www.corsair.com/~/media/Corsair/download-files/manuals...

Kolla länken och titta på bild 2 "install the intel backplate"

Det är ju h105 jag har så backplaten ser helt annorlunda ut. Tror inte det går att sätta den upp och ner

Skickades från m.sweclockers.com

I7 4790k 4.0Ghz Corsair H105 | ASUS VII Hero | EVGA GTX 780Ti Classified | 16 GB HyperX Fury | Seagate 450GB | WD 3TB | Corsair Obsidian 750d | EVGA Supernova G2 850W | EIZO Foris FG2421 | Filco Ninja Majestouch 2 TKL MX-Brown | Logitech G502

http://Friskyttarna.eu