Trädvy Permalänk
Medlem
Plats
*****
Registrerad
Aug 2006

1600 mhz minnen bara i 800 mhz?

Hej, Jag har två stycken kingston minnen som ligger på 1600 mhz.
Dessa sitter en en helt ny Asuz z97A M-board.

När jag körde speccy idag så ser jag att den visar att dessa minnen endast körs i 800 mhz? Någon som kan hjälpa till och få dem att köra i rätt hastiget? Är speccy att lita på?`Jag har ställt in i bios att ram minnen skall köra på 1600 mhz och inte i auto, men ändå så står det så här..

Inte Core i7 4790K
Asus Z97-A
Asus Nvidia GTX 970 STRIX
Kingston DDR3 HYPERX 8GB 1600MHZ X 2

Trädvy Permalänk
Medlem
Plats
Gustavsberg
Registrerad
Sep 2013

Du får räkna hastigheten x2 eftersom det är double data rate (DDR) så dina minnen körs i 1600MHz

4930k | R9 290 CF | Gskill Ares 2133MHz 16GB | Asrock x79 Extreme4-m | Corsair AX1200i | Parvum s2.0 Extended | EK Supremacy EVO | EK-FC Original CSQ Nickel | 360+240 | EK D5+EK-D5 X-RES 140
Bygglogg: Chandra | by lowngcawt
Galleri: Aether | Chandra

-=CITERA FÖR SVAR=-

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Jan 2011
Skrivet av Neonodia:

Hej, Jag har två stycken kingston minnen som ligger på 1600 mhz.
Dessa sitter en en helt ny Asuz z97A M-board.

När jag körde speccy idag så ser jag att den visar att dessa minnen endast körs i 800 mhz? Någon som kan hjälpa till och få dem att köra i rätt hastiget? Är speccy att lita på?`Jag har ställt in i bios att ram minnen skall köra på 1600 mhz och inte i auto, men ändå så står det så här..

http://my.jetscreenshot.com/24285/m_20140730-mztg-62kb.jpg

Hej, jag tror att det blir så när man kör med två moduler..

PC | ASRock Z77E-ITX | Intel i5 2500K | Crucial Ballistix Sport 16gb 1600MHz CL9 | crucial m4 256gb + crucial v4 256gb | Sugo SG05 300W | Sapphire HD7870 GHz edition |
HTPC |Raspberry Pi|

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Mar 2010
Skrivet av Neonodia:

Hej, Jag har två stycken kingston minnen som ligger på 1600 mhz.
Dessa sitter en en helt ny Asuz z97A M-board.

När jag körde speccy idag så ser jag att den visar att dessa minnen endast körs i 800 mhz? Någon som kan hjälpa till och få dem att köra i rätt hastiget? Är speccy att lita på?`Jag har ställt in i bios att ram minnen skall köra på 1600 mhz och inte i auto, men ändå så står det så här..

http://my.jetscreenshot.com/24285/m_20140730-mztg-62kb.jpg

DDR står för dubble data rate, så körs de i 800mhz så ger det en effektiv frekvens på 1600mhz. Men jag läser det som att de går i 667mhz, alltså 1333mhz. Säker du ställt in dem rätt? Aktivera XMP så borde de köras i sin optimala frekvens.

HTPC - Mac Mini Mid 2011
Ljud- Pionner VSX-417, Dynavoice F-6, Dnavoice C-4, Dynavoice S-4
UnRaid 6 Server - Dell T20 /w E3-1225v3, 8GB RAM, 9TB HDD + 120GB SSD
Bärbart Retina Macbook Pro 13" Early 2015 [i5, 128GB], Xiaomi Redmi Note 3 Pro, Teclast x98 3G 64GB

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2003

Japp, och kolla tabellen längst ner i din bild så står det ju där (XMP-1600 -> 800 MHz)!

Trädvy Permalänk
Medlem
Plats
*****
Registrerad
Aug 2006

Jaha, det var inte krångligare än så. -) Då fick jag lära mig något nytt idag.. tänk vad saker man lär sig hela tiden som man aldrig har tänkt på tidigare.

Inte Core i7 4790K
Asus Z97-A
Asus Nvidia GTX 970 STRIX
Kingston DDR3 HYPERX 8GB 1600MHZ X 2