Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jul 2014

i7 4770k med h100i, höga temps?

Hej! Ny medlem på sweclockers då jag misstänker att jag har ett problem...

Jag bytte kylpasta igår från intel original till arctic silver 5 för att jag lättade ytterst lite på min h100i för att känna hur hårt den satt. När jag sedan körde test i prime95 låg alla cores strax under 100c (4.4ghz med 1.225 voltage om jag minns rätt). Fick lite panik och återställde bios.

Temperaturen i load, stock med turbo boost på låg runt 80c!
Men... Jag bytte kylpasta till arctic silver 5 och använde mig av en vertikal linje metod, som
det står på deras hemsida att man ska använda med Haswell. Bytte även fläktar från Fractal 120mm till Corsair SP120 high performance då Fractal är tysta men flyttar väldigt lite luft.
Rengjorde min cpu och heatsink med articlean 1&2 eller vad det heter...

Nu låg temps på ca 66-68 på alla cores, vilket givetvis är en bra förbättring men är det inte fortfarande lite varmt? Kör fläktarna via Corsair Link i default mode, maximum speed gör minimal skillnad och låter bara onödigt högt.

Jag har ju kunnat köra på 4.4ghz under 80c i load men nu finns det väl knappast tillräckligt med kyla för att komma så långt?

Ber om ursäkt om min text är förvirrande, jag är inte så bra på att skriva!

EmilvK

NZXT Switch 810 - i7 4770k - Corsair h100i - Asus GTX Titan - Fractal Newton R3 1000w - 2x Samsung 250gb SSD - 3tb Toshiba HDD - Asus Sabertooth Z87 - Patriot 16gb 1866mhz DDR3.

Trädvy Permalänk
Medlem
Plats
Kungsbacka
Registrerad
Jun 2013

66-68 grader vid 100% load är helt normalt.

Computer says no...

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jul 2014
Skrivet av Vimsig:

66-68 grader vid 100% load är helt normalt.

Tack för snabbt svar!
Jo jag vet att Haswell är ganska varma, men ville bara va säker.
Tror du inte att temperaturen skulle kunna sänkas om man använder ärt metoden med kylpasta? Borde vara enklare att få det bra jämfört med vertikal linje.

EmilvK

NZXT Switch 810 - i7 4770k - Corsair h100i - Asus GTX Titan - Fractal Newton R3 1000w - 2x Samsung 250gb SSD - 3tb Toshiba HDD - Asus Sabertooth Z87 - Patriot 16gb 1866mhz DDR3.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Maj 2013
Skrivet av EmilvK:

Tack för snabbt svar!
Jo jag vet att Haswell är ganska varma, men ville bara va säker.
Tror du inte att temperaturen skulle kunna sänkas om man använder ärt metoden med kylpasta? Borde vara enklare att få det bra jämfört med vertikal linje.

EmilvK

Det är inte säkert det går att få bättre utan delid. 4770k's största problem var att många av dem kan inte ens flytta värmen från chippet till metallplattan som är där för att sprida ut värmen. När du är 100% på att du monterat kylaren korrekt så kan du känna på kylaren i sig, samt utluften som går igenom radiatorn. Är luften inte speciellt varm och processorn är 70C så tyder det på att den har dålig kontakt med värmespridaren.

Moderkaka från Asus | metallbit med massa pinnar och 6 kärnor | 32 i minnet | två lövblåsare ala 290x | ljudkort | forsmark 3 | stor låda av aluminium | mera lövblåsare | tunna små kassetter med OS å spel | stor å bred bildvisare | 10 fönster i operativ

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jul 2014

Jag är osäker på hur varmt det ska vara från en h100i men den luft som kommer från radiatorn känns ljummen, långt ifrån varm. Enligt Corsair Link är h100i temp ca 33c.
Jag tror jag ska prova att byta kylpasta till en ärta istället för en vertikal linje och se om det gör skillnad. Innan hade ju jag 4.4ghz med 1.225 voltage, då låg temperaturen runt 75-80. Jag är 95% säker att kylan är monterad korrekt men ska kolla, har även provat lagt lite tryck mot "klumpen" med logo på (är det en heatsink? ^^) för att se om den satt löst men ingen skillnad.

EmilvK

NZXT Switch 810 - i7 4770k - Corsair h100i - Asus GTX Titan - Fractal Newton R3 1000w - 2x Samsung 250gb SSD - 3tb Toshiba HDD - Asus Sabertooth Z87 - Patriot 16gb 1866mhz DDR3.

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jul 2014

Nu har jag bytt till en ärta istället för vertikal linje, tog kanske lite för lite pasta men hellre för lite än för mycket right ? Temperaturen ligger nu ca 72-74c vilket fortfarande känns högt!?

EmilvK

NZXT Switch 810 - i7 4770k - Corsair h100i - Asus GTX Titan - Fractal Newton R3 1000w - 2x Samsung 250gb SSD - 3tb Toshiba HDD - Asus Sabertooth Z87 - Patriot 16gb 1866mhz DDR3.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2009
Skrivet av EmilvK:

Nu har jag bytt till en ärta istället för vertikal linje, tog kanske lite för lite pasta men hellre för lite än för mycket right ? Temperaturen ligger nu ca 72-74c vilket fortfarande känns högt!?

EmilvK

Är dessa siffror med eller utan överklockning?

Jag hade sett över spänningen och möjligheten att sänka denna. Titta på Sweclockers resultat vad gäller spänning och värme och använd som riktlinje.

Intel i7 4790@ 4.4Ghz, Cryorig C1, EVGA 1080 FE, 16 Gb A-Data 1600MHz, Asus z97 PLUS mitx, System:OCZ Vertex 3 Max IOPS, Spel: Intel 335 240gb, Media: WD Black caviar 1tb, Seasonic XP^2 660W, BitPhenix Phenom-mitx.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2008

Jag har också precis nyligen installerat Corsair H100i med en I7-4770K på ett Asus Maximus II Gene i ett Fracta Design ARC Mini R2 chassi.
Har bytt ut originalfläktarna på radiatorn till Corsair SP120 Blue LED 120mm.

Har 2 st Corsair H80i sen tidigare i 2 andra datorer här hemma. På den första så var jag tvungen att byta ut den eftersom pumpen inte fungerade som den skulle och börjar nu undra om det är samma fel på den här H100i:n.

Har runt 29 grader Celsius i idle men när jag kör Prime95 med Small FFT så sticker tempen DIREKT upp till 80-85 grader celsius.

Har demonterat CPU-blocket och ser då att kylpastan är snyggt och fint utpressad. Har dessutom testat med att lägga nylonbrickor på bakplåten för att få den att fästa hårdare mot moderkortet. Dock ingen skillnad i temps.

Jag ser i CorsairLink att vattenpumpen snurrar med runt 2200 rpms så det tyder på att den matar på som den skall.

Vad jag förstår så har i7-4770K en tendens att gå väldigt varm i just t ex Prime95 SmallFFT-testerna. Ser många på webben som får temps på 80-85 grader vid detta test.

Min är stock-inställd men om jag fattat det rätt så går ju 4770K:n in i turbo-mode (dvs 3.9GHz istället för stock 3.5GHz) automatiskt vilket ju i princip innebär en auto-överklockning. Jag skall pröva ikväll med att stänga av denna funktion och se hur mycket den lägre hastigheten (permanent på 3.5 GHz) sänker max-tempen i Prime95 SmallFFT-testet.

Trädvy Permalänk
Avstängd
Plats
Saltsjöbaden
Registrerad
Jun 2014
Skrivet av WoG:

När du är 100% på att du monterat kylaren korrekt så kan du känna på kylaren i sig, samt utluften som går igenom radiatorn. Är luften inte speciellt varm och processorn är 70C så tyder det på att den har dålig kontakt med värmespridaren.

Eller så kan han bara kolla vätsketempen i CorsairLink...om inte vätskan blir särskilt mycket varmare så är det dålig värmeöverföring.

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jul 2014

Hej! Tack för svar, ber om ursäkt för ett fördröjt svar då jag har varit på festival...

Jag kör på stock speed just nu eftersom det knappast finns tillräckligt med kylning för att överklocka. Lite off-topic kanske men utav nån anledning visar cpuz att cpu går på ca 3500mhz när den borde gå upp i 3900mhz med hjälp av turbo boost? Ska prova äterställa bios bara för att...

Har haft den nya pastan på i ca 5 dagar nu och såg ingen skillnad i temperatur med ärtmetod istället för vertikall linje. Jag är lite osäker om jag tog för lite pasta, kan det leda till höga temperaturer?

Max-temp på core 0# är 74c, ligger dock oftast på 72 med en rumstemperatur under 25c

Jag är ganska säker på att det är dålig värmeöverföring då pumpen enligt link bara ligger på ca 33c i load.

EmilvK

NZXT Switch 810 - i7 4770k - Corsair h100i - Asus GTX Titan - Fractal Newton R3 1000w - 2x Samsung 250gb SSD - 3tb Toshiba HDD - Asus Sabertooth Z87 - Patriot 16gb 1866mhz DDR3.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Dec 2007

Dina temps är inga problem, du letar efter ett problem som inte finns.

Trädvy Permalänk
Avstängd
Registrerad
Jun 2009
Skrivet av EmilvK:

Hej! Tack för svar, ber om ursäkt för ett fördröjt svar då jag har varit på festival...

Jag kör på stock speed just nu eftersom det knappast finns tillräckligt med kylning för att överklocka. Lite off-topic kanske men utav nån anledning visar cpuz att cpu går på ca 3500mhz när den borde gå upp i 3900mhz med hjälp av turbo boost? Ska prova äterställa bios bara för att...

Har haft den nya pastan på i ca 5 dagar nu och såg ingen skillnad i temperatur med ärtmetod istället för vertikall linje. Jag är lite osäker om jag tog för lite pasta, kan det leda till höga temperaturer?

Max-temp på core 0# är 74c, ligger dock oftast på 72 med en rumstemperatur under 25c

Jag är ganska säker på att det är dålig värmeöverföring då pumpen enligt link bara ligger på ca 33c i load.

EmilvK

Kan ju vara dålig pump me Min 4670k blev galet varm när min pump pajjade på min H100i, bytte till en ny och ligger max 50grader vid stock. Testa koppla ur pumpen och se vad som händer me tempsen (i idle). Men jag hade 60grader i idle med trasig pump, så kanske är för lite kylpasta som du säger

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jul 2014

Antar väl att min temperatur är helt ok/normal på max 71 grader stock speed, jag har redan gjort en rma på min h100i för jag trodde att det var fel på den, men det var ingen skillnad med en ny pump på mina temps. Det är dock väldigt dålig "heat travel" då det bara skiljer ca 2c om jag kör mina fläktar på 700rpm eller 2000rpm, ingen varm luft kommer ut från radioatorn. Tror ni att det fortfarande finns chans att överklocka ? Jag provade köra den överklockning jag hade förr men då kraschade datorn utan bsod så nånting känns ju fortfarande konstigt...

EmilvK

NZXT Switch 810 - i7 4770k - Corsair h100i - Asus GTX Titan - Fractal Newton R3 1000w - 2x Samsung 250gb SSD - 3tb Toshiba HDD - Asus Sabertooth Z87 - Patriot 16gb 1866mhz DDR3.

Trädvy Permalänk
Medlem
Plats
Svartå
Registrerad
Jan 2012
Skrivet av EmilvK:

Antar väl att min temperatur är helt ok/normal på max 71 grader stock speed, jag har redan gjort en rma på min h100i för jag trodde att det var fel på den, men det var ingen skillnad med en ny pump på mina temps. Det är dock väldigt dålig "heat travel" då det bara skiljer ca 2c om jag kör mina fläktar på 700rpm eller 2000rpm, ingen varm luft kommer ut från radioatorn. Tror ni att det fortfarande finns chans att överklocka ? Jag provade köra den överklockning jag hade förr men då kraschade datorn utan bsod så nånting känns ju fortfarande konstigt...

EmilvK

Ledsen för sent svar men bättre det än aldrig.
Jag har Intel Inside Core I7 4770K, och jag använde kryssmetoden. Och ligger på max 50 grader under tung belastning.
Jag gjorde som på bilden fast lite tunnare "normal tjocklek när man får flöde från tuben" och lite längre.
Testa det iallafall, det är värt ett försök. Kryssmetoden är vanlig på GPU-er, och dom blir ju hetare än helvetet.
Är du osäker på tjockleken så skicka PM, så kan jag lägga om på min egna bara för att visa.

EDIT: Min kylare är dock Antec Kühler H2o 1220.
Den körs i Push´n pull.

Zarkov: Det finns bara två sorters hårddiskar, de som har gått sönder och de som kommer att gå sönder.

Om man säljer sitt hus, har man inget hus kvar.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Apr 2004

Sen verkar många tro att Artic Silver är någon slags mirakelkylpasta. För det första ger den inte 100% förrän efter 150-200h.
Jag kör på Noctua NT-H1 och den behöver ingen inbränningstid, och håller cpun några grader kallare än AS5.
http://www.techpowerup.com/reviews/Noctua/NT-H1/4.html

Trädvy Permalänk
Medlem
Plats
Svartå
Registrerad
Jan 2012
Skrivet av makn:

Sen verkar många tro att Artic Silver är någon slags mirakelkylpasta. För det första ger den inte 100% förrän efter 150-200h.
Jag kör på Noctua NT-H1 och den behöver ingen inbränningstid, och håller cpun några grader kallare än AS5.
http://www.techpowerup.com/reviews/Noctua/NT-H1/4.html

Mh, själv kör jag Thermal-Take TG-2 till både GPU och CPU. Den fungerar fint, men som alla andra pastor är den inget mirakel som sänker till minusgrader.
Den gör sitt jobb som alla andra helt enkelt.

Zarkov: Det finns bara två sorters hårddiskar, de som har gått sönder och de som kommer att gå sönder.

Om man säljer sitt hus, har man inget hus kvar.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Feb 2013
Skrivet av Lifooz:

Ledsen för sent svar men bättre det än aldrig.
Jag har Intel Inside Core I7 4770K, och jag använde kryssmetoden. Och ligger på max 50 grader under tung belastning.
Jag gjorde som på bilden fast lite tunnare "normal tjocklek när man får flöde från tuben" och lite längre.
Testa det iallafall, det är värt ett försök. Kryssmetoden är vanlig på GPU-er, och dom blir ju hetare än helvetet.
Är du osäker på tjockleken så skicka PM, så kan jag lägga om på min egna bara för att visa.

EDIT: Min kylare är dock Antec Kühler H2o 1220.
Den körs i Push´n pull.

50 grader?!

Är det med OC och isf med vilken spänning?

Ligger själv på ca 70 grader i BF4 med OC (4.4GHz@1.300v)
Har samma kylare med Silent Wings2-fläktar@1500rpm (i Pull) och körde risgryn med AC5.

Vore intressant att veta varför det skiljer hela 20 grader!

|EVGA Z97 Classified|i7 4790K@4,7GHz|CM Nepton 280L w/ 2x Akasa Apache Black 140mm|2x 8GB HyperX Beast 2400MHz|MSI R9 390 Gaming CF|SSD: 2x Kingston HyperX 3K 120GB (Raid0)|HDD: Seagate Barracuda 1TB|HAF X|Seasonic X-1050|OS: Win 10 Pro|Asus MG279Q|Func KB-460|Mionix Naos 7000|

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jul 2014
Skrivet av Lifooz:

Ledsen för sent svar men bättre det än aldrig.
Jag har Intel Inside Core I7 4770K, och jag använde kryssmetoden. Och ligger på max 50 grader under tung belastning.
Jag gjorde som på bilden fast lite tunnare "normal tjocklek när man får flöde från tuben" och lite längre.
Testa det iallafall, det är värt ett försök. Kryssmetoden är vanlig på GPU-er, och dom blir ju hetare än helvetet.
Är du osäker på tjockleken så skicka PM, så kan jag lägga om på min egna bara för att visa.

EDIT: Min kylare är dock Antec Kühler H2o 1220.
Den körs i Push´n pull.

Hej! Ja, det ska man nog prova snart om inte det funkar kanske det blir en delid kanske då jag verkligen behöver OC för flight sim.

Jag är långt från proffs inom ämnet, men kommer delid göra så att pumpens vatten blir varm samt radiatorn?

Tack,
EmilvK

NZXT Switch 810 - i7 4770k - Corsair h100i - Asus GTX Titan - Fractal Newton R3 1000w - 2x Samsung 250gb SSD - 3tb Toshiba HDD - Asus Sabertooth Z87 - Patriot 16gb 1866mhz DDR3.

Trädvy Permalänk
Medlem
Plats
Svartå
Registrerad
Jan 2012
Skrivet av EmilvK:

Hej! Ja, det ska man nog prova snart om inte det funkar kanske det blir en delid kanske då jag verkligen behöver OC för flight sim.

Jag är långt från proffs inom ämnet, men kommer delid göra så att pumpens vatten blir varm samt radiatorn?

Tack,
EmilvK

Om du gör en Delid och använder t.ex silverpasta, så kommer värmeöverföringen förbättras och det medför att pump vatten och radiator blir varmare.
Nu snackar vi inte om motorn utan bara pumphjulet. Se dock till att verkligen veta vad du gör, när du skall delida. Man vill inte misslyckas med tanke på processorns pris.

Zarkov: Det finns bara två sorters hårddiskar, de som har gått sönder och de som kommer att gå sönder.

Om man säljer sitt hus, har man inget hus kvar.

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jul 2014

Jag prövade överklocka lite lätt under veckan, tog en voltage på 1.2 och min temp var 97c!!!
Nånting måste väl vara fel ? Körde ju som sagt med 1.225 förr runt 80c.

Kylpastan verkar ha brännt in nu och load i stock speed ligger under 70 men kan peaka till 72.
Har ju dock blivit kallare ute så det kan ju vara en anledning men temperaturen har legat där nån vecka så kanske inte ?

Som sagt ska jag prova mig av ett X istället för ärta under veckan, vill givetvis undvika delid men kanske får bli en sån i framtiden.

EmilvK

Skickades från m.sweclockers.com

NZXT Switch 810 - i7 4770k - Corsair h100i - Asus GTX Titan - Fractal Newton R3 1000w - 2x Samsung 250gb SSD - 3tb Toshiba HDD - Asus Sabertooth Z87 - Patriot 16gb 1866mhz DDR3.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jan 2011

Har inte läst hela tråden men har du monterat h100i:n mot rätt håll? (Så att "Corsair" sitter mot rätt håll)

Dold text

CPU : 6700K @ 4,7GHz GPU : Titan X (Pascal) RAM : 16GB 3600MHz 15-15-15-35-1 SSD : Samsung 950 PRO 512GB NVME Bildskärm 1: Strix PG279Q 1440p@165Hz G-SYNC Bildskärm 2: QNIX Q2710 1440p@60Hz

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Apr 2005

Du är 100% säker på att backplaten sitter rätt?

Mobo:ASUS ROG RAMPAGE IV X79 CPU:Intel Core i7 3930k@4.6Ghz Ram: Corsair 16GB 1600MHz GPU: Nvidia Evga 980Ti Chassi: Corsair 900D Kylning: Custom loop 1x240mm 2x480mm, PSU:Corsair AX1200i SSD: Samsung 850 EVO 1TB Samsung 840 EVO 500GBMonitor:Asus 27"Rog PG279Q

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Maj 2013
Skrivet av EmilvK:

Hej! Ja, det ska man nog prova snart om inte det funkar kanske det blir en delid kanske då jag verkligen behöver OC för flight sim.

Jag är långt från proffs inom ämnet, men kommer delid göra så att pumpens vatten blir varm samt radiatorn?

Tack,
EmilvK

Se min tråd i ämnet för lite mer info

Moderkaka från Asus | metallbit med massa pinnar och 6 kärnor | 32 i minnet | två lövblåsare ala 290x | ljudkort | forsmark 3 | stor låda av aluminium | mera lövblåsare | tunna små kassetter med OS å spel | stor å bred bildvisare | 10 fönster i operativ

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jul 2014

Hej och tack för era svar.
Både plåten och pumpen sitter åt rätt håll.

Delid ser ju väldigt komplicerat ut, men om man gillar en utmaning och garantin gått ut så kan det ju kanske vara värt det om jag inte kan lösa "problemet?" På nåt annat sätt.

Ber om ursäkt återigen för mina sega svar,
EmilvK

Skickades från m.sweclockers.com

NZXT Switch 810 - i7 4770k - Corsair h100i - Asus GTX Titan - Fractal Newton R3 1000w - 2x Samsung 250gb SSD - 3tb Toshiba HDD - Asus Sabertooth Z87 - Patriot 16gb 1866mhz DDR3.

Trädvy Permalänk
Medlem
Registrerad
Jan 2010
Skrivet av EmilvK:

Hej och tack för era svar.
Både plåten och pumpen sitter åt rätt håll.

Delid ser ju väldigt komplicerat ut, men om man gillar en utmaning och garantin gått ut så kan det ju kanske vara värt det om jag inte kan lösa "problemet?" På nåt annat sätt.

Ber om ursäkt återigen för mina sega svar,
EmilvK

Skickades från m.sweclockers.com

Du kanske har samma problem som jag hade med min h110? Den satt inte tillräckligt hårt då skruvarna var lite för långa för mitt platta moderkort. Det bidrog till att den gick varmt. Löste det genom att lägga till 2 ringar på varje skruv och sänkte temperaturen med hela 10 grader i load.

NZXT Phantom 530 | Corsair AX 760W | MSI Z87-S02 INET EDITION | Corsair 16GB 1600MHz | I7 4770k @ 4,5GHz | Corsair H110 (2x Akasa viper) | Samsung SSD EVO 250GB | 1TB WesternDigital Green | Qnix QX2710 @ 120Hz | EVGA 780 TI SC

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jul 2014
Skrivet av Jando:

Du kanske har samma problem som jag hade med min h110? Den satt inte tillräckligt hårt då skruvarna var lite för långa för mitt platta moderkort. Det bidrog till att den gick varmt. Löste det genom att lägga till 2 ringar på varje skruv och sänkte temperaturen med hela 10 grader i load.

Det låter väldigt rimligt, enligt mig känns det som skruvarna borde sitta hårdare för optimal kylning. Tack för tipset, ska prova när jag byter kylpasta i helgen!

EmilvK

NZXT Switch 810 - i7 4770k - Corsair h100i - Asus GTX Titan - Fractal Newton R3 1000w - 2x Samsung 250gb SSD - 3tb Toshiba HDD - Asus Sabertooth Z87 - Patriot 16gb 1866mhz DDR3.

Trädvy Permalänk
Medlem
Registrerad
Jan 2010
Skrivet av EmilvK:

Det låter väldigt rimligt, enligt mig känns det som skruvarna borde sitta hårdare för optimal kylning. Tack för tipset, ska prova när jag byter kylpasta i helgen!

EmilvK

Vet inte hur det är med H100i men på min H110 så räcker det med att skruva ditt processorblocket med enbart fingrarna. Behövdes med andra ord ingen skruvmejsel. Tror det är risk att man skruvar dit den för hårt med en skruvmejsel.
Detta gäller dock H110. Har ingen aning om hur H100i är.

NZXT Phantom 530 | Corsair AX 760W | MSI Z87-S02 INET EDITION | Corsair 16GB 1600MHz | I7 4770k @ 4,5GHz | Corsair H110 (2x Akasa viper) | Samsung SSD EVO 250GB | 1TB WesternDigital Green | Qnix QX2710 @ 120Hz | EVGA 780 TI SC