Trädvy Permalänk
Medlem
Registrerad
Nov 2009

Temperaturproblem

Hejsan SweC!

Min processor har på senaste tiden börjat bete sid väldigt märkligt när det gäller CPUn och dess temperatur.
Just nu ligger temperaturen på på ca 75C i ca 5% load och om jag startar t.ex. FL Studio rusar den genast upp i 100C...
Jag har mätt temeraturen med både CoreTemp och HWMonitor som båda ger samma resultat. Jag har sett till de tre fläktar som jag har inkopplade går för fullt.
Temperaturen i övrigt verkar normalt. Grafikkortet ligger på runt 45C och hårddiskarna på typ samma temp som rummet (nästan 30C -.-).

Problemet började någon dag efter att jag installerat om windows samt installerat en ny SSD i datorn och då var det så illa att jag fick upp varning och CPU-tempen när dator startades. Då upptäckte jag att CPU-kylaren (stock från intel) inte satt fast ordentligt och korrigerade då detta vilket löste problemet ett tag men nu ca 3 veckor senare har det uppkommit igen och nu sitter kylaren som den ska.
Provade även att flytta ett av RAmen som har en ganska hög profil till en annan kanal (den satt närmast kylaren) men inte heller detta hjälpte.
Enligt CoreTemp ska även GHz just nu ligga på 1.6.

Är det någon som har några tips på vad jag kan prova? Kan det möjligtvis vara kylpastan som måste bytas? Eller borde jag köpa en ny kylare? Eller kan det till och med vara så att det är fel på processorn?

Tack på förhand!

Trädvy Permalänk
Medlem
Plats
Justice@#Archlinux.se
Registrerad
Jun 2007
Skrivet av Lewenhaupt:

Hejsan SweC!

Min processor har på senaste tiden börjat bete sid väldigt märkligt när det gäller CPUn och dess temperatur.
Just nu ligger temperaturen på på ca 75C i ca 5% load och om jag startar t.ex. FL Studio rusar den genast upp i 100C...
Jag har mätt temeraturen med både CoreTemp och HWMonitor som båda ger samma resultat. Jag har sett till de tre fläktar som jag har inkopplade går för fullt.
Temperaturen i övrigt verkar normalt. Grafikkortet ligger på runt 45C och hårddiskarna på typ samma temp som rummet (nästan 30C -.-).

Problemet började någon dag efter att jag installerat om windows samt installerat en ny SSD i datorn och då var det så illa att jag fick upp varning och CPU-tempen när dator startades. Då upptäckte jag att CPU-kylaren (stock från intel) inte satt fast ordentligt och korrigerade då detta vilket löste problemet ett tag men nu ca 3 veckor senare har det uppkommit igen och nu sitter kylaren som den ska.
Provade även att flytta ett av RAmen som har en ganska hög profil till en annan kanal (den satt närmast kylaren) men inte heller detta hjälpte.
Enligt CoreTemp ska även GHz just nu ligga på 1.6.

Är det någon som har några tips på vad jag kan prova? Kan det möjligtvis vara kylpastan som måste bytas? Eller borde jag köpa en ny kylare? Eller kan det till och med vara så att det är fel på processorn?

Dold text

Tack på förhand!

Testa med ny kylpasta med tanke på att den satt dåligt i början.

Arch - Makepkg, not war -||- Asus Sabertooth R2 -||- Corsair Vengance 16GiB DDR3 10-9-10-1T 1866Mhz -||- AMD FX-9590 @ 5.1Ghz -||- nVidia MSI 970 Gaming -||- Samsung 850 Pro -||- 2xWD RaptorX 150GiB -||- EVEGA G2 750W -||- CM HAF 932 -||- Asus Xonar Essence STX -||- Sennheiser HD-650 -||
Arch Linux, one hell of a distribution.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2009

din processor ligger på 1.6ghz för att den går så varm att du har nått maxgränsen, då klockar den ner sig för att skydda sig själv då den är för varm.

kort och gott så är problemet din kylare. den sitter kanske på fel, det är något som är snett med kylpastan (eller så har du ingen alls!) eller så är den defekt (osannolikt). du vill inte köra processorn på det sättet under en längre tid så jag rekommenderar att du åtgärdar det snarast. du har kanske ingen pasta liggandes och då kan du antingen köpa en tub för ~50-100kr eller så köper du en ordentlig processorkylare för några hundralappar. jag skulle köpa kylaren personligen då den som intel skickar med inte är mycket att hänga i granen. edit: det är inte så att du har glömt att koppla in kylaren i CPU_FAN?

http://www.prisjakt.nu/produkt.php?p=1008748
http://www.prisjakt.nu/produkt.php?p=1899559
http://www.prisjakt.nu/produkt.php?p=499082

jag skulle nog välja 212 evo då den är tystgående och effektiv. freezer 7 pro är den sämsta av de 3 men kostar också mindre. ar01 kyler bättre än 212 evo men låter också mer. en recension av swec kan läsas här, http://www.sweclockers.com/recension/18610-billiga-luftkylare....

se till att det får plats i chassit också, du har ju inte sagt något om dina komponenter. skriv ner allt du vet bara.

Stationär: Phanteks Enthoo Primo | Corsair HX750i | EVGA Z170 FTW | i7 6700K Delid 4,8GHz | EVGA GTX 1080 2126MHz | Custom Loop | Corsair Dominator Platinum 16GB 3000MHz | Creative Sound Blaster Zx
Kringutrustning: ASUS MG279Q/AOC q2770Pqu | Logitech G600 | Corsair Vengeance K70 | Sennheiser HD598 | Apple MBPr 13"

Trädvy Permalänk
Medlem
Registrerad
Nov 2009

Jodå den är inkopplad!

Tror nog att det är lika bra att jag köper en ny kylare i sådana fall. Sitter med ett NZXT H2 i dagsläget så det ska nog få plats.

För att tvätta bort den gamla kylpastan, går det bra att använda alsolsprit, typ den från ACO, eller behöver man införskaffa annan?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2009
Skrivet av Lewenhaupt:

Jodå den är inkopplad!

Tror nog att det är lika bra att jag köper en ny kylare i sådana fall. Sitter med ett NZXT H2 i dagsläget så det ska nog få plats.

Får man med ny kylpasta samt rengöringsmedel om man köper ny kylare eller behöver det köpas separat?

pasta får du med men inte något att göra rent med.

du kan köpa t.ex. http://www.kjell.com/sortiment/hus-halsa-fritid/kemi-spray-li....

Stationär: Phanteks Enthoo Primo | Corsair HX750i | EVGA Z170 FTW | i7 6700K Delid 4,8GHz | EVGA GTX 1080 2126MHz | Custom Loop | Corsair Dominator Platinum 16GB 3000MHz | Creative Sound Blaster Zx
Kringutrustning: ASUS MG279Q/AOC q2770Pqu | Logitech G600 | Corsair Vengeance K70 | Sennheiser HD598 | Apple MBPr 13"

Trädvy Permalänk
Medlem
Registrerad
Nov 2009

Okej, fungerar det med vanlig alsolsprit? Typ den som går att köpa från ACO?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2009
Skrivet av Lewenhaupt:

Okej, fungerar det med vanlig alsolsprit? Typ den som går att köpa från ACO?

det vet inte jag tyvärr.

Stationär: Phanteks Enthoo Primo | Corsair HX750i | EVGA Z170 FTW | i7 6700K Delid 4,8GHz | EVGA GTX 1080 2126MHz | Custom Loop | Corsair Dominator Platinum 16GB 3000MHz | Creative Sound Blaster Zx
Kringutrustning: ASUS MG279Q/AOC q2770Pqu | Logitech G600 | Corsair Vengeance K70 | Sennheiser HD598 | Apple MBPr 13"

Trädvy Permalänk
Medlem
Plats
Här
Registrerad
Jun 2010
Skrivet av Lewenhaupt:

Okej, fungerar det med vanlig alsolsprit? Typ den som går att köpa från ACO?

Om den inte är för oljig så går det bra(så att det inte blir någon hinna på CPU'n). Skulle det bli en hinna så gnugga rent utav bara ''''' med en servett så att det skiner, det brukar funka.

En jädra massa prylar.

Trädvy Permalänk
Medlem
Registrerad
Nov 2009

Har även att asus p6t-se moderkort. Tror ni evon får plats?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2009
Skrivet av Inet:

Processorsocket Intel 775/Intel 1150/Intel 1155/Intel 1156/Intel 1366/Intel 2011/AMD AM2/AMD AM2+/AMD AM3/AMD AM3+/AMD FM1/AMD FM2

http://www.inet.se/produkt/5322017/cooler-master-hyper-212-ev...

Stationär: Phanteks Enthoo Primo | Corsair HX750i | EVGA Z170 FTW | i7 6700K Delid 4,8GHz | EVGA GTX 1080 2126MHz | Custom Loop | Corsair Dominator Platinum 16GB 3000MHz | Creative Sound Blaster Zx
Kringutrustning: ASUS MG279Q/AOC q2770Pqu | Logitech G600 | Corsair Vengeance K70 | Sennheiser HD598 | Apple MBPr 13"