AMD Phenom(tm) II X4 955 - Överklocknings "problem"

Trädvy Permalänk
Medlem
Plats
Hedemora
Registrerad
Sep 2011

AMD Phenom(tm) II X4 955 - Överklocknings "problem"

Hallåj!

Först vill jag berätta att jag är en noob, och jag har endast gjort saker jag sett i YouTube tutorials, etc. Så det är fullkomligt möjligt att jag gjort något som får er alla att facepalma era ansikten röda. Men iallafall, till saken.

Jag överklockar med "AMD Overdrive" genom att gå in på "Clock/Voltage" och sedan dra upp "CPU Core 0 Multiplier" (som är connectad till alla andra cores) från "16 X" till "18.5 X" och får då bättre resultat i benchmarks, etc. Frid och fröjd. Försöker jag dra upp den minsta mer så kraschar datorn förr eller senare, alt. alla program kraschar ett efter ett avslutat med att alla färg blir konstig, och det hela känns som någon sorts elektronisk armageddon. Jag har fått höra att man ska dra upp voltage när hastigheten inte längre kan ökas utan krasch och har därför testat dra upp "CPU VID" från "1.40" till typ 1.42-1.5, men även fast jag gör detta så kommer jag inte över 18.5 X. Är det något uppenbart fel jag gör? Processorn kraschar inte pgr. värme då thermal margin alltid ligger på runt 20.0 °C

Drar jag upp fel voltage? Drar jag upp för mycket eller för lite? Behöver jag göra något mer? Eller är det helt enkelt så att min processor är mätt vid 18.5 X?

Tack i förväg!

Grafikkort: Gigabyte Nvidia GTX 750Ti
Processor: i7 - 4790K
Moderkort: MSI Z97 Gaming 5
Elagg: 450W någonting..
RAM: Eh.. Har 8GB iaf.

Trädvy Permalänk
Medlem
Registrerad
Aug 2007
Skrivet av haraldost:

Hallåj!

Först vill jag berätta att jag är en noob, och jag har endast gjort saker jag sett i YouTube tutorials, etc. Så det är fullkomligt möjligt att jag gjort något som får er alla att facepalma era ansikten röda. Men iallafall, till saken.

Jag överklockar med "AMD Overdrive" genom att gå in på "Clock/Voltage" och sedan dra upp "CPU Core 0 Multiplier" (som är connectad till alla andra cores) från "16 X" till "18.5 X" och får då bättre resultat i benchmarks, etc. Frid och fröjd. Försöker jag dra upp den minsta mer så kraschar datorn förr eller senare, alt. alla program kraschar ett efter ett avslutat med att alla färg blir konstig, och det hela känns som någon sorts elektronisk armageddon. Jag har fått höra att man ska dra upp voltage när hastigheten inte längre kan ökas utan krasch och har därför testat dra upp "CPU VID" från "1.40" till typ 1.42-1.5, men även fast jag gör detta så kommer jag inte över 18.5 X. Är det något uppenbart fel jag gör? Processorn kraschar inte pgr. värme då thermal margin alltid ligger på runt 20.0 °C

Drar jag upp fel voltage? Drar jag upp för mycket eller för lite? Behöver jag göra något mer? Eller är det helt enkelt så att min processor är mätt vid 18.5 X?

Tack i förväg!

Så är det ibland. Det är samma sak med min Phenom II X4. Den stoppar också på 18 eller 18.5. Kommer inte ihåg vilket. I mitt fall är det dock nog temp-relaterat eftersom den går ganska varm då. Phenom II är inte så värmetåliga. Jag har för mig att de inte gillar när man kommer över 60º.

Förvänta dig inte mer hjälp om du inte svarat på alla mina frågor och provat alla mina förslag!
Använd gilla för att markera nyttiga inlägg!