VCore och frekvensen ändras vid stress test

Trädvy Permalänk
Medlem
Registrerad
Aug 2014

VCore och frekvensen ändras vid stress test

Goddagens. Har precis gett mig in på att försöka överklocka min AMD 6600k Black edition. Jag är inget vidare haj på detta, har precis börjat och som alla har i början så har jag stött på lite problem. Mitt moderkort är Gigabyte GA-F2A85XM-HD3. Har ställt upp multipliern till x42 från x39 och spänningen lite. När jag gör ett stress test på den med Prime95 så ändras spänningen och klockningsfrekvensen. Multipliern ändras också till x19 från x42 som jag ställt den till och stannar där tills jag rebootar, alternativt så pendlar det bara mellan runt x42 och x25. Jag har slagit av C6 mode och Core performance boost.

Cool&Quiet funktionen lät jag vara på eftersom att jag inte tror att det kan vara den som stryper, den skall ju bara agera när CPUn idlar? Temperaturen har legat runt 60 grader när jag har kört stress test, så det känns inte som att det är där problemet ligger, jag stack och köpte en ny CPU-kylare nämligen. Vilotemp är strax under 30 grader.

fixade ett av problemen på egen hand
Trädvy Permalänk
Medlem
Registrerad
Aug 2007

Ditt moderkort saknar helt kylning på spänningsregleringen till cpu'n vilket mycket väl kan vara anledningen. Prova att höja multipeln ett steg i taget tills du hittar var den börjar balla ur.

Förvänta dig inte mer hjälp om du inte svarat på alla mina frågor och provat alla mina förslag!
Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Registrerad
Aug 2014
Skrivet av giplet:

Ditt moderkort saknar helt kylning på spänningsregleringen till cpu'n vilket mycket väl kan vara anledningen. Prova att höja multipeln ett steg i taget tills du hittar var den börjar balla ur.

Skall göra det imorgon, börjar bli dags för sängen. Om det är som du säger, så borde det ju bli bättre om jag sänker spänningen? Eller är jag ute och cyklar? Då borde det vara så att jag måste ha kylning på dem för att kunna köra på med denna högre spänningen? Går det att lösa på ett smidigt sätt eller är det bara att leva på nudlar denna månaden också och köpa ett nytt moderkort?

Tack för svar!

Trädvy Permalänk
Medlem
Registrerad
Aug 2007
Skrivet av Plojston:

Skall göra det imorgon, börjar bli dags för sängen. Om det är som du säger, så borde det ju bli bättre om jag sänker spänningen? Eller är jag ute och cyklar? Då borde det vara så att jag måste ha kylning på dem för att kunna köra på med denna högre spänningen? Går det att lösa på ett smidigt sätt eller är det bara att leva på nudlar denna månaden också och köpa ett nytt moderkort?

Tack för svar!

Helt klart är ditt moderkort inte helt optimalt för att överklocka med. Å andra sidan finns det ju inga som helst garantier för att du kan överklocka ens om du skaffar ett bättre moderkort.

Förvänta dig inte mer hjälp om du inte svarat på alla mina frågor och provat alla mina förslag!
Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Registrerad
Aug 2014
Skrivet av giplet:

Helt klart är ditt moderkort inte helt optimalt för att överklocka med. Å andra sidan finns det ju inga som helst garantier för att du kan överklocka ens om du skaffar ett bättre moderkort.

Den gör exakt likadant med inställningarna som var innan jag började ändra på någonting. VCore på Auto och multiplikatorn på 39. Kan det vara så att det helt enkelt är ett för budget moderkort? Jag har aldrig upplevt att processorn har jobbat långsammare tidigare vilket jag ändå tycker att jag borde ha gjort, eftersom att jag tidigare haft igång turbo funktionen som har dragit upp processorn till 4.2 GHz tidvis. Nu var den funktionen fortsatt avstängd, men samma problem inträffar. Jag kör Prime95s small FFT test och det inträffar näst intill direkt efter start av testet att multiplikatorn ändras och pendlar upp och ned. Det kan inte vara så att jag har en för klen PSU?

Trädvy Permalänk
Medlem
Registrerad
Aug 2007
Skrivet av Plojston:

Den gör exakt likadant med inställningarna som var innan jag började ändra på någonting. VCore på Auto och multiplikatorn på 39. Kan det vara så att det helt enkelt är ett för budget moderkort? Jag har aldrig upplevt att processorn har jobbat långsammare tidigare vilket jag ändå tycker att jag borde ha gjort, eftersom att jag tidigare haft igång turbo funktionen som har dragit upp processorn till 4.2 GHz tidvis. Nu var den funktionen fortsatt avstängd, men samma problem inträffar. Jag kör Prime95s small FFT test och det inträffar näst intill direkt efter start av testet att multiplikatorn ändras och pendlar upp och ned. Det kan inte vara så att jag har en för klen PSU?

Jag tror inte att du har för klen PSU. Det beror så klart lite på vad du har i datorn, men själva processorn drar under 100W.

Förvänta dig inte mer hjälp om du inte svarat på alla mina frågor och provat alla mina förslag!
Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Registrerad
Aug 2014
Skrivet av giplet:

Jag tror inte att du har för klen PSU. Det beror så klart lite på vad du har i datorn, men själva processorn drar under 100W.

Har nu som sagt testat att sänka multiplikatorn och spänningen till standardnivåer, har även kopplat in en extra fläkt i chassit för att försöka kyla ner ytterligare. Problemet kvarstår dock. Det kan inte vara så att det är något slags mätfel ifrån CPU-Z och HWMonitor? Det känns inte så troligt eftersom att spänningstappet kommer precis i samband med att multiplikatorn sänks. Har aldrig känt av att processorn har gått ner i hastighet innan.

Trädvy Permalänk
Medlem
Registrerad
Aug 2014

Funderar på temperaturen igen, alla sensorer står på acceptabla nivåer, utom CPU Package som är löjligt hög. Vid stresstest hoppar den upp i 100 grader, vilket och nu under vila ligger den på runt 65-70. Enligt vad jag läst så är det mest troligt en dålig sensor och ingenting man behöver kolla, men man funderar ju ändå. Skulle det kunna vara den som gör att den throttlar?

Trädvy Permalänk
Medlem
Registrerad
Aug 2007
Skrivet av Plojston:

Funderar på temperaturen igen, alla sensorer står på acceptabla nivåer, utom CPU Package som är löjligt hög. Vid stresstest hoppar den upp i 100 grader, vilket och nu under vila ligger den på runt 65-70. Enligt vad jag läst så är det mest troligt en dålig sensor och ingenting man behöver kolla, men man funderar ju ändå. Skulle det kunna vara den som gör att den throttlar?

Vilket program använder du för att kolla temperaturer. Kolla gärna med flera program. Jag tror inte det är så troligt att det är en dålig sensor, dock kan vissa program försöka läsa av sensorer som inte finns och kan då visa precis vilka tokiga värden som helst. HWMonitor är väl en av de mest ökända på att visa knepiga temps.

Förvänta dig inte mer hjälp om du inte svarat på alla mina frågor och provat alla mina förslag!
Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Registrerad
Aug 2014
Skrivet av giplet:

Vilket program använder du för att kolla temperaturer. Kolla gärna med flera program. Jag tror inte det är så troligt att det är en dålig sensor, dock kan vissa program försöka läsa av sensorer som inte finns och kan då visa precis vilka tokiga värden som helst. HWMonitor är väl en av de mest ökända på att visa knepiga temps.

Har använt HWMonitor för tempen och CPU-Z för frekvensen, men testade även ett program som heter HWiNFo64 för temperatur. Båda anger samma temperatur på just Package och även CPUn.

Vill även betona att det bara är just under stresstest som det inträffar, inte under halvkrävande spel eller vanligt användande.

Trädvy Permalänk
Medlem
Registrerad
Aug 2007

Hittade några trådar som pratade om dåligt stöd för temp-sensorerna i 6600K. Core temp och AMD Overdrive rekommenderades för att få rätt värden. Ett annat program som brukar vara pålitligt är Aida64.

Vad har du för temps när du spelar?

Kan också vara bra att veta att 6600K har ett Tmax på 74º.

Förvänta dig inte mer hjälp om du inte svarat på alla mina frågor och provat alla mina förslag!
Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Registrerad
Aug 2014
Skrivet av giplet:

Hittade några trådar som pratade om dåligt stöd för temp-sensorerna i 6600K. Core temp och AMD Overdrive rekommenderades för att få rätt värden. Ett annat program som brukar vara pålitligt är Aida64.

Vad har du för temps när du spelar?

Kan också vara bra att veta att 6600K har ett Tmax på 74º.

Det med temperaturen visste jag, kände att det var en bra grej att kolla innan man pressade på! Har testat AMD Overdrive, men jag tyckte den var lite lurig för den tyckte jag ställde om VCore från det jag hade satt i BIOS, så fort jag slog på programmet men det kanske bara var jag som såg i syne. Core Temp har jag testat men jag får inga temperaturvärden i den. Aida64 anger samma värden som HWMonitor men har ingen temperatur för det som heter Package. Aida64 anger dock temperaturer för varje kärna och enligt den ligger dem nu i vila på 20 grader medans den som heter CPU ligger på 36 grader, vilket är samma som HWMonitor. Temperaturen gick upp till 45 grader ungefär när jag lirade lite Skyrim på full spätta.

Skickar med en bild. Detta är vid surf och Spotify.

Gör jag däremot ett stresstest ser det istället ut såhär.

Trädvy Permalänk
Medlem
Plats
Tyresö
Registrerad
Maj 2012
Skrivet av Plojston:

Det med temperaturen visste jag, kände att det var en bra grej att kolla innan man pressade på! Har testat AMD Overdrive, men jag tyckte den var lite lurig för den tyckte jag ställde om VCore från det jag hade satt i BIOS, så fort jag slog på programmet men det kanske bara var jag som såg i syne. Core Temp har jag testat men jag får inga temperaturvärden i den. Aida64 anger samma värden som HWMonitor men har ingen temperatur för det som heter Package. Aida64 anger dock temperaturer för varje kärna och enligt den ligger dem nu i vila på 20 grader medans den som heter CPU ligger på 36 grader, vilket är samma som HWMonitor. Temperaturen gick upp till 45 grader ungefär när jag lirade lite Skyrim på full spätta.

Skickar med en bild. Detta är vid surf och Spotify.

Gör jag däremot ett stresstest ser det istället ut såhär.

Jag skulle inte lita alls på det programmet i ditt fall, nästan varje värde har något fel på sig i din bild.

Edit: Hwmonitor är det jag pratar om

Chassie: Silverstone Fortress FT05B PSU: Corsair GS800 MoBo: ASUS Sabertooth P67 CPU: Intel Core i5 2500K Mem: 16GB Corsair VengeanceLP 1600MHz GPU: EVGA GTX970 SSC Cooling: Corsair H70Core

SSD/HDD: Corsair Force 3 SSD 120GB (System) / MX100 512GB (Lagring/Spel) 1TB WD (Backup)

Trädvy Permalänk
Medlem
Registrerad
Aug 2014
Skrivet av CynXen:

Jag skulle inte lita alls på det programmet i ditt fall, nästan varje värde har något fel på sig i din bild.

Edit: Hwmonitor är det jag pratar om

Om det stämmer så är jag ju tillbaka på ruta ett, om temperaturen inte är det som orsakar problemet. Då har jag inte den blekaste om varför den gör så här, jag hoppas att någon som är vass på det här hittar hit och kan gissa!

Skall bara poängtera att bilden vid stresstestet är taget i en dipp. Detta är alltså inte det konstanta värdet utan multiplikatorn hoppar mellan 39 och 19 och de flesta värden där i mellan.

Trädvy Permalänk
Medlem
Registrerad
Aug 2007

Gör den likadant när du inte har klockat den, har du kollat det? Om ja skulle jag vända mig till dem du köpt prylarna av.

Förvänta dig inte mer hjälp om du inte svarat på alla mina frågor och provat alla mina förslag!
Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Registrerad
Aug 2014
Skrivet av giplet:

Gör den likadant när du inte har klockat den, har du kollat det? Om ja skulle jag vända mig till dem du köpt prylarna av.

Bilderna är på den helt oklockad. Jag har ställt tillbaka allting jag har ändrat! Har dock inte återställt BIOS, borde jag göra det kanske?

Trädvy Permalänk
Medlem
Registrerad
Aug 2014

Okej, körde nu istället Aida64s stress test. Stress test på FPU och CPU, samma problem som innan, multiplikatorn hoppar. Bara FPU, samma problem. Kör jag däremot stress test på bara CPUn så går den stabilt som ett tyskt tåg. Någon som har någon idé vad problemet kan vara?

Trädvy Permalänk
Medlem
Registrerad
Aug 2007
Skrivet av Plojston:

Okej, körde nu istället Aida64s stress test. Stress test på FPU och CPU, samma problem som innan, multiplikatorn hoppar. Bara FPU, samma problem. Kör jag däremot stress test på bara CPUn så går den stabilt som ett tyskt tåg. Någon som har någon idé vad problemet kan vara?

Har du köpt CPU + Moderkort på samma ställe så tycker jag att du ska reklamera dem, för det verkar helt klart som att de antingen inte passar ihop eller som att något är trasigt.

Förvänta dig inte mer hjälp om du inte svarat på alla mina frågor och provat alla mina förslag!
Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Registrerad
Aug 2014
Skrivet av giplet:

Har du köpt CPU + Moderkort på samma ställe så tycker jag att du ska reklamera dem, för det verkar helt klart som att de antingen inte passar ihop eller som att något är trasigt.

Det har jag gjort, det var ett uppgraderingskit. Men gäller verkligen garantin efter man har lekt runt som jag har gjort nu?

Trädvy Permalänk
Medlem
Registrerad
Aug 2007
Skrivet av Plojston:

Det har jag gjort, det var ett uppgraderingskit. Men gäller verkligen garantin efter man har lekt runt som jag har gjort nu?

Det är en bra fråga. Men som jag ser det så ska den inte göra det för att du ändrar multipeln på processorn. Det är klart att det kan vara så att du sabbat den på grund av att den gått för varm, men jag tror inte att detta beror på det. Jag tror att CPU'n har varit så här hela tiden men att du bara inte märkt det.

Förvänta dig inte mer hjälp om du inte svarat på alla mina frågor och provat alla mina förslag!
Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Registrerad
Aug 2014
Skrivet av giplet:

Det är en bra fråga. Men som jag ser det så ska den inte göra det för att du ändrar multipeln på processorn. Det är klart att det kan vara så att du sabbat den på grund av att den gått för varm, men jag tror inte att detta beror på det. Jag tror att CPU'n har varit så här hela tiden men att du bara inte märkt det.

Okej, då blir det att dra iväg ett mail till dem och se vad de säger. Tack för hjälpen i alla fall. Kan ju nämna att jag har den på 4.2 GHz nu, inga problem vid spel eller någonting. Vet inte riktigt vad FPUn används till, vet du mer exakt? Enligt det jag läst mig till så verkar det vara mer grafikkrävande saker, vilket jag inte har några problem med.

Trädvy Permalänk
Medlem
Plats
Värmland
Registrerad
Jul 2013

Kan det inte vara så att du kanske behöver uppdatera din BIOS? kan ju vara värt att testa iaf.

Trädvy Permalänk
Medlem
Registrerad
Aug 2014
Skrivet av WhiteOnyx:

Kan det inte vara så att du kanske behöver uppdatera din BIOS? kan ju vara värt att testa iaf.

Jag har redan den nyaste versionen!

Trädvy Permalänk
Medlem
Registrerad
Aug 2007
Skrivet av Plojston:

Okej, då blir det att dra iväg ett mail till dem och se vad de säger. Tack för hjälpen i alla fall. Kan ju nämna att jag har den på 4.2 GHz nu, inga problem vid spel eller någonting. Vet inte riktigt vad FPUn används till, vet du mer exakt? Enligt det jag läst mig till så verkar det vara mer grafikkrävande saker, vilket jag inte har några problem med.

FPU'n är en matteprocessor. Den gör matematiska beräkningar.
Även om du inte tycker att du har användning av den nu, så föreslår jag ändå att du försöker gå igenom en reklamationsprocess om det går. Helt plötsligt står du där och behöver funktionaliteten, eller ännu värre detta visar på ett fel som sedan förvärras. Enligt konsumentköplagen måste man reklamera ett fel inom tre månader från det att man upptäckte det, annars har man försatt sin chans att reklamera felet. Man får heller inte fortsätta använda en produkt så att skadan förvärras.

Förvänta dig inte mer hjälp om du inte svarat på alla mina frågor och provat alla mina förslag!
Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Registrerad
Aug 2014
Skrivet av giplet:

FPU'n är en matteprocessor. Den gör matematiska beräkningar.
Även om du inte tycker att du har användning av den nu, så föreslår jag ändå att du försöker gå igenom en reklamationsprocess om det går. Helt plötsligt står du där och behöver funktionaliteten, eller ännu värre detta visar på ett fel som sedan förvärras. Enligt konsumentköplagen måste man reklamera ett fel inom tre månader från det att man upptäckte det, annars har man försatt sin chans att reklamera felet. Man får heller inte fortsätta använda en produkt så att skadan förvärras.

Okej, jag har skickat et mail till dem och förklarat problemet och frågat om reklamation eller om det var ett känt fel. Så jag väntar på svar från dem. Återkommer när jag fått svar!

Trädvy Permalänk
Medlem
Plats
Justice@#Archlinux.se
Registrerad
Jun 2007
Skrivet av Plojston:

Det med temperaturen visste jag, kände att det var en bra grej att kolla innan man pressade på! Har testat AMD Overdrive, men jag tyckte den var lite lurig för den tyckte jag ställde om VCore från det jag hade satt i BIOS, så fort jag slog på programmet men det kanske bara var jag som såg i syne. Core Temp har jag testat men jag får inga temperaturvärden i den. Aida64 anger samma värden som HWMonitor men har ingen temperatur för det som heter Package. Aida64 anger dock temperaturer för varje kärna och enligt den ligger dem nu i vila på 20 grader medans den som heter CPU ligger på 36 grader, vilket är samma som HWMonitor. Temperaturen gick upp till 45 grader ungefär när jag lirade lite Skyrim på full spätta.

Skickar med en bild. Detta är vid surf och Spotify.

Gör jag däremot ett stresstest ser det istället ut såhär.

Package (socklen) får du nästan 100c på ju så det skulle förklara varför den hoppar. Temperatur per kärna kan du hoppa över då AMD inte har sensorer utan det är programmet som gissar till sig tempen på varje kärna.

Arch - Makepkg, not war -||- Asus Sabertooth R2 -||- Corsair Vengance 16GiB DDR3 10-9-10-1T 1866Mhz -||- AMD FX-9590 @ 5.1Ghz -||- nVidia MSI 970 Gaming -||- Samsung 850 Pro -||- 2xWD RaptorX 150GiB -||- EVEGA G2 750W -||- CM HAF 932 -||- Asus Xonar Essence STX -||- Sennheiser HD-650 -||
Arch Linux, one hell of a distribution.

Trädvy Permalänk
Medlem
Registrerad
Aug 2014
Skrivet av Commander:

Package (socklen) får du nästan 100c på ju så det skulle förklara varför den hoppar. Temperatur per kärna kan du hoppa över då AMD inte har sensorer utan det är programmet som gissar till sig tempen på varje kärna.

Jag slutade kolla på HWMonitor, eftersom jag blev avrådd ifrån att använda det, det är det enda programmet som visar package temperaturen. Gjorde ett nytt stresstest med Aida64 och läste av temperaturen i HWMonitor. Körde stresstest på bara CPUn, temperaturen kom upp i cirkus 90 grader. Gjorde ett på både CPU och FPU, temperaturen touchade 100, stabil frekvens ett ganska bra tag, sedan började helt plötsligt. Gjorde ett på bara FPUn, temperaturen kom upp i hundra, sen började den direkt.

Om det nu skulle vara på grund utav att sockeln bli för varm, så känns det konstigt att det tar ett tag när jag testar på både FPUn och CPUn, men kommer direkt när jag kör på bara FPUn, med ungefär samma värmeutveckling. Eller har jag fel? Dock bra input, det skulle kunna stämma, eftersom att det var ganska precis runt hundra grader den började hoppa, men det som gör mig konfunderad är just att den inte börjar hoppa direkt vid hundra grader vid CPU och FPU test, men gör det direkt vid enbart FPU test.

Trädvy Permalänk
Medlem
Plats
Justice@#Archlinux.se
Registrerad
Jun 2007
Skrivet av Plojston:

Jag slutade kolla på HWMonitor, eftersom jag blev avrådd ifrån att använda det, det är det enda programmet som visar package temperaturen. Gjorde ett nytt stresstest med Aida64 och läste av temperaturen i HWMonitor. Körde stresstest på bara CPUn, temperaturen kom upp i cirkus 90 grader. Gjorde ett på både CPU och FPU, temperaturen touchade 100, stabil frekvens ett ganska bra tag, sedan började helt plötsligt. Gjorde ett på bara FPUn, temperaturen kom upp i hundra, sen började den direkt.

Om det nu skulle vara på grund utav att sockeln bli för varm, så känns det konstigt att det tar ett tag när jag testar på både FPUn och CPUn, men kommer direkt när jag kör på bara FPUn, med ungefär samma värmeutveckling. Eller har jag fel? Dock bra input, det skulle kunna stämma, eftersom att det var ganska precis runt hundra grader den började hoppa, men det som gör mig konfunderad är just att den inte börjar hoppa direkt vid hundra grader vid CPU och FPU test, men gör det direkt vid enbart FPU test.

Testa med en fläkt direkt på sockeln eller bakom moderkortet för att se om lägre temp hjälper. Vet att mitt moderkort har maxtemp på sockeln på ca 70c

Med tanke på att package tempen är 100c så skulle jag gissa att vrm också blir ganska varma? Har gigabyte något övervakningsprogram för sina moderkort?

Arch - Makepkg, not war -||- Asus Sabertooth R2 -||- Corsair Vengance 16GiB DDR3 10-9-10-1T 1866Mhz -||- AMD FX-9590 @ 5.1Ghz -||- nVidia MSI 970 Gaming -||- Samsung 850 Pro -||- 2xWD RaptorX 150GiB -||- EVEGA G2 750W -||- CM HAF 932 -||- Asus Xonar Essence STX -||- Sennheiser HD-650 -||
Arch Linux, one hell of a distribution.

Trädvy Permalänk
Medlem
Registrerad
Aug 2014
Skrivet av Commander:

Testa med en fläkt direkt på sockeln eller bakom moderkortet för att se om lägre temp hjälper. Vet att mitt moderkort har maxtemp på sockeln på ca 70c

Med tanke på att package tempen är 100c så skulle jag gissa att vrm också blir ganska varma? Har gigabyte något övervakningsprogram för sina moderkort?

Inte vad jag kan hitta, det närmaste skulle väl vara AutoTune 6 på deras support sida, men det är ju AMDs program. Tyvärr har jag inte fler uttag för fläktar på kortet, måste i så fall åka och köpa mig en sådan där adapter för att kunna koppla fläkten till nätagget.

Trädvy Permalänk
Medlem
Plats
C:\
Registrerad
Sep 2007

Ja jag vet jag svarar i en gamal tråd
Men kan vara bra för dom som hittar den genom google som jag nyss. Har själv det kortet och märkt att vrm blir varmt så in i pannkaka. Kortet är inte bra alls vid stress test (100% hela tiden) på i stort sett vilken frekvens man kör på. Den börjar throttla på direkten. Har lekt lite med kortet och det hjälper lite om du gör egna kylare till vrm och fixar en extra fläkt om man som jag kör med vatten.

"Citera för svar!"

Speldator 1 I5 4670K@4,5 | 16GB | 970GTX | Vatten
Speldator 2 I5 3670K@4,5 | 32GB | 670GTX | Luft
HTPC I5 4690K@4,2 | 8GB | 970GTX | Vatten
Rapberry Pi 2 | Flertalet Konsoler | Nexus 5X | Random Asus Laptop | Sucker för Speedruns