Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Cpu-Z visar inte överklockningen?

Har överklockat från 3,4 till 4,5 med en i7-2600k. I BIOS och System står det 4,5 men inte i cpu-z programmet?

hi

Trädvy Permalänk
Medlem
Plats
United Kingdom
Registrerad
Aug 2009
Skrivet av kapsylgoml:

Har överklockat från 3,4 till 4,5 med en i7-2600k. I BIOS och System står det 4,5 men inte i cpu-z programmet?

Visar den inte OC även när du stresstestar? Om du inte stresstestar så kommer den att klocka ner sig.

Fractal Sesign R5 | i5 2550K @3.5GHz CM Hyper 612 | ASUS H61 M-F | Crucial 8Gb 1333MHz | MSI R9 390 Gaming | Aerocool Integrator 600W | Dell Ultrasharp U2212HM | ASUS MG278Q | Mionix NAOS 8200 | Filco Majestouch 2 Ninja MX Brown | Edifier C2 2.1 | Steelseries 5Hv2

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Nej, använder prime95, inget händer i cpu-z.

hi

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jun 2014
Skrivet av kapsylgoml:

Har överklockat från 3,4 till 4,5 med en i7-2600k. I BIOS och System står det 4,5 men inte i cpu-z programmet?

Står det inte x45 vid multipel? För står aldrig "4.5ghz" i Cpu-z nämligen.

Qnix 2560x1440p @ 120hz - MSI GTX 980 Gaming - Intel i7-2600K @ 4.4GHZ
Fractal Design Define R3 - MSI Z68A-GD65 - Sennheiser 598 + Modmic

Kingston DDR3 HyperX 1600MHz 16GB - Intel SSD 330 180gb - 5TB HDD - Noctua NH-U14S - Corsair TX 850W

Citera för svar!

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av Tesked:

Står det inte x45 vid multipel? För står aldrig "4.5ghz" i Cpu-z nämligen.

Det som står i multiplier är: x 34.0 ( 16 - 45 )

Edit: Ska det inte stå 4500 i core speed?

hi

Trädvy Permalänk
Medlem
Plats
Kalix
Registrerad
Jun 2004

Antar du är ny på OC läs en bra guide för det verkar som du gjort något knasigt med dina settings och inte kör överklockat atm. CPU-Z har då aldrig visat fel för mig eller någon jag känner.

| I7 6700K | Asus Z170 Pro | Corsair 16GB DDR4 3000Mhz | Gainward GTX 1080 GLH | Be Quiet Dark power Pro 10 850W | Dell S2716DG | Noctua NH-D15 | Corsair Carbide 600Q | | Sony Z2 tablet | En HTPC

Trädvy Permalänk
Medlem
Plats
Justice@#Archlinux.se
Registrerad
Jun 2007

Testa ett annat program eller kolla så du har senaste version av cpu_z

Arch - Makepkg, not war -||- Asus Sabertooth R2 -||- Corsair Vengance 16GiB DDR3 10-9-10-1T 1866Mhz -||- AMD FX-9590 @ 5.1Ghz -||- nVidia MSI 970 Gaming -||- Samsung 850 Pro -||- 2xWD RaptorX 150GiB -||- EVEGA G2 750W -||- CM HAF 932 -||- Asus Xonar Essence STX -||- Sennheiser HD-650 -||
Arch Linux, one hell of a distribution.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Maj 2013
Skrivet av kapsylgoml:

Det som står i multiplier är: x 34.0 ( 16 - 45 )

Edit: Ska det inte stå 4500 i core speed?

Det är korrekt. 4.5 används dock bara under load, vad säger CPU-z under load?

Moderkaka från Asus | metallbit med massa pinnar och 6 kärnor | 32 i minnet | två lövblåsare ala 290x | ljudkort | forsmark 3 | stor låda av aluminium | mera lövblåsare | tunna små kassetter med OS å spel | stor å bred bildvisare | 10 fönster i operativ

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av WoG:

Det är korrekt. 4.5 används dock bara under load, vad säger CPU-z under load?

Testade nu med IntelBurnTest, inget händer, kollade tempen med HWMonitor, låg på ca 55C i max stress level.. Känns som min cpu är trasig

hi

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av Commander:

Testa ett annat program eller kolla så du har senaste version av cpu_z

Testat annat program+har nyaste cpuz

hi

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av Ten:

Antar du är ny på OC läs en bra guide för det verkar som du gjort något knasigt med dina settings och inte kör överklockat atm. CPU-Z har då aldrig visat fel för mig eller någon jag känner.

Jag har fått det att funka med 4,2 förut, ändrade bara cpu volt och höjde till 4,2

Jag använde denna guide btw: https://www.youtube.com/watch?v=H8Ko9eA6dRg vet inte om den är bra eller dålig D:

hi

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Det står även i task manager "preformence" Speed 4,41 Ghz. Maximum speed: 4,50 Ghz. Cpu 1% 4,41 Ghz. Det är bara cpu-z som inte visar rätt...

hi

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av kapsylgoml:

Jag har fått det att funka med 4,2 förut, ändrade bara cpu volt och höjde till 4,2

Jag använde denna guide btw: https://www.youtube.com/watch?v=H8Ko9eA6dRg vet inte om den är bra eller dålig D:

Har svårt att tro att du kan lära dig något under knappt 5 minuters youtube video. Här har du en simpel guide du kan följa: #14796780

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av kevve1:

Har svårt att tro att du kan lära dig något under knappt 5 minuters youtube video. Här har du en simpel guide du kan följa: #14796780

Tack ska läsas!

hi