Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2013

I5 2500k temp

Hej

Kör en H80 med en I5 2500k som är överklockad till 4,4 GHZ. Får följande temperaturer efter bara 1 min i Prime95. Är H80n trasig eller är detta normalt?

Tack på förhand
// Thestar19

Mobo Asus X99-Deluxe CPU Intel 5930K @ 3,6Ghz Kylning Corsair H80i RAM Crucial 16GB
GPU MSI GTX 1080 ARMOR 8G + GTX 750 Ti 3GB Skärmar BenQ XL2411T + 1080p 22" + Dell U3415W + LG 34UM65
Kringutrustning Corsair K60 (MX Red), Logitech G500, Logitech G27, Blue Yeti, Astro A50

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Sep 2011

monterat den korrekt eller risig kylpasta?

Dator: | Chassi: Fractal Design Define R4 | CPU: Intel i5 3570k @ 4.5ghz | MB: ASUS P8-z77 V-LX | RAM: 8 GB Kingston 1600mhz | GPU: Gigabyte GTX 770 OC | Ljudkort: Nuforce uDAC 2.0 | OS: Windows 7 64-bit | Bootdrive: 120gb Intel SSD | HDD1: Western Digital 1tb Blue | HDD2: Seagate barracuda 1tb | PSU: XFX 750w | CPU kylning: Noctua NH-U14s |

Trädvy Permalänk
Medlem
Plats
Upplands Väsby
Registrerad
Jul 2001

Vi vet inte vilken spänning du kör på. Nå?

i5 3570k @ 4,5 GHz med Noctua NH-D15. 16GB corsair. Asrock Z77 Pro4. GTX 1070 @ 2100 / 8500. Dell Ultrasharp 2560x1440. Fractal R4. Antec 650Watt PSU.
Steelseries Rival 700. Filco Majestouch 2.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2013
Skrivet av Printscreen:

Vi vet inte vilken spänning du kör på. Nå?

Svar:

Skrivet av Cobra007:

monterat den korrekt eller risig kylpasta?

Använde den som följde med på H80 kylaren. Torkade dock av den gamla så borde inte vara ett problem. Bör dock nämna att luftflödet i chassit inte är särskilt bra pg kablar.

Mobo Asus X99-Deluxe CPU Intel 5930K @ 3,6Ghz Kylning Corsair H80i RAM Crucial 16GB
GPU MSI GTX 1080 ARMOR 8G + GTX 750 Ti 3GB Skärmar BenQ XL2411T + 1080p 22" + Dell U3415W + LG 34UM65
Kringutrustning Corsair K60 (MX Red), Logitech G500, Logitech G27, Blue Yeti, Astro A50

Trädvy Permalänk
Medlem
Registrerad
Jun 2011

Min 2500k med en H80 ligger just nu på 75-85 som mest i Prime95, under vinterhalvåret så ligger den siffran under 80 grader.
Dåligt luftflöde i chassit bidrar givetvis till mer värme, exakt hur mycket det påverkar kan ju vara svårt att säga, beror ju även på vad du har för temperatur i rummet.

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Registrerad
Aug 2014

min 2500 k går i 4,5 med någon gammal all in one vätskekylare från coolermaster går aldrig över 85 i stresstest (jag körde testet i någon timmer för att veta att den inte överhettar.

Trädvy Permalänk
Medlem
Registrerad
Maj 2014

Att den ligger på 90c är ju inte bra, runt där som man beräknar cpu risk värme zoner, når den 100c så kommer nog din dator stängas av automatiskt pga värme skydd. Jag skulle nog försöka hålla 75-80 som max.

Det är väl normalt att under sommaren att allt blir mer varmt, det är fortfarande varmt fast det är Augusti, där jag bor hade vi lite över 30c idag mitt på dagen.

Trädvy Permalänk
Medlem
Plats
Upplands Väsby
Registrerad
Jul 2001

1,392 volt är rätt högt, kan du inte köra 1,35 volt istället? Många 2500k klarar det vad jag minns

i5 3570k @ 4,5 GHz med Noctua NH-D15. 16GB corsair. Asrock Z77 Pro4. GTX 1070 @ 2100 / 8500. Dell Ultrasharp 2560x1440. Fractal R4. Antec 650Watt PSU.
Steelseries Rival 700. Filco Majestouch 2.

Trädvy Permalänk
Medlem
Plats
United Kingdom
Registrerad
Aug 2009
Skrivet av Thestar19:

Svar:
http://i.imgur.com/vlP68tA.png

Använde den som följde med på H80 kylaren. Torkade dock av den gamla så borde inte vara ett problem. Bör dock nämna att luftflödet i chassit inte är särskilt bra pg kablar.

Skyhög spänning! Jag kör min på 1.26 och 4.5GHz. Har du klockat ordentligt med små steg och stresstestat mellan? Om inte, så föreslår jag att du gör så. Du klarar säkert 4.7GHz minst på den spänningen.

Klockar du multi eller Turbo? Jag kör med Turbo OC, funkar skitbra. Kan gå högre med min om jag vill, men spänningen börjar sticka iväg lite för mkt och därmed temperaturerna.

Fractal Sesign R5 | i5 2550K @3.5GHz CM Hyper 612 | ASUS H61 M-F | Crucial 8Gb 1333MHz | MSI R9 390 Gaming | Aerocool Integrator 600W | Dell Ultrasharp U2212HM | ASUS MG278Q | Mionix NAOS 8200 | Filco Majestouch 2 Ninja MX Brown | Edifier C2 2.1 | Steelseries 5Hv2

Trädvy Permalänk
Medlem
Registrerad
Jun 2011
Skrivet av netbuddy:

Skyhög spänning! Jag kör min på 1.26 och 4.5GHz. Har du klockat ordentligt med små steg och stresstestat mellan? Om inte, så föreslår jag att du gör så. Du klarar säkert 4.7GHz minst på den spänningen.

Klockar du multi eller Turbo? Jag kör med Turbo OC, funkar skitbra. Kan gå högre med min om jag vill, men spänningen börjar sticka iväg lite för mkt och därmed temperaturerna.

Eller så har TS likt mig en processor från en sämre batch, min grejjar inte mer än 4.5GHz oavsett spänning och för att hålla 4.5 måste jag köra på 1.39V, 4.4 kan jag köra på 1.36V

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Plats
Upplands Väsby
Registrerad
Jul 2001
Skrivet av TiasE:

Eller så har TS likt mig en processor från en sämre batch, min grejjar inte mer än 4.5GHz oavsett spänning och för att hålla 4.5 måste jag köra på 1.39V, 4.4 kan jag köra på 1.36V

Nu är inte TS här och kan försvara sig, men den ursprungliga frågeställningen gör att jag tvekar på att det är en manuell klock. Det låter mer som en preset i BIOS som tillåter automatiskt spänning.

Man ska köra manuellt! (Säger jag som kör 4,2ghz-preset i bios )

i5 3570k @ 4,5 GHz med Noctua NH-D15. 16GB corsair. Asrock Z77 Pro4. GTX 1070 @ 2100 / 8500. Dell Ultrasharp 2560x1440. Fractal R4. Antec 650Watt PSU.
Steelseries Rival 700. Filco Majestouch 2.

Trädvy Permalänk
Medlem
Registrerad
Jun 2011
Skrivet av Printscreen:

Nu är inte TS här och kan försvara sig, men den ursprungliga frågeställningen gör att jag tvekar på att det är en manuell klock. Det låter mer som en preset i BIOS som tillåter automatiskt spänning.

Man ska köra manuellt! (Säger jag som kör 4,2ghz-preset i bios )

Sant iofs, speciellt med tanke på att BCLK är ändrad också och inte bara multi.

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.