Trädvy Permalänk
Medlem
Registrerad
Apr 2014

Ser allt bra ut?

Hej!

Har ju köpt nya grejjer så undrar bara om allt ser bra ut!

http://i.imgur.com/q8DzyN2.png

Det är ju en i5 4690k som jag har klockat till 4.3 ghz och kör med en 212 evo fläkt. 30~ grader idle och 60-65 grader load på BF4 Ultra.
Mina RAM-minnen ska vara 1600mhz och cl9, det är jag mest orolig för att det ser fel ut. (högra rutan i bilden då)

Fråga om ni vill ha mer info och säg åt mig om jag ska ändra något!

Mvh

Intel core i5 4690k 4.5Ghz | 2st EVGA GTX 970 SC | Corsair Vengeance 1600MHz 4Gb x4 | Corsair GT SSD 120Gb, 3 st hdds 1tb|1tb|300gb | HAF X | Corsair TX750M | Gigabyte z97x-Gaming 3 |

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010

Ser bra ut.

Minnena går i 1600 MHz också. Eftersom det är DDR, vilket står för Dual Data Rate.
De skyfflar information både på fram- och tillbakavägen, typ.

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H
NAD T787 | B&W CM10S2, CMC2S2, DB1

Trädvy Permalänk
Medlem
Registrerad
Apr 2014
Skrivet av Rydisen:

Ser bra ut.

Minnena går i 1600 MHz också. Eftersom det är DDR, vilket står för Dual Data Rate.
De skyfflar information både på fram- och tillbakavägen, typ.

Aha okej! Men du, timings på mina minnen ska tydligen vara 9-9-9-24, är det inte fel då?

Intel core i5 4690k 4.5Ghz | 2st EVGA GTX 970 SC | Corsair Vengeance 1600MHz 4Gb x4 | Corsair GT SSD 120Gb, 3 st hdds 1tb|1tb|300gb | HAF X | Corsair TX750M | Gigabyte z97x-Gaming 3 |

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010
Skrivet av Axellie:

Aha okej! Men du, timings på mina minnen ska tydligen vara 9-9-9-24, är det inte fel då?

Det har du faktiskt rätt i.
Har du valt X.M.P-profil i BIOS/UEFI? Om du inte har det så gör det så ska minnena ställa in sig rätt.

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H
NAD T787 | B&W CM10S2, CMC2S2, DB1

Trädvy Permalänk
Medlem
Registrerad
Apr 2014
Skrivet av Rydisen:

Det har du faktiskt rätt i.
Har du valt X.M.P-profil i BIOS/UEFI? Om du inte har det så gör det så ska minnena ställa in sig rätt.

Ska kolla på det då, återkommer!

Intel core i5 4690k 4.5Ghz | 2st EVGA GTX 970 SC | Corsair Vengeance 1600MHz 4Gb x4 | Corsair GT SSD 120Gb, 3 st hdds 1tb|1tb|300gb | HAF X | Corsair TX750M | Gigabyte z97x-Gaming 3 |

Trädvy Permalänk
Medlem
Registrerad
Apr 2014
Skrivet av Rydisen:

Det har du faktiskt rätt i.
Har du valt X.M.P-profil i BIOS/UEFI? Om du inte har det så gör det så ska minnena ställa in sig rätt.

Nu är det rätt timings! Tackar!!

Intel core i5 4690k 4.5Ghz | 2st EVGA GTX 970 SC | Corsair Vengeance 1600MHz 4Gb x4 | Corsair GT SSD 120Gb, 3 st hdds 1tb|1tb|300gb | HAF X | Corsair TX750M | Gigabyte z97x-Gaming 3 |

Trädvy Permalänk
Avstängd
Plats
Västerås
Registrerad
Apr 2004

Kan du ta ett nytt screenshot och flytta cpu-z lite till höger