Låg bandbredd vid wifi-hotspot till stationär dator men "normal" till surfplatta

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Apr 2008

Låg bandbredd vid wifi-hotspot till stationär dator men "normal" till surfplatta

Hej!

Då mitt fasta bredband inte är igång än i nya lägenheten så kör jag Wifi-hotspot till min stationära dator samt surfplatta.

Har uppmärksammat att i datorn får jag inte mer än ca 0.6mbit ner medans jag i surfplattan får full hastighet (15-25mbit beroende på mottagning). Har testat olika placering av telefonen men utan förbättring. Värt att tillägga är att när jag kopplar USB-kabel till datorn och kör usb-thetering (stavning?) får jag full hastighet även i datorn. Telefonen i fråga är en Sony Xperia Z. Jag har prövat wifi-hotspot med en annan telefon (HTC Desire) och då får jag samma hastighet i både dator och surfplatta, dock mycket lägre då den ej går på 4G (knappa 3mbit).

Den trådlösa nätverksenheten i min dator är en NETGEAR WNA1000M N150 Wireless USB Micro Adapter. Denna har de senaste drivrutinerna som finns att tillgå.

Någon kunnig person här som kan ha en teori om vad de är som spökar för mig?
tack på förhand

MVH

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Apr 2008

Uppdatering:

Har nu prövat med två ytterligare telefoner, samsung galaxy s4 och sony xperia z1 compact. Samsungluren fungerade klanderfritt medans sonyn gav lika dålig bandbredd som min egen Sony xperia z. Problemet är således unikt för sony.

Fortfarande ingen som har en teori?

MVH

Trädvy Permalänk
Medlem
Registrerad
Mar 2017

Historiens bump!
Men jag har exakt samma problem så här 2,5 år senare
Telefonen jag har är Sony Xperia performance.
Blev det någon lösning på ovanstående?