Problem med överhettad cpu (vattenkylning).

Trädvy Permalänk
Medlem
Registrerad
Sep 2014

Problem med överhettad cpu (vattenkylning).

Hej!
Jag har fått ett problem på en dator jag byggde för ca 3 år sedan. När jag startar datorn får jag felmeddelandet "CPU fan error" och skickas in i BIOS med F1. BIOS hittar inte min "CPU_FAN" och CPU-temperaturen ökar sakta men säkert. Jag kyler cpu:n med vattenkylning (Antec Kühler h2O 620).

Bilder från när felet först uppträdde samt två timmar senare då allt hoppade igång en kort stund och fungerade bra ett tag.

Jag har inte hållit datorn speciellt ren och har aldrig bytt kylpastan. Men fläkten vid radiatorn snurrar på bra och när jag lyssnar på vattenkylningen så tycker jag att det låter som det brukar och ska. Jag misstänkte kylpastan först men felet kvarstår efter att jag rengjort och haft på ny pasta. Nästa steg för mig är att testa en vanlig fläkt och se om det fungerar. Missar jag något? Har ni någon aning om vad det kan vara för fel?

Trädvy Permalänk
Medlem
Registrerad
Mar 2006

Min första misstanke är pumpen eller stop någonstans i flödet. Blir radiatorn varm?

Trädvy Permalänk
Medlem
Registrerad
Sep 2014

Jag startade igång datorn och väntade tills CPU-temperaturen gick upp till 55 grader. Radiatorn blev inte varm, innebär det att värmen inte leds bort?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2011

Det kan innebära att pumpen inte fungerar som den ska. Känn på slangen och se om den vibrerar lite smått.

Dator: Asus RoG Maximus VII Gene - Intel i5 4690K @4,4Ghz (1,21v)
MSI GTX 980 @1455Mhz - G. Skill Ripjaws X 8GB 2133Mhz XMP
Samsung 850 EVO 250GB - WD Blue 1TB - EVGA SuperNOVA G2 750W