Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Prickar över allt på skärmen.

Hej!

Har precis varit och köpt in en BenQ XL2411Z 144hz skärm som jag använder med en dvi-dl kabel

I början när jag fick skärmen och använde den så funkade det på bra, men sedan så började det komma fram en massa små svarta prickar överallt.

Jag googlade det och fick upp resultat om att det var grafikkortet som var för varmt, men grafikkortet hade en temperatur på 45-50C.

Min förra skärm funkar som vanligt när jag kör den med HDMI som min andra skärm, har nu kopplat ur den.

BILD: http://imgur.com/gNnBwTT Kunde inte riktigt få med alla prickar men de två svarta prickarna vid java är det. Märkte även när jag kollade på bilden att det svarta var lite grönt: http://imgur.com/VYljrm0

GTX 680 grafikkort

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Jul 2012

Prova att göra en print screen. Får du med prickarna då så borde det ha att göra med dator/grafikkort. Om inte så är det gissningsvis skärmen eller kabeln det är fel på.

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av Bosendorfer:

Prova att göra en print screen. Får du med prickarna då så borde det ha att göra med dator/grafikkort. Om inte så är det gissningsvis skärmen.

Kollade med printscreen på andra skärmen, såg ingenting.

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Jul 2012
Skrivet av a09z:

Kollade med printscreen på andra skärmen, såg ingenting.

På andra skärmen? Dvs på din gamla? Prova att göra det med skärmen som krånglar. Eller missförstod jag dig bara nu

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2013

Att göra en print screen kan luras lite. Speciellt om det är kabeln eftersom felen kommer att vara på samma punkter. Prova med en annan ingång på skärmen och annan upplösning så går det att säkerställa.

Windows is not doing our work seriously
——————————————————————
AMD FX 8150 | ASUS Sabertooth 990FX | 32 GB RAM | ASUS radeon 7970 @ 1 GHz
9 000 GiB i media | NEC PA301W @ 2560x1600 | Kör linux os

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av Bosendorfer:

På andra skärmen? Dvs på din gamla? Prova att göra det med skärmen som krånglar. Eller missförstod jag dig bara nu

Tog en print och tog över bilden till min gamla skärm som är kopplad med HDMI, kollar jag på BenQ så kommer prickarna med ändå, för att de reda är där. Prickarna fanns INTE på den andra skärmen, varken på bilden eller överhuvudtaget.

Trädvy Permalänk
Medlem
Registrerad
Okt 2013

Testat att göra factory reset på skärmen, mest om det är något inställning som är fel.

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av OldComputer:

Att göra en print screen kan luras lite. Speciellt om det är kabeln eftersom felen kommer att vara på samma punkter. Prova med en annan ingång på skärmen och annan upplösning så går det att säkerställa.

Jag testade att ta in en HDMI kabel och skärmen är normal nu, kan det vara något med sladden eller med DVI uttaget på datorn?

Trädvy Permalänk
Hedersmedlem
Plats
Malmö
Registrerad
Apr 2007

Kan du fånga problemet på en print screen så kan det inte vara skärmfel eller kabelfel. Då sitter det i grafikkortet på något sätt.
Däremot kan det ha något med DVIutgången på grafikkortet att göra. Eller så håller kortet på att ge sig.

Bränsleförbrukning kan uttryckas i liter/mil.
Bränsleförbrukning kan också uttryckas som kubikdecimeter/mil eller kubikmeter/meter om man vill hålla sig till SI-enheter. Alltså m³/m.
m³/m = m²
Bränsleförbrukning kan alltså uttryckas i kvadratmeter...

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2009

Datorn skulle kunna ha vattkoppor (en sjukdom som orsakas av virus).

Skrivet av a09z:

Jag testade att ta in en HDMI kabel och skärmen är normal nu, kan det vara något med sladden eller med DVI uttaget på datorn?

Tänkte precis föreslå att du skulle byta ut kabeln. Enda sättet att veta är att testa med en annan DVI-kabel.

Skrivet av Söderbäck:

Kan du fånga problemet på en print screen så kan det inte vara skärmfel eller kabelfel. Då sitter det i grafikkortet på något sätt.
Däremot kan det ha något med DVIutgången på grafikkortet att göra. Eller så håller kortet på att ge sig.

TS sade ju precis att hen inte kunde fånga problemet på en printscreen.

SLI Titan X - i7 5960x 8-kärnig - Asus Rampage V - 32 GB Corsair Dominator - Intel 750 2200 MB/s Pcie-disk.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2013

Då måste du säkerställa om det är kabeln, uttaget på kortet eller skärmen.

Vad ger dvi på den andra skärmen?
Prova en annan dvikabel på båda skärmarna för utesluta dubbelfel med kortets port och kabeln.

Windows is not doing our work seriously
——————————————————————
AMD FX 8150 | ASUS Sabertooth 990FX | 32 GB RAM | ASUS radeon 7970 @ 1 GHz
9 000 GiB i media | NEC PA301W @ 2560x1600 | Kör linux os

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Tack för alla svaren, använde skärmen med hdmi lite och testade att ta i dvi sladden igen så funkade det.

Trädvy Permalänk
Hedersmedlem
Plats
Malmö
Registrerad
Apr 2007
Skrivet av Njure:

TS sade ju precis att hen inte kunde fånga problemet på en printscreen.

Jag tolkade TS svar tvärt om. Att det faktiskt gick att ta print screen på problemet. Därav mitt svar.
Men jag missförstod nog ser jag nu i efterhand.
Bra att det fungerar för TS nu dessutom ;).

Bränsleförbrukning kan uttryckas i liter/mil.
Bränsleförbrukning kan också uttryckas som kubikdecimeter/mil eller kubikmeter/meter om man vill hålla sig till SI-enheter. Alltså m³/m.
m³/m = m²
Bränsleförbrukning kan alltså uttryckas i kvadratmeter...