Trädvy Permalänk
Medlem
Plats
Kristinehamn
Registrerad
Sep 2011

Fel vid byte från 60hz till 144hz.

Hej,

bytte från en 60hz skärm till en 144hz skärm (BenQ XL2420Z). Ominstallerade grafikdrivrutinerna och nu när jag startade om ca 10 sekunder efter att Windows startades så fick jag en massa flicker sedan blev skärmen svart med några artefakter. Grafikkortet det gäller är AMD R9 280. Gick inte att få skärmen att få tillbaka signalen med CTRL ALT DLT eller genom att starta om den. Startade om datorn och samma sak hände fast nu blev det bara en svart skärm, datorn startade om sig själv och nu tredje gången hände inte samma sak och windows verkar vara stabilt.

Undrar vad jag kan göra för att detta skall sluta och vad det kan ha varit. Vilka inställningar kan man göra så att 144hz skärmen blir stabil?

Tacksam för svar!

"Remember, you’d see movies about the future, and everything was in the sky? Like, it had moved in to the sky? … That’s the internet! That’s what it is! That’s our flying cars!" - Kanye West 2013
Mitt retrobygge:*Projekt Golden Oldie*

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

varför ominstallera grafikdrivrutiner för att du byter skärm?

Du borde inte behöva göra något för att det ska bli stabilt, det ska inte vara någon som helst skillnad eller nåt du måste göra för att du byter till 144hz förutom att aktivera 144hz, men det fungerar felfritt även om man inte gör det fast den körs ju bara i 60hz då.

| Fractal Design XL R2| 2x Gigabyte 680 Gtx@1254/7300mhz | Asrock Z77 OC Formula | 3570k@4.5ghz(1.36v) & Phanteks PH-TC14PE | 16gig hyperx beast series@2133mhz | Fractal Design Newton R2, 1000W 80+ | Samsung SSD Basic 840-Series 512GB | 2TB Toshiba 7200rpm SATA6 | 9x Scythe Glide Stream 2000rpm | 2x Bitfenix Recon Fan Controller | BenQ 27'' XL2720T 120Hz + Dell UltraSharp 27" U2713HM IPS 2560x1440 | Sennheiser HD595

Trädvy Permalänk
Medlem
Plats
Kristinehamn
Registrerad
Sep 2011
Skrivet av deadich:

varför ominstallera grafikdrivrutiner för att du byter skärm?

Du borde inte behöva göra något för att det ska bli stabilt, det ska inte vara någon som helst skillnad eller nåt du måste göra för att du byter till 144hz förutom att aktivera 144hz, men det fungerar felfritt även om man inte gör det fast den körs ju bara i 60hz då.

Jag ville att allting skulle installeras med 144hz i åtanke, jag antog att det gjorde skillnad.
Men hur som helst kan jag göra någon inställning förutom att kontrollera att windows är inställd på 144hz vilket den är? Finns det något i Catalyst som kan förbättra saker och ting?

"Remember, you’d see movies about the future, and everything was in the sky? Like, it had moved in to the sky? … That’s the internet! That’s what it is! That’s our flying cars!" - Kanye West 2013
Mitt retrobygge:*Projekt Golden Oldie*

Trädvy Permalänk
Medlem
Plats
Husvagn på Axamo
Registrerad
Feb 2010

Tror inte det är en Dual link Dvi-D kabel du har, Polaren köpte en kabel som såg ut som Dual link DVI , Men var i själva verket en fejk kabel och endast Singel link, Och då blev det aldrig 144hz stabilt utan svart och buggigt.

Men om du fick kabeln med skärmen ny ifrån "återförsäljare" så ska det fungera.

Och HDMI stödjer inte 144hz, Bara Display port och Dual Link DVI

OffTopic.
Tänkte ändra ifrån 1600x900 upplösning till 1080p, Måste jag installera om datorn då? för vill att allt ska vara Native 1080p

I was in Hong Kong and this guy on the street was selling these dodgy-looking CDs labelled 'Rindows' and 'Frotoshop'.
Display driver uninstaller

Trädvy Permalänk
Medlem
Registrerad
Feb 2012
Skrivet av klemze:

Jag ville att allting skulle installeras med 144hz i åtanke, jag antog att det gjorde skillnad.
Men hur som helst kan jag göra någon inställning förutom att kontrollera att windows är inställd på 144hz vilket den är? Finns det något i Catalyst som kan förbättra saker och ting?

Installera om drivrutinerna igen men välj en tidigare version(den du körde med innan verkade fungera utan problem). Funkar inte det så kolla kabeln som CitroFrukten nämnde.

Skrivet av CitroFrukten:

Tror inte det är en Dual link Dvi-D kabel du har, Polaren köpte en kabel som såg ut som Dual link DVI , Men var i själva verket en fejk kabel och endast Singel link, Och då blev det aldrig 144hz stabilt utan svart och buggigt.

Men om du fick kabeln med skärmen ny ifrån "återförsäljare" så ska det fungera.

Och HDMI stödjer inte 144hz, Bara Display port och Dual Link DVI

OffTopic.
Tänkte ändra ifrån 1600x900 upplösning till 1080p, Måste jag installera om datorn då? för vill att allt ska vara Native 1080p

Så länge du bara byter skärmen så behöver du inte ominstallera något

Trädvy Permalänk
Medlem
Plats
Kristinehamn
Registrerad
Sep 2011
Skrivet av NiftyNips:

Installera om drivrutinerna igen men välj en tidigare version(den du körde med innan verkade fungera utan problem). Funkar inte det så kolla kabeln som CitroFrukten nämnde.

Så länge du bara byter skärmen så behöver du inte ominstallera något

Skärmen är helt ny och kabeln var med i lådan. Grafikkortet har en dual link DVI port också.

Prövade att starta om den en gång eller två, men den tredje gången började det flickra och jag var tvungen att starta om datorn igen för att det skulle fungera. Kan det vara så att grafikkortet är sönder? Datorn kanske är en månad gammal och grafikkortet likaså men ändå så får jag bluescreens ibland. Fortsätter försöka starta om datorn så att den fungerar men skärmen blir bara svart när windows har bootats. Kan windows installationen var korrupt? Har ominstallerat många gånger pga bluescreensen.

"Remember, you’d see movies about the future, and everything was in the sky? Like, it had moved in to the sky? … That’s the internet! That’s what it is! That’s our flying cars!" - Kanye West 2013
Mitt retrobygge:*Projekt Golden Oldie*

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Dec 2011

Det räcker med att du ställer in skrivbordet och spelet till 144hz. Inga nya/ändrade drivrutiner behövs.

Om skärmen flimrar/flickrar/blinkar medans du använder skärmen så körs skärmen i 60hz. Då behöver du ändra spelet och skrivbordet till en högre refresh-rate. Så länge det inte är någon dålig konsolport så bör du kunna göra det i en konfigurationsfil för spelet i spelets installationsmapp. För counter-strike så räcker det att du lägger till -freq 144 som start argument.

Här har du mina argument: -freq 144 -noforcemparms -noforcemaccel - noforcemspd -r_motionblur 0

Om du får artefakter medans du använder skärmen, så är det förmodligen kabeln det är fel på.

Extremister hugger alltid på dåligt bete. Man ska värna om sina nära och kära. Det är bara demoner som föraktar sina meningsmotståndare.

Trädvy Permalänk
Medlem
Plats
Kristinehamn
Registrerad
Sep 2011
Skrivet av fxfighter:

Det räcker med att du ställer in skrivbordet och spelet till 144hz. Inga nya drivrutiner behövs.

http://i.gyazo.com/054519032278b7c58c3c6d44452e34e4.png

http://i.gyazo.com/a082a3058b8c4aa0849e49f883985e8a.png

Om skärmen flimrar/flickrar/blinkar medans du använder skärmen så körs skärmen i 60hz. Då behöver du ändra spelet och skrivbordet till minst 85hz. Så länge det inte är någon dålig konsolport så bör du kunna göra det i en konfigurationsfil för spelet i spelets installationsmapp. För counter-strike så räcker det att du lägger till -freq 144 som start argument.

Här har du mina argument: -freq 144 -noforcemparms -noforcemaccel - noforcemspd -r_motionblur 0

När jag har fått en stabil start av windows så fungerar det att spela CS GO utan problem. Inget flicker eller något. Men problemet är att det är typ 25% chans att få en windows boot som inte hänger sig/skärmen blir svart efter några sek. Har ställt in 144hz i windows och allt.

Undra vad det kan vara för fel.

Efter fem ominstallationer så svarar skärmen efter att windows startats.

"Remember, you’d see movies about the future, and everything was in the sky? Like, it had moved in to the sky? … That’s the internet! That’s what it is! That’s our flying cars!" - Kanye West 2013
Mitt retrobygge:*Projekt Golden Oldie*

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Dec 2011

Har du gjort några tweaks för skärmen? Det är till exempel populärt att ändra vertical total till 1350 eller 1500. Sådana ändringar kan skapa en massa artifakter och problem beroende på vilken kabel och gänssnitt man använder sig utav. Kör man en dvi dual link kabel så krävs det att man patchar bort begränsingen på pixel klockan i amds drivrutiner.

Är det fel på skärmen så bör inte Windows hänga sig. No signal/Artifakter beror oftast på att kabel man använder sig utav är dålig eller fel. Är du säker på att Windows är inställd på att visas på din nya skärm? Det kan vara så att du har flera skärmar i samtidigt och Windows vill visa bilden på en annan skärm.

Extremister hugger alltid på dåligt bete. Man ska värna om sina nära och kära. Det är bara demoner som föraktar sina meningsmotståndare.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2004

Fick hem min 2420Z idag och jag har inte haft något problem alls. Ställde om till 144hz i Nvidia's kontrollpanel och sen har det rullat jättefint.

Man fick med en Dual Link DVI-kabel med skärmen så använder du den så ska det inte vara något problem.

Silverstone Sugo SG10 | ASrock Z77 Extreme 4 mATX | Intel Core i5 3570k | 16GB Corsair Vengeance LP 1600mhz | MSI GTX 680 Twin Frozr III | BenQ 2420Z 24" 144hz | Corsair K65 RGB MX Red | Zowie FK1 | Xtrfy XGP-L4

Trädvy Permalänk
Medlem
Plats
Kristinehamn
Registrerad
Sep 2011
Skrivet av fxfighter:

Har du gjort några tweaks för skärmen? Det är till exempel populärt att ändra vertical total till 1350 eller 1500. Sådana ändringar kan skapa en massa artifakter och problem beroende på vilken kabel och gänssnitt man använder sig utav. Kör man en dvi dual link kabel så krävs det att man patchar bort begränsingen på pixel klockan i amds drivrutiner.

Är det fel på skärmen så bör inte Windows hänga sig. No signal/Artifakter beror oftast på att kabel man använder sig utav är dålig eller fel. Är du säker på att Windows är inställd på att visas på din nya skärm? Det kan vara så att du har flera skärmar i samtidigt och Windows vill visa bilden på en annan skärm.

Har inte ändrat någonting, allt är stock.

Skrivet av sQuille:

Fick hem min 2420Z idag och jag har inte haft något problem alls. Ställde om till 144hz i Nvidia's kontrollpanel och sen har det rullat jättefint.

Man fick med en Dual Link DVI-kabel med skärmen så använder du den så ska det inte vara något problem.

Tror jag kan ha hittat problemet, mitt grafikkort har ett kors på sig i DVI-connectorn men min sladd har ett sträck bara. Kan det vara så att mitt grafikkort inte har en DVI Dual link port?

"Remember, you’d see movies about the future, and everything was in the sky? Like, it had moved in to the sky? … That’s the internet! That’s what it is! That’s our flying cars!" - Kanye West 2013
Mitt retrobygge:*Projekt Golden Oldie*

Trädvy Permalänk
Medlem
Plats
Engelholm
Registrerad
Jul 2009
Skrivet av klemze:

Har inte ändrat någonting, allt är stock.

Tror jag kan ha hittat problemet, mitt grafikkort har ett kors på sig i DVI-connectorn men min sladd har ett sträck bara. Kan det vara så att mitt grafikkort inte har en DVI Dual link port?

Ditt grafikkort skall ha Duallink

Men min vän som köpte ett 280 nyligen hade två DVI, en dual link och en singel link, kan det vara så att du pluggat in den i singel link? singellinken ser snarlik ut då man brukar köra analog med på den!

Det är Herr Hansson för dig!

Trädvy Permalänk
Medlem
Plats
Skåneland
Registrerad
Aug 2005
Skrivet av klemze:

Hej,

bytte från en 60hz skärm till en 144hz skärm (BenQ XL2420Z). Ominstallerade grafikdrivrutinerna och nu när jag startade om ca 10 sekunder efter att Windows startades så fick jag en massa flicker sedan blev skärmen svart med några artefakter. Grafikkortet det gäller är AMD R9 280. Gick inte att få skärmen att få tillbaka signalen med CTRL ALT DLT eller genom att starta om den. Startade om datorn och samma sak hände fast nu blev det bara en svart skärm, datorn startade om sig själv och nu tredje gången hände inte samma sak och windows verkar vara stabilt.

Undrar vad jag kan göra för att detta skall sluta och vad det kan ha varit. Vilka inställningar kan man göra så att 144hz skärmen blir stabil?

Tacksam för svar!

Kör du CF?

MALMÖ FF - Mästarnas Mästare 19 Guld!!!

Trädvy Permalänk
Medlem
Plats
Kristinehamn
Registrerad
Sep 2011
Skrivet av SwedenVirre:

Ditt grafikkort skall ha Duallink

Men min vän som köpte ett 280 nyligen hade två DVI, en dual link och en singel link, kan det vara så att du pluggat in den i singel link? singellinken ser snarlik ut då man brukar köra analog med på den!

Skrivet av Mange75:

Kör du CF?

Jag kollade och mitt grafikkort verkar inte ha DL. Det finns endast en port och den är DVI-I. Kör inte CF.

"Remember, you’d see movies about the future, and everything was in the sky? Like, it had moved in to the sky? … That’s the internet! That’s what it is! That’s our flying cars!" - Kanye West 2013
Mitt retrobygge:*Projekt Golden Oldie*