Trädvy Permalänk
Medlem
Registrerad
Sep 2010

H100i oljud?

Hej,

Installerade nyligen en H100i i mitt chassi, måste säga att jag är imponerad över kylningsförmågan (även om jag inte överklockat än). Däremot så har jag lite "problem" med pumpen som tickar/puttrar en hel del. I ärlighetens namn vet jag inte hur mycket pumpen ska leva om och jag är medveten om att min låda (ett Corsair Obsidian 250D) är ett ganska öppet chassi. Men det är för närvarande den del i min låda som lever om mest just nu.

Mina övriga fläktar ligger på 1000-1200 RPM och i BIOS står det att processorpumpen ligger på 2200 RPM vilket verkar vara normal hastighet för pumpen efter att ha googlat runt lite grann.

Hursomhelst hur mycket oljud kan man förvänta sig från en H100i?

Tack på förhand!

Chassi: InWin D-frame mini | SSD: 2x Intel 535 480GB | CPU: i5 4690K @ 4.6 Ghz | Kylning: Corsair H100i | GPU: Asus GTX 980 Strix DirectCU II | PSU: Corsair RM750W | MB: Asus Z97i-Plus | RAM: Corsair Dominator 16GB 2400Mhz

Trädvy Permalänk
Medlem
Plats
Upplands Väsby
Registrerad
Jul 2001

Åh en till rasslande pump, välkommen in i klubben

Min Antec Kühler 620 gav upp efter 1,5 år av konstant knattrande. Köpte en Noctua NH-D15 istället, aldrig mer såna här all-in-one igen

i5 3570k @ 4,5 GHz med Noctua NH-D15. 16GB corsair. Asrock Z77 Pro4. GTX 1070 @ 2100 / 8500. Dell Ultrasharp 2560x1440. Fractal R4. Antec 650Watt PSU.
Steelseries Rival 700. Filco Majestouch 2.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2009

du kan nog få en ny av corsair, fråga bara.

Stationär: Phanteks Enthoo Primo | Corsair HX750i | EVGA Z170 FTW | i7 6700K Delid 4,8GHz | EVGA GTX 1080 2126MHz | Custom Loop | Corsair Dominator Platinum 16GB 3000MHz | Creative Sound Blaster Zx
Kringutrustning: ASUS MG279Q/AOC q2770Pqu | Logitech G600 | Corsair Vengeance K70 | Sennheiser HD598 | Apple MBPr 13"

Trädvy Permalänk
Medlem
Registrerad
Mar 2013

Jag kan inte höra min över fäktarna.

GPU EVGA GeForce GTX 780 Ti SC ACX Kylning Corsair Hydro H110i
Moderkort Asus Z87-DELUXE Intel Z87 CPU 4770K
Minne Corsair 16GB CL9 1600MHz VENGEANCE PRO Nätagg Corsair AX860i
Chassi Corsair Carbide Air 540 Skärm Asus Swift PG278Q [2] Samsung SA950
SSD Samsung SSD PRO 850 256&2*128GB Hårddisk Western Digital Red 2TB

Trädvy Permalänk
Medlem
Plats
Göteborg - Härlanda
Registrerad
Jun 2004

Jag hör absolut ingenting från min vare sig pumpen eller fläktarna.

1150 4670k @ Stock | Asrock H87M-ITX| 8gb (2x4) Corsair Vengeance LP CL 9 1600hz | MSI GeForce GTX 770
Bitfenix Prodigy White | Corsair H100i w/ 2x Noctua NF F-12

Trädvy Permalänk
Medlem
Registrerad
Sep 2010

Har som sagt ett ganska öppet chassi så allting går att höra mer eller mindre. Har inte kopplat/installerat Corsair Link programmet däremot, kan det vara det som är problemet eller är det helt enkelt en felaktig pump det handlar om?

Hmm, intressant...om jag lutar lådan åt sidan så slutar oljudet :/ Väldigt konstigt måste jag säga

Chassi: InWin D-frame mini | SSD: 2x Intel 535 480GB | CPU: i5 4690K @ 4.6 Ghz | Kylning: Corsair H100i | GPU: Asus GTX 980 Strix DirectCU II | PSU: Corsair RM750W | MB: Asus Z97i-Plus | RAM: Corsair Dominator 16GB 2400Mhz

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2009
Skrivet av fromis:

Har som sagt ett ganska öppet chassi så allting går att höra mer eller mindre. Har inte kopplat/installerat Corsair Link programmet däremot, kan det vara det som är problemet eller är det helt enkelt en felaktig pump det handlar om?

Hmm, intressant...om jag lutar lådan åt sidan så slutar oljudet :/ Väldigt konstigt måste jag säga

corsair brukar vara jättesnälla med rma, prata med dem.

Stationär: Phanteks Enthoo Primo | Corsair HX750i | EVGA Z170 FTW | i7 6700K Delid 4,8GHz | EVGA GTX 1080 2126MHz | Custom Loop | Corsair Dominator Platinum 16GB 3000MHz | Creative Sound Blaster Zx
Kringutrustning: ASUS MG279Q/AOC q2770Pqu | Logitech G600 | Corsair Vengeance K70 | Sennheiser HD598 | Apple MBPr 13"

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Om du kontaktar corsair så kommer du definitivt få din H100i utbytt. De är väldigt snabba med sånt.

Moderkort: Gigabyte GA-Z97X-UD3H CPU: Intel i5 4690k GPU: Sapphire R9 390X PSU: EVGA Supernova G2 750w RAM: Corsair vengeance 8GB 1600mhz Chassi: Fractal design define R5 Kylning: Custom vattenkylning HDD: WD Blue 1TB Tangentbord: Ducky shine 3 MX Brown Headset: Sennheiser PC360

Trädvy Permalänk
Medlem
Plats
Tomelilla
Registrerad
Okt 2001
Skrivet av fromis:

Har som sagt ett ganska öppet chassi så allting går att höra mer eller mindre. Har inte kopplat/installerat Corsair Link programmet däremot, kan det vara det som är problemet eller är det helt enkelt en felaktig pump det handlar om?

Hmm, intressant...om jag lutar lådan åt sidan så slutar oljudet :/ Väldigt konstigt måste jag säga

Har samma chassi och fick exakt samma fel som du, knastrar och knattrar som en hårddisk från tidigt 80tal.
Fick min utbytt av återförsäljare utan något problem (Dustin).

"If debugging is the process of removing bugs, then programming must be the process of putting them in" - Edsger W. Dijkstra
Save you bug-collection @ code.monkee.se

Trädvy Permalänk
Medlem
Registrerad
Sep 2010
Skrivet av the_weird:

Har samma chassi och fick exakt samma fel som du, knastrar och knattrar som en hårddisk från tidigt 80tal.
Fick min utbytt av återförsäljare utan något problem (Dustin).

EXAKT! Kan inte beskriva ljudet på något annat sätt, låter som en trasig HDD helt enkelt. Ganska irriterade men jag ska ta och ringa Dustinhome det första jag gör imorgon

Chassi: InWin D-frame mini | SSD: 2x Intel 535 480GB | CPU: i5 4690K @ 4.6 Ghz | Kylning: Corsair H100i | GPU: Asus GTX 980 Strix DirectCU II | PSU: Corsair RM750W | MB: Asus Z97i-Plus | RAM: Corsair Dominator 16GB 2400Mhz

Trädvy Permalänk
Medlem
Registrerad
Sep 2010

Slog en signal till Dustinhomes kundtjänst tidigare idag och pratade med dem. En "specialist" ska tydligen ringa upp mig imorgon eller början av nästa vecka men jag tvivlar på att han/hon kommer kunna lösa oljudet på något annat sätt än vad jag redan försökt. Får hoppas att det går smidigt helt enkelt.

Chassi: InWin D-frame mini | SSD: 2x Intel 535 480GB | CPU: i5 4690K @ 4.6 Ghz | Kylning: Corsair H100i | GPU: Asus GTX 980 Strix DirectCU II | PSU: Corsair RM750W | MB: Asus Z97i-Plus | RAM: Corsair Dominator 16GB 2400Mhz

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Sep 2009

Hej! Jag har samma problem, min H100i brummar.

Har SP120 x2 fläktar från Corsair för ville få det tyst, jag hör dock "brummet" högre än fläktarna.
Ska H100i vara väldigt tyst? eller är det acceptabelt med lite brummande?

Fundersam nybörjare!

Trädvy Permalänk
Medlem
Plats
Bäckefors
Registrerad
Mar 2012

Har ett Carbide Air 540 chassi och en H100i med 4st SP120 Quiet Edition i Push/Pull och hör endast fläktar och gpu-fläktarna...inget ifrån pumpen.

Gigabyte Z170X-Gaming 7 | Intel Core i7 6700K | Corsair Hydro Series H115i med ML140 PWM | Corsair Dominator Platinum DDR4 16Gb 3000MHz | Gigabyte GTX 1080 Xtreme Gaming 8Gb | Intel SSD 520 180Gb x 2, Intel SSD 530 120Gb | Corsair Carbide Air 540 | Corsair RM850 | Asus ROG Swift PG279Q+BenQ G2420HD | Creative Recon3D Pro | Creative SoundBlasterX H5 | Logitech G710+ | Logitech G502 Proteus Core | Logitech Extreme 3D Pro

Trädvy Permalänk
Medlem
Plats
Tomelilla
Registrerad
Okt 2001

Som sagt, förutom fläktarna så ska den vara ljudlös såvida du inte lägger örat direkt mot pumpen.

"If debugging is the process of removing bugs, then programming must be the process of putting them in" - Edsger W. Dijkstra
Save you bug-collection @ code.monkee.se