Hårddisk slutar fungerar/försvinner, dator startar om??

Trädvy Permalänk
Medlem
Registrerad
Jul 2014

Hårddisk slutar fungerar/försvinner, dator startar om??

Hej. jag byggde nyligen en ny dator. delarna inköpta på netonnet. den funkar bra dem första ca 2 timmarna av användning sen börjar strulet. den sekundära hårddisken slutar att svara jag kan inte göra något med den. efter ca en timme så startar datorn om automatiskt och min sekundära Hårddisken är borta kan inte hitta den någon stans? dessutom börjar datorn att starta om sig själv oftare och oftare tills den inte går igång alls utan bara startar om, nån gång har det hänt att den inte änns gått att starta utan att jag var tvungen att slå av och på ström knappen bakom på nätaggregatet. jag trodde först att hårddisken blev för varm så jag köpte en fläkt och satte precis framför den sekundära hårddisken. men det hjälpte inte. jag har även uppdaterat biosen som jag vet har varit ett problem för andra. några förslag? kan det vara fel på moderkortet?

Bygge.
Moderkort: MSI Z97-G45 Gaming
CPU: Intel i7 4790k
GPU: MSI GeForce GTX780 OC 3GB DDR5
Ram: DDR3 Corsair XMS3 8GB 1600Mhz
SSD: Kingston SSDNow V300 120GB
Sekundär HDD: Seagate Desktop HDD 1TB 7200RPM
PCU: Corsair CX 750 W Modular
Kylning: CoolerMaster Hyper 212 Evo, Samt 2st 120 fläktar.
OP: Windows 8.1 OME.

har jag glömt något så fråga bara, är riktigt tacksam för alla svar eller funderingar!

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av Arrowed:

Hej. jag byggde nyligen en ny dator. delarna inköpta på netonnet. den funkar bra dem första ca 2 timmarna av användning sen börjar strulet. den sekundära hårddisken slutar att svara jag kan inte göra något med den. efter ca en timme så startar datorn om automatiskt och min sekundära Hårddisken är borta kan inte hitta den någon stans? dessutom börjar datorn att starta om sig själv oftare och oftare tills den inte går igång alls utan bara startar om, nån gång har det hänt att den inte änns gått att starta utan att jag var tvungen att slå av och på ström knappen bakom på nätaggregatet. jag trodde först att hårddisken blev för varm så jag köpte en fläkt och satte precis framför den sekundära hårddisken. men det hjälpte inte. jag har även uppdaterat biosen som jag vet har varit ett problem för andra. några förslag? kan det vara fel på moderkortet?

Bygge.
Moderkort: MSI Z97-G45 Gaming
CPU: Intel i7 4790k
GPU: MSI GeForce GTX780 OC 3GB DDR5
Ram: DDR3 Corsair XMS3 8GB 1600Mhz
SSD: Kingston SSDNow V300 120GB
Sekundär HDD: Seagate Desktop HDD 1TB 7200RPM
PCU: Corsair CX 750 W Modular
Kylning: CoolerMaster Hyper 212 Evo, Samt 2st 120 fläktar.
OP: Windows 8.1 OME.

har jag glömt något så fråga bara, är riktigt tacksam för alla svar eller funderingar!

glömt distanser bakom moderkortet?
installerat om Windows ?
fel monterad kylare vilken temp har du på cpu/gpu

hej Achmed Länken till bästa tråden #15549644

Trädvy Permalänk
Medlem
Registrerad
Jul 2014

nopp distansterna sitter där nej installera om windows har jag inte gjort ska prova det. kan man bara göra det med en OME Key? har för mig att det inte skulle gå ( kan vara jag som är ute och cyklar ) Enligt HWmonitor och biosen så ligger själva cpun på runt en 39 grader men enligt men enligt Speedfan som jag precis installerade ligger cpun på 128 grader?? och gpun ligger på en 29/30 grader. finns det fler bra program man kan kolla så att temp verkligen ligger på 39 inte 128?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2009
Skrivet av Arrowed:

nopp distansterna sitter där nej installera om windows har jag inte gjort ska prova det. kan man bara göra det med en OME Key? har för mig att det inte skulle gå ( kan vara jag som är ute och cyklar ) Enligt HWmonitor och biosen så ligger själva cpun på runt en 39 grader men enligt men enligt Speedfan som jag precis installerade ligger cpun på 128 grader?? och gpun ligger på en 29/30 grader. finns det fler bra program man kan kolla så att temp verkligen ligger på 39 inte 128?

Den ligger inte på 128. Speedfan brukar visa det om det är fel/oanvänd sensor.

Vad ligger hårddisken på?

Ladda ner HWmonitor

Skickades från m.sweclockers.com

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Du har inte provat att bara koppla loss disken eller bytt satakabel och se vad som händer då?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Jul 2014

SSD ligger på 28 grader och HDD ligger på 25 grader. HWmonitor använder jag nu också. jopp provat att byta sladdar provat med endast SSD men den startar fortfarande om efter ett par timmars användning :/ ska skuruva ner den på tisdag och och byta moderkort på netonet se om det hjälper. men vill gärna prova allt som ni kommer på för att slippa det.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Har du kollat att minnena är hela ?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Jul 2014

finns det något annat sätt att kolla minnen utan att byta ut dem? te.x ett program eller liknande?

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Arrowed:

finns det något annat sätt att kolla minnen utan att byta ut dem? te.x ett program eller liknande?

Ja det finns ett enkelt testprogram på installationsmediat till win, annars är det bara kollla på memtest86

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av Arrowed:

SSD ligger på 28 grader och HDD ligger på 25 grader. HWmonitor använder jag nu också. jopp provat att byta sladdar provat med endast SSD men den startar fortfarande om efter ett par timmars användning :/ ska skuruva ner den på tisdag och och byta moderkort på netonet se om det hjälper. men vill gärna prova allt som ni kommer på för att slippa det.

Bytt uttag på moderkortet för HDD ( till annan sata port)?

Sen snurrar disken, alltså hör du den spinna upp?

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar

Trädvy Permalänk
Medlem
Registrerad
Jul 2014

körde Windows Memory Diagnostic tool och det hittade inget fel.

Jag har provat att byta både kablar och portar, ja disken spinner.

vet ni om MSI har kända fel? har letat på nätet min inte hittat något som stämmer in på mitt problem.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Du har ju redan konstaterat att problemet inte beror på hdd så strunta i den, koppla bort den och fortsätt felsöka, kör nått mer avancerat minnestest eller kanske prime95 som belastar både minne och cpu.
Du skulle även kunna prova att avlasta nätdelen genom att demontera grafkkortet och köra på integrerat och se om det påverkar på nått sätt.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av Arrowed:

körde Windows Memory Diagnostic tool och det hittade inget fel.

Jag har provat att byta både kablar och portar, ja disken spinner.

vet ni om MSI har kända fel? har letat på nätet min inte hittat något som stämmer in på mitt problem.

Nä, inte hört något om just det. Men funkar SSD:n så bör inte moderkortet vara kass. Är hårddisken gammal?

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar

Trädvy Permalänk
Medlem
Registrerad
Jul 2014

Bytat moderkort och nu startar den inte om längre. men hårddisken slutar ff att fungerar så ska byta den med ( den är helt ny ). tack så mycket för alla förslag!

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av Arrowed:

Bytat moderkort och nu startar den inte om längre. men hårddisken slutar ff att fungerar så ska byta den med ( den är helt ny ). tack så mycket för alla förslag!

Har du använt ESD band?

Händer inget när du startar den?

inga leds eller fläktar?

Distanser till moderkortet på rätt ställe?

Han säga att SSd:n är inte den bästa (men hör inte ihop med ditt problem) http://www.nordichardware.se/SSD-Recensioner/nya-kingston-v30...

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar

Trädvy Permalänk
Medlem
Registrerad
Jul 2014

hmm. nu började den att starta om igen! så har köpt en ny nätdel ( Evega Supernova 750 W ), hjälper inte detta så har jag ingen aning om vad som kan göras :/ japp jag har använt ett ESD band. nej det händer inget på hårddisken när jag startar något där om det var det du menade? har 1 extra fläkt som blåser in mot datorn sen en som blåser ut. japp alla distanser sitter på rätt ställe :/

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av Arrowed:

hmm. nu började den att starta om igen! så har köpt en ny nätdel ( Evega Supernova 750 W ), hjälper inte detta så har jag ingen aning om vad som kan göras :/ japp jag har använt ett ESD band. nej det händer inget på hårddisken när jag startar något där om det var det du menade? har 1 extra fläkt som blåser in mot datorn sen en som blåser ut. japp alla distanser sitter på rätt ställe :/

Misstänkte agget med, men vill gärna utesluta allt innan jag ger sådan rekommendation. CX är ingen bra serie agg i alla fall och det du bytte till är betydligt bättre.

återkom om det hjälpte.

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar

Trädvy Permalänk
Medlem
Registrerad
Jul 2014

det kan väl inte vara för lite med 750 W för mina delar? tycker själv att det borde räcka mera än väl även om jag har ett GTX 780 :/ jag åter kommer när jag har bytt nätdelen.

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av Arrowed:

det kan väl inte vara för lite med 750 W för mina delar? tycker själv att det borde räcka mera än väl även om jag har ett GTX 780 :/ jag åter kommer när jag har bytt nätdelen.

Räcker med 550 watt till och med. Men få vettiga modulära agg finns till vettiga priser på under 650 watt(ligger på 1000kr och ibland över). så mer lönsamt med 750 wattaren, som har bra kvalité.

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar

Trädvy Permalänk
Medlem
Registrerad
Jul 2014

Okaay vad bra. har bytt nätdel och haft datorn igång längre än någonsin innan utan att hdd slutat att fungera eller att datorn startats om håller båda tummarna att det är löst nu och att det var nätdelen som var dålig. åter kommer om någon dag med rapport ) Tack för all hjälp!

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av Arrowed:

Okaay vad bra. har bytt nätdel och haft datorn igång längre än någonsin innan utan att hdd slutat att fungera eller att datorn startats om håller båda tummarna att det är löst nu och att det var nätdelen som var dålig. åter kommer om någon dag med rapport ) Tack för all hjälp!

Låter som CX varit i farten igen. Börjar mer och mer bli dummare att rekommendera CX (vet vissa som gör/har gjort det).

Men får i alla fall hoppas att det enda som strulat.

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar

Trädvy Permalänk
Medlem
Registrerad
Jul 2014

japp det får vi hoppas. roliga är att Netonnet själva rekommenderar den nätdelen :/ hoppas att dem slutar med det, jäkla mardröm att köpa en hel ny dator och sen få problem. som sagt hoppas att den håller nu

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av Arrowed:

japp det får vi hoppas. roliga är att Netonnet själva rekommenderar den nätdelen :/ hoppas att dem slutar med det, jäkla mardröm att köpa en hel ny dator och sen få problem. som sagt hoppas att den håller nu

Även inet är inte smartare tyvärr rekommenderade som garantiersättning en vara som var ett nerköp (i stil med CX). La hellre ut extra för ett vettig vara (nu när jag prioriterade kvalitén vid första köpet så).

Påpekat hur fel deras färdigbygga datorer är med ett budget agg (vissa av deras taurus datorer). När det finns vettiga för typ inte många kr extra.

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Sep 2007

Det är sjukt vad en kass nätdel kan göra men elektrolyterna är förmodligen riktigt kassa i CX modellerna en riktig tabbe av Corsair bättre att köpa en dyrare och mer stabil nätdel.

Lite offtopic, vad som oftast sker ät att elektrolyterna inte klarar av att hålla toleranserna med rippel och till slut slår datorn av eller startar om.

Skit drygt har haft detta fenomen jag med på min gamla htpc den ville inte köra vidare från POST den bara hängde sig där.
Där var agget boven med!

Chassi: Adtronics 7890A (modifierat) || Moderkort: Asus m5a99x-evo || Cpu: Amd PhenomII 1100T || Ram: 32GB ddr3 1600mhz || Gfx: Hd5850 || Hdd: Vertex3 120gb Lagring: 1x3TB 3x2TB 2x1TB mm || Nätagg: Corsair AX850

Trädvy Permalänk
Medlem
Registrerad
Jul 2014

förstår inte varför dem inte hellre satsar på kvalitet istället för ett par kronor billigare, hoppas dem börjar tänka om så att folk slipper problem som jag haft.

jag trodde faktiskt inte att det var problemet från början men allt efter som man ute slöt allt annat så var där ju inget annat alternativ, önskar bara att man tänkt på det innan. nu fungerar den i alla fall så nu är man nöjd